Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Stumped.. Hot start intermittent problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-17-2013, 09:20 PM
I'm New
 
Join Date: Nov 2012
Posts: 3
iTrader: (0)
gotsthabeef is on a distinguished road
Stumped.. Hot start intermittent problems

Intermittent no start unless I push the gas pedal. ONLY happens after car sits after a drive for 20 mins or in hot weather..

OF COURSE, all ya'll want to say main relay, but no... I replaced it. Both old and new show same symptom. Fuel pump primes always. No check engine lights.

Replaced entire distributor, coil, main relay, engine coolant temp sensor, tps, map sensor, throttle body, fitv, iac valve, plugs, spark plugs, fuel filter, injectors..

I haven't changed the air filter because it's one of those Injen ones and I didn't think that would cause the intermittent starting problem...Runs great when it starts..

Cleaned injectors, EGR, EGR ports, timing done.

WTF... I'm about fed up..
Reply With Quote
  #2 (permalink)  
Old 11-19-2013, 06:16 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: Stumped.. Hot start intermittent problems

Sounds like a cooling system issue... They might have troubleshooting for your problem in the cooling system section of the service manual... Which you can download for free here. Probably a sensor or a thermostat....

Oh and stop just replacing parts to hope you fix it this time.... Your gonna dig yourself a pretty big money pit.....
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermitten Engine problems? Help! 719lude 5th Gen Honda Prelude 3 05-25-2012 12:46 AM
1991 2.0 Si Idle/Cold Start/Starting/Irritating Problems gg1085 3rd Gen Honda Prelude 4 04-05-2011 09:13 PM
Problems!!! car wont start chronichonda 3rd Gen Honda Prelude 5 07-02-2010 02:53 PM
prelude start up problems? wing081 5th Gen Honda Prelude 0 08-14-2009 03:16 PM
more problems, wont start, low idle ninety3lude General Tech Talk 5 05-15-2008 11:11 AM


All times are GMT -4. The time now is 02:43 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.