Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Idle problem and dead battery

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-13-2013, 10:58 AM
I'm New
 
Join Date: Mar 2012
Posts: 10
iTrader: (0)
bikejog is on a distinguished road
Idle problem and dead battery

Hi there,
My base prelude automatic's having idle problems for about a couple of weeks. After cold start, everything appeared to be ok, idle around 700 in Drive. After the car warms up, it idles probably close to 900 in Drive and around 1200 in Neutral. With or without AC doesn't appear to make any difference. If I gun it and then release in Neutral, the RPM looks like it would drop down to less than 500 and then come back up to around 700.
This morning, the battery was almost dead and I was lucky to get the engine turn over, but while stuck in traffic on the way to work, I put the car in Neutral and rev up to around 3000 RPM trying to charge the battery a little more. That's when the RPM dropped very quickly from 3000 to close to 1000 (looks like it wants to shutoff) and then came back up to 3000. It happened at least 3 separate times.
What could this problem be?

TIA
Reply With Quote
  #2 (permalink)  
Old 08-14-2013, 08:50 PM
I'm New
 
Join Date: Mar 2012
Posts: 10
iTrader: (0)
bikejog is on a distinguished road
Re: Idle problem and dead battery

Turns out the reason why the RPM needle dropped was because of the electric was complete cut off for a moment because the stereo got shut off at the same time that the RPM *and* the speedometer needles dropped.
So does that point to a bad battery, alternator, or a bad connection somewhere?
Reply With Quote
  #3 (permalink)  
Old 08-16-2013, 12:45 AM
I'm New
 
Join Date: Aug 2013
Posts: 3
iTrader: (0)
dragongunner27 is on a distinguished road
Re: Idle problem and dead battery

My 97 sh did the same thing a few days ago and pulled the ignition switch. I pulled it apart carefully and found it was creating intermittent connections on three of the main contacts. I went and picked one up from Honda and replaced it. It only took 25 minutes but I do work on cars for a living.
Reply With Quote
  #4 (permalink)  
Old 08-16-2013, 12:49 AM
I'm New
 
Join Date: Aug 2013
Posts: 3
iTrader: (0)
dragongunner27 is on a distinguished road
Re: Idle problem and dead battery

I will mention my car never had a charging issue though. I would get a dmm and test the alternator for proper voltage output. But then again maybe your alternator isn't charging due to the switch. I hope this helps.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
battery dead? AlexMightHaveAHonda 5th Gen Honda Prelude 29 10-04-2012 10:29 AM
BIG IDLE PROBLEM ( I have read the final idle THREAD) Troopiec 4th Gen Honda Prelude 14 10-14-2011 02:48 PM
New Battery Drained Dead Roger1983 4th Gen Honda Prelude 5 10-08-2009 01:33 PM
Battery and other problem 1998luder General Tech Talk 7 08-09-2008 04:01 AM
'89 Hook Latch Broke, Battery Dead, Need Help Opening Hood cymx5 2nd Gen Honda Prelude 2 07-05-2008 02:55 PM


All times are GMT -4. The time now is 04:41 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.