Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Car doesn't start.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-01-2013, 02:57 PM
jasondm4's Avatar
Not So New
 
Join Date: Jan 2012
Location: League City, Tx
Posts: 29
iTrader: (0)
jasondm4 is on a distinguished road
Send a message via MSN to jasondm4 Send a message via Yahoo to jasondm4 Send a message via Skype™ to jasondm4
Car doesn't start.

Ok so I know this title has probably been seen a million times around here but I promise you I have done as much troubleshooting as I can at this point. Just want to get an opinion on this. First thing I did was take each plug out and test for spark. They all spark but they are all a yellow not blue spark. Then I tested my coil. That's perfect according to the numbers. Tested the dizzy. Its getting all the correct readings as well. Could this just be a simple fix? Oh and also the cap and rotor look pretty rough as well. Anyway i'm getting all of this tomorrow and am hoping this will be the fix. Just wanted to know what exactly could cause them to have a weak spark? And just a note before the car completely died it was running pretty rough intermittently. It would act like it was going to die when it was cold and then once it warmed up it would be fine. But at first a lot of sputtering.
__________________

Texas Lude
99 Base
Reply With Quote
  #2 (permalink)  
Old 08-01-2013, 05:08 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,222
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Car doesn't start.

file down the points on the inside of the cap. you said your plugs are getting spark so that means your rotor and cap is giving power to each wire. did you check to see if youre getting fuel?
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #3 (permalink)  
Old 08-01-2013, 09:20 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Car doesn't start.

Air. Fuel. Spark. Compression.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #4 (permalink)  
Old 08-02-2013, 01:38 PM
Qluder's Avatar
Silver Member
 
Join Date: Mar 2012
Location: Long Island, NY
Posts: 308
iTrader: (0)
Qluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond reputeQluder has a reputation beyond repute
Re: Car doesn't start.

Stupid question but how's your timing belt?
Reply With Quote
  #5 (permalink)  
Old 08-03-2013, 09:45 PM
jasondm4's Avatar
Not So New
 
Join Date: Jan 2012
Location: League City, Tx
Posts: 29
iTrader: (0)
jasondm4 is on a distinguished road
Send a message via MSN to jasondm4 Send a message via Yahoo to jasondm4 Send a message via Skype™ to jasondm4
Re: Car doesn't start.

Thanks guys all it needed was a cap and rotor. I got NGK Iridium spark plugs as well since the old ones looked pretty worn.
__________________

Texas Lude
99 Base
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prelude doesn't start in the heat xCarl94x 4th Gen Honda Prelude 11 12-26-2011 04:48 PM
A/C doesn't work 97playrude General Tech Talk 7 07-14-2011 09:50 PM
Doesn't Start Sometimes.. Help! mark_2328 4th Gen Honda Prelude 13 07-23-2008 06:48 PM


All times are GMT -4. The time now is 10:19 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.