Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Timing belt noise

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-16-2013, 09:51 AM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Timing belt noise

gates racing timing belt
kazinspeed manual tensioner
crower cam gears



If I loosen the belt - it will flop around


The sound is almost as if it's too tight, so I left it a few threads above where it would flop.



mild scrapping sound is the upper backside timing cover hitting the bolts on the cam gears


balance shaft belt has good tension - and the pulley spins freely when it's off


Just installed a new oil pump and water pump. The thermostat has not opened to allow coolant to flow into the water pump yet. Car has been running for 15 min in this video, idle is to a normal 600rpm and oil pressure is at 20psi (normally for this car, and the reason I did all this work, is because oil pressure would normally sit at 10psi, which is in the dangerzone)


My thoughts on what it could be;

water pump being dry since the thermostat hasn't opened yet

ok well yeah, that's all I can think of atm. The belts are not rubbing anywhere and they've walked to the normal edge of the camgears.


Video quality is ****, but hopefully the sound is clear enough. I don't have my gopro atm to get better quality than my phone -_-


Reply With Quote
  #2 (permalink)  
Old 02-16-2013, 10:18 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Timing belt noise

Video was fine. Audio on my phone's kazoo speaker is this guy's issue.
Wonder why t-stat no open.. Have you tried running without it inline? Water will flow then. Right?
I had an external tensioner on a 5.0 that sounded like that. Sounds like mine did just before it froze up.
I'll plug my phone to better speakers later. Right now I'm on the way out the door for a rainy junkyard run. Please forgive a brutha, but I need a ps pump.
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 02-16-2013, 02:34 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Timing belt noise

Just took a drive around the block. First time driving the car in just over a month and everything works fine.

Oil pressure - perfect

Temp gauge is just as it was when I first got the car, 2 bars below the middle, after letting it run for 20 min and a few drives around the block.



The belt sounds like a supercharger upon acceleration though. Suggestions anyone? edit* i have already loosened the belt a few full turns. still have that sound, and the other sound is almost like the water pump or a bearing still. As I mentioned, the bearing moves freely BUT what i'm thinking is that when It was replaced by Honda - from the last owner - they had messed up the balance shaft belt install and did not align the balance shafts properly. When i first dove into this project, I had noticed that as well as the tensioner for the balance belt was not even set, it was tightened in the loose position thus allowing the belt to come off without any effort besides a light tug.


I have the car running still with the heat on full blast as I'm inside typing this.

Last edited by wing8806; 02-16-2013 at 02:58 PM.
Reply With Quote
  #4 (permalink)  
Old 02-16-2013, 03:18 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Timing belt noise

The noise was indeed the balance belt. I loosened it just a hair and it went away immediately (on idle) but have yet to drive the car again.


So while you're all here - double check my timing belt tension for me :P


Too much? Not enough? I can see it "bounce" while the motor is running. This is from me loosening it a few minutes ago



Reply With Quote
  #5 (permalink)  
Old 03-15-2013, 11:24 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Timing belt noise

swapped the balance shaft tensioner out but the noise still exists, just not as loud as previously.

Tension on both the balance belt and timing belt are spot on. Any looser and the timing belt will slap around, any tighter and it will scream. Balance belt is set to the middle of the tensioner - if i go any tighter that will scream as well, it's got some slack so i know that's not the noise.


It really sounds like it's coming from the cam gears - do adjustable cam gears make more noise due to the bolts sticking out? Although the sound is almost like a rubbing whine... but the belts are not making any contact and show no signs of wear. Maybe water pump? The pump spins freely and again the noise isn't down that far (or so i think)


here are some more wonderfully ****ty quality videos from yours truly;
(youtube has been acting up, these may only be viewable by right clicking the title and viewing on youtube)












Last edited by wing8806; 03-17-2013 at 12:59 PM.
Reply With Quote
Reply

« Previous Thread | Next Thread »

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
timing belt noise tuner357 5th Gen Honda Prelude 13 11-18-2014 04:14 PM
'93 H23 timing belt noise Dmusk 4th Gen Honda Prelude 0 04-05-2012 10:36 PM
timing belt whine noise Andrei 5th Gen Honda Prelude 14 10-04-2010 09:34 AM
H22 Timing Belt Autotensioner Noise petuma 5th Gen Honda Prelude 4 01-16-2010 12:51 PM


All times are GMT -4. The time now is 07:13 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.