Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Weird noise on COLD START

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-05-2013, 04:57 PM
Junior Member
 
Join Date: Oct 2012
Posts: 64
iTrader: (0)
KSKENE is on a distinguished road
Weird noise on COLD START

Ok First off, in the video below, the noise in sync with me turning the ignition is NOT the noise i have an issue with. that is simply the door lock. The noise at idle has me worried. I recently had a timing belt job done and I first heard the noise today after starting the car early in the morning. I was forced to drive to school and after the engine was warm the noise disappeared.
5th gen prelude - YouTube

Last edited by KSKENE; 02-05-2013 at 04:59 PM.
Reply With Quote
  #2 (permalink)  
Old 02-05-2013, 05:03 PM
01PreludeBlue's Avatar
Grand Member

 
Join Date: Dec 2011
Location: San Antonio
Posts: 1,788
iTrader: (5)
01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute
Send a message via MSN to 01PreludeBlue Send a message via Yahoo to 01PreludeBlue
Re: Weird noise on COLD START

Im not expert but doesnt sound normal. If I were you take it back where you got the timing belt job done and show them the noise and have them check it.
__________________
2001 Honda Prelude Electron Blue Pearl
2000 Honda Prelude parts car (5 speed swap donor)
Reply With Quote
  #3 (permalink)  
Old 02-05-2013, 05:04 PM
Junior Member
 
Join Date: Oct 2012
Posts: 64
iTrader: (0)
KSKENE is on a distinguished road
Re: Weird noise on COLD START

Quote:
Originally Posted by 01PreludeBlue View Post
Im not expert but doesnt sound normal. If I were you take it back where you got the timing belt job done and show them the noise and have them check it.
yea that was my initial plan until they missed a seal the first time i brought it too them, and charged me 300 again in labor to replace it. I filed a claim against them so going back to that shop is not an option right now.
Reply With Quote
  #4 (permalink)  
Old 02-05-2013, 06:40 PM
01PreludeBlue's Avatar
Grand Member

 
Join Date: Dec 2011
Location: San Antonio
Posts: 1,788
iTrader: (5)
01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute
Send a message via MSN to 01PreludeBlue Send a message via Yahoo to 01PreludeBlue
Re: Weird noise on COLD START

Wow that's some crappy service there. In the mean time do you know someone that could look at it for you? Or maybe you could do it yourself? I wouldn't feel safe driving it around like that especially since it started after a timing belt job.
__________________
2001 Honda Prelude Electron Blue Pearl
2000 Honda Prelude parts car (5 speed swap donor)
Reply With Quote
  #5 (permalink)  
Old 02-05-2013, 07:12 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Weird noise on COLD START

Sounds like it MAY only be an accessory belt; PS or alt/AC. Check them for proper tension first.

If that's not it, and if you have the ability to take off the valve cover, I'd check the t-belt for proper tension, since it started after the t-belt job.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #6 (permalink)  
Old 02-05-2013, 08:03 PM
01PreludeBlue's Avatar
Grand Member

 
Join Date: Dec 2011
Location: San Antonio
Posts: 1,788
iTrader: (5)
01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute
Send a message via MSN to 01PreludeBlue Send a message via Yahoo to 01PreludeBlue
Re: Weird noise on COLD START

The accessory belt could also be the problem. I remember my belt making a clunking noise cause it was loose and old, replaced it and it stopped. I believe the alternator belt was the culprit.
__________________
2001 Honda Prelude Electron Blue Pearl
2000 Honda Prelude parts car (5 speed swap donor)
Reply With Quote
  #7 (permalink)  
Old 02-06-2013, 03:22 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,838
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: Weird noise on COLD START

Quote:
Originally Posted by twokexlv6coupe View Post
Sounds like it MAY only be an accessory belt; PS or alt/AC. Check them for proper tension first.
+1 for this
__________________
Honda Prelude 1997 2.2 VTI

...meanwhile in Finland http://www.preludezone.com/members-r...7-2-2-vti.html
Reply With Quote
  #8 (permalink)  
Old 02-06-2013, 05:08 AM
Junior Member
 
Join Date: Oct 2012
Posts: 64
iTrader: (0)
KSKENE is on a distinguished road
Re: Weird noise on COLD START

Thank you guys for the replies. I really appreciate it. I drove the car to work and devastation happened. I was cruising on the freeway, heard a loud clunk and a constant squeal. The front balance shaft pully bolt fell out which caused the pully to spin against the plastic cover. It spun until a hole was drilled out of the cover by the pully! Which then proceeded to fall out. Thankfully I had a few supplies on hand and was able to cut the belt off as this is basically creating a poor mans balance shaft delete. Rough night, But that's life it happens.
Reply With Quote
  #9 (permalink)  
Old 02-06-2013, 10:25 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Weird noise on COLD START

Fukkkk that's some shooty workmanship by your mechanic, I'd never ever ever go to him again!!
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #10 (permalink)  
Old 02-07-2013, 05:10 AM
Junior Member
 
Join Date: May 2012
Posts: 70
iTrader: (0)
Richk14 is on a distinguished road
Re: Weird noise on COLD START

Quote:
Originally Posted by KSKENE View Post
Thank you guys for the replies. I really appreciate it. I drove the car to work and devastation happened. I was cruising on the freeway, heard a loud clunk and a constant squeal. The front balance shaft pully bolt fell out which caused the pully to spin against the plastic cover. It spun until a hole was drilled out of the cover by the pully! Which then proceeded to fall out. Thankfully I had a few supplies on hand and was able to cut the belt off as this is basically creating a poor mans balance shaft delete. Rough night, But that's life it happens.
With that said, any notable difference @ idle with/without the belt?
Reply With Quote
  #11 (permalink)  
Old 02-10-2013, 10:12 PM
Junior Member
 
Join Date: Oct 2012
Posts: 64
iTrader: (0)
KSKENE is on a distinguished road
Re: Weird noise on COLD START

Quote:
Originally Posted by Richk14 View Post
With that said, any notable difference @ idle with/without the belt?
Interesting you said this. When the engine is cold, the car idels at around 1200-1300. But once at running temp, it idles at its normal speed. 800-900 rpms.
Reply With Quote
  #12 (permalink)  
Old 02-10-2013, 10:12 PM
Junior Member
 
Join Date: Oct 2012
Posts: 64
iTrader: (0)
KSKENE is on a distinguished road
Re: Weird noise on COLD START

Idealy I would just get the KStuned delete kit but I am afraid of long term bearing damage. Honda's are bulletproof, but idk about vibration proof.
Reply With Quote
  #13 (permalink)  
Old 02-11-2013, 01:23 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Weird noise on COLD START

Quote:
Originally Posted by KSKENE View Post
Interesting you said this. When the engine is cold, the car idels at around 1200-1300. But once at running temp, it idles at its normal speed. 800-900 rpms.

That's normal with every engine cold and hot, has nothing to do with the balancer belt.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird noise at cold start. SoFlaKidd General Tech Talk 7 11-28-2011 12:34 AM
Weird noise on start-up Menso 5th Gen Honda Prelude 6 05-13-2011 09:23 PM
Belts making noise when cold start up. 99lude 5th Gen Honda Prelude 1 08-07-2010 12:06 AM
grinding noise on cold start? Phaze 4th Gen Honda Prelude 2 07-25-2010 04:58 PM
knocking noise from engine during cold start? 93widekit_lude 4th Gen Honda Prelude 12 02-28-2010 11:51 PM


All times are GMT -4. The time now is 08:00 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.