Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Air Fan speeds not working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-30-2013, 05:35 AM
I'm New
 
Join Date: Nov 2012
Posts: 7
iTrader: (0)
blankturtle is on a distinguished road
Air Fan speeds not working

My low and medium setting for the air fan do not work, but when it is on high it blows out air on high. I need help and is this an easy fix?

AC and heater only work on high as well.
Reply With Quote
  #2 (permalink)  
Old 01-30-2013, 01:25 PM
Junior Member
 
Join Date: Aug 2012
Posts: 61
iTrader: (0)
Lurchenstien is on a distinguished road
Re: Air Fan speeds not working

It is the resistor or the switch. I had the same issue and changed the switch out and working great.

1) Remove the trim around the climate control. use caution this pices may be hard to remove.All you need to do is very carfully pry aroung the edge.

2) There four Phillip head screws around the climate control remove them. The whole climate control panel will come out. you will need to disconnect the wire harness to remove it compleatly.

3) Locate the fan speed switch and remove the screw holing it in place.

4) The actual handle or know if you will has to be removed to get it out. Just pull it off.

5) Replace and reverse the process.

Should only take 20 to 30 mins


Hope this helps. It is a very easy fix.
Reply With Quote
  #3 (permalink)  
Old 01-30-2013, 01:27 PM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: Air Fan speeds not working

I had the resister go out on my truck for the climate control, should be about the same for the lude, I think it is located In the drivers side foot well by the motor I believe

edit: blower resistor it is part number 4 in this diagram (may have to hit the drop down box and go to heater blower) held on with 2 screws. normally when the resistor goes out on preludes, it will only work on the top speed, in my truck it would work on everything except full speed, i think it just depends on how it breaks. from the link i posted it is like $22 for the resistor, and the switch is $27 (part 7 under heater control)

Last edited by rocker22dallas; 01-30-2013 at 02:59 PM.
Reply With Quote
  #4 (permalink)  
Old 01-31-2013, 04:39 AM
I'm New
 
Join Date: Nov 2012
Posts: 7
iTrader: (0)
blankturtle is on a distinguished road
Re: Air Fan speeds not working

Thx ill look at both the resistor and switch. sounds simple enough
Reply With Quote
  #5 (permalink)  
Old 02-02-2013, 04:25 PM
hokienole's Avatar
MY FIRST POST YEAH!
Photobucket
 
Join Date: Feb 2013
Posts: 1
iTrader: (0)
hokienole is on a distinguished road
Re: Air Fan speeds not working

Hey blankturtle, interesting timing...in the same boat. I just had this happen to me yesterday ('97 5th gen).

I'm looking at Chapter 21-22 of the service manual (Heating and Air Conditioning) and the troubleshooting area now.

I'm wonderin if there is a way to determine whether definitively it is the resistor or the actual heater fan switch that needs to be replaced. Appears I'll have to check for electrical flow/resistance in the resistor wires.

It seems a lot of people have seen that when the resistor goes .... the fan speed for both A/C and heater only works on the 4th or very high speed, so probability-wise it would seem to be that.

Here's a post describing why only the highest setting works:

http://www.preludepower.com/forums/s...d.php?t=356718

Last edited by hokienole; 02-02-2013 at 05:04 PM.
Reply With Quote
  #6 (permalink)  
Old 02-02-2013, 06:08 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: Air Fan speeds not working

its going to be the resistor .. the high speed runs from a separate power source .. the lower fan speeds run through a resistor .. its a cheap part and its right by the blower motor on the pass side ..
Reply With Quote
  #7 (permalink)  
Old 02-02-2013, 07:11 PM
AlexMightHaveAHonda's Avatar
Silver Member
 
Join Date: Sep 2012
Location: Canada, Saskatchewan
Posts: 284
iTrader: (0)
AlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond repute
Re: Air Fan speeds not working

Yes the resistor, be prepared to spend some time getting out. I'm not sure where it is on Preludes, but when it broke in my other car, it was a ****ing son of a bitch to take out.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Metallic rattle only at certain speeds mlave 5th Gen Honda Prelude 3 04-22-2012 04:55 PM
Speeds at certain RPM and gears. celbii 5th Gen Honda Prelude 6 01-02-2012 01:44 PM
Front end vibration at certain speeds... SRV613 4th Gen Honda Prelude 8 12-23-2011 11:34 PM
CEL at high speeds xXpatisXx 5th Gen Honda Prelude 10 12-10-2009 07:28 AM


All times are GMT -4. The time now is 02:04 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.