Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
idle.problem with heater on??

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-13-2013, 06:29 PM
I'm New
 
Join Date: Dec 2012
Posts: 14
iTrader: (0)
r0segetlow is on a distinguished road
Icon8 idle.problem with heater on??

Had an idle problem. Did everything in the sticky.
Managed to figure out it was a combination of loose fitv,
And my radiator reservoir was empty. So I bled
The systrm It seems to have kind of fixed it because now it only fluctuates the idle with the heater on.

But why?
Reply With Quote
  #2 (permalink)  
Old 01-13-2013, 06:36 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: idle.problem with heater on??

https://www.dropbox.com/sh/sdtzzqeppq4ot60/ViXhBfG_GV
I dunno what you mean. A better description would help. Fluctuate? A few more words please.
Anyway the link above will take you to a 5th gen repair manual download. It'll tell you proper idle speeds etc. Mine idles 500 no load, 700 with load. 1100 when cold.
What's yours do?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 01-13-2013, 06:58 PM
I'm New
 
Join Date: Dec 2012
Posts: 14
iTrader: (0)
r0segetlow is on a distinguished road
Re: idle.problem with heater on??

My idle will bounce from 1k to 1.5k.
It was doing it once the car got warm I adjusted the fitv. Then checked coolant level.
I filled up the reservoir cause it was empty, then bled the system.
It fixed it kind of cause now it'sonly with the heater on.
Reply With Quote
  #4 (permalink)  
Old 01-13-2013, 07:01 PM
I'm New
 
Join Date: Dec 2012
Posts: 14
iTrader: (0)
r0segetlow is on a distinguished road
Re: idle.problem with heater on??

What would make the idle jump 1k to 1.5k
Only with the heater on???
Reply With Quote
  #5 (permalink)  
Old 01-13-2013, 07:21 PM
I'm New
 
Join Date: Dec 2012
Posts: 14
iTrader: (0)
r0segetlow is on a distinguished road
Re: idle.problem with heater on??

The second I turn the heater off
The idle smoothes out to normal
Reply With Quote
  #6 (permalink)  
Old 01-14-2013, 02:00 AM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: idle.problem with heater on??

try bleeding the system again. gotta make sure there is no air in those lines.
Reply With Quote
  #7 (permalink)  
Old 01-14-2013, 07:49 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: idle.problem with heater on??

I bounced the car while bleeding and some air bubbles showed up in the radiator.

Map sensor?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
BIG IDLE PROBLEM ( I have read the final idle THREAD) Troopiec 4th Gen Honda Prelude 14 10-14-2011 02:48 PM
Heater Problem Barefoot 3rd Gen Honda Prelude 2 01-18-2011 03:58 PM
Idle problem in my 86 2.0SI madball 2nd Gen Honda Prelude 8 10-06-2010 01:14 AM
Idle problem! JohnnyH23 General Tech Talk 10 04-14-2010 10:50 PM
Idle problem, Heating problem H23 ArmaanOG 4th Gen Honda Prelude 4 01-13-2009 02:44 PM


All times are GMT -4. The time now is 09:07 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.