Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
park and gauge cluster lights not working need help asap

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-11-2013, 07:27 AM
epicprelude13's Avatar
I'm New
 
Join Date: Jun 2012
Location: ft hood, tx
Posts: 15
iTrader: (0)
epicprelude13 is on a distinguished road
park and gauge cluster lights not working need help asap

So my prelude worked fine yesterday and on my way to work my gauge cluster and park lights went out. I've checked all of the fuses and the ground, both were good. My tail, side and front lights cut off and my gauge cluster went completely out. I tried to turn them on after checking everything and the cluster flickered and cut right off
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New LED spoiler, rear marker lights, gauge cluster, waxed. :] TheLudeDude Auto Showoff 8 04-15-2011 04:40 PM
Gas gauge and temperature gauge not working!! Lovemyprelude General Tech Talk 0 11-12-2010 11:44 PM
instrument cluster/climate control lights and parking lights inop jaydan1020 5th Gen Honda Prelude 6 08-18-2010 05:58 PM
Gauge lights not properly working hondagame 5th Gen Honda Prelude 0 07-07-2010 12:44 AM
front park lights viff 5th Gen Honda Prelude 8 01-06-2010 11:40 AM


All times are GMT -4. The time now is 09:40 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.