Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Car use to start and now doesnt fire up

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-19-2012, 02:47 PM
KeepUp's Avatar
Not So New
 
Join Date: Mar 2012
Location: Georgia
Posts: 37
iTrader: (0)
KeepUp is on a distinguished road
Car use to start and now doesnt fire up

I cant seem to find the problem but I am not ready to put down my tools. It started with the MAP sensor not being connected due to having to remove it to clean the intake duct and filter after a 160 mile drive from college (i like to keep my car as new and healthy as I possibly can). I check the oil level only to find that THERE WAS NO OIL IN THE ENGINE! Alarming as it is, I found it odd because during Thanksgiving the oil level was good (4000 miles old but the level was good). A month later, and only having to drive my car twice around town where my campus is, im in my garage and i find no oil in the engine. So i put in 5w-30 just to top it off before getting what i need to change the oil. The oil that was already in the engine is 10w-30. Ive mixed oils before in other engines just as a temporary thing and had no problems...as long as its not oil of a thicker viscosity.

So i crank the car up and she fires up but throws an engine light and maintains a rough idle before stalling out. I find that the code is the MAP which made me remember that I had forgot to plug it in. After plugging it in, the engine only cranks but does not start. Battery, connections, and cables are fine. Fuel pump primes, starter works, what could have all of a sudden prevented my engine from firing up? I did notice that the starter kind of sounds slower and I’m here thinking that what if, I mean what if it is the oil that’s restraining the crank from moving at a smooth operable pace? It sounds crazy but after having an engine go from firing up in 2 seconds to not firing up at all after adding in oil and forgetting to plug in the MAP, what other assumptions do i have?
Reply With Quote
  #2 (permalink)  
Old 12-19-2012, 02:58 PM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: Car use to start and now doesnt fire up

you could unplug the negative battery cable for about 15 minutes then plug it back in. could need to reset the ecu, which this will do.
Reply With Quote
  #3 (permalink)  
Old 12-19-2012, 03:06 PM
KeepUp's Avatar
Not So New
 
Join Date: Mar 2012
Location: Georgia
Posts: 37
iTrader: (0)
KeepUp is on a distinguished road
Re: Car use to start and now doesnt fire up

Nope tried that.
Reply With Quote
  #4 (permalink)  
Old 12-19-2012, 03:11 PM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: Car use to start and now doesnt fire up

did you check to see if you are getting spark? if it is burning oil, it could have fouled the plugs. you can use this chart to have an idea what the plugs should look like.
Reply With Quote
  #5 (permalink)  
Old 12-19-2012, 03:29 PM
KeepUp's Avatar
Not So New
 
Join Date: Mar 2012
Location: Georgia
Posts: 37
iTrader: (0)
KeepUp is on a distinguished road
Re: Car use to start and now doesnt fire up

True. Ill keep you updated and let you know what happens.
Reply With Quote
  #6 (permalink)  
Old 12-19-2012, 04:46 PM
KeepUp's Avatar
Not So New
 
Join Date: Mar 2012
Location: Georgia
Posts: 37
iTrader: (0)
KeepUp is on a distinguished road
Re: Car use to start and now doesnt fire up

Check for spark and i got spark. The plugs do smell fouled with fuel.
Heres a pic of the spark plug. I knew i had to change them out sometime not knowing when the previous owner changed the plugs. BTW dont Honda engines run better with NGK Iridium plugs? The ones I removed are Denso.
20121219_153451.jpg
Reply With Quote
  #7 (permalink)  
Old 12-19-2012, 08:02 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Car use to start and now doesnt fire up

still got compression?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #8 (permalink)  
Old 12-19-2012, 08:28 PM
JSmith's Avatar
Not So New
 
Join Date: May 2012
Location: Québec, Canada
Posts: 47
iTrader: (0)
JSmith is on a distinguished road
Re: Car use to start and now doesnt fire up

Same thing happens 2 weeks ago, on a -20 C cold start... wet plug, start - run rough - unable to idle, though it was ignition problem, ignitor, coil, plugs where change, and it was still running like on three cyl....after unplugging a vaccuum line on my skunk2 intake, idle came back a little better and that lead me to a bad map sensor...the car is ectune so it might be different...
Reply With Quote
  #9 (permalink)  
Old 12-20-2012, 01:09 AM
KeepUp's Avatar
Not So New
 
Join Date: Mar 2012
Location: Georgia
Posts: 37
iTrader: (0)
KeepUp is on a distinguished road
Re: Car use to start and now doesnt fire up

Found the problem guys. Turns out the engine was flooded from trying to start it a few times. After doing a spark test and taking out the plugs, i noticed the plugs a little damp and, like i had mentioned earlier, they smelled of fuel. I look down into the cylinder only to see that the top of the pistons looked wet. Light bulb, a flooded engine. I put the plugs back in, hooked my car to anothers battery, peddle to the floor, turn the key and cranked until she starts. After 10 seconds of cranking she slowly came to life. Never throw money unless you are certain that you have to. Problem solving is everything and I am glad i did not throw $66 for a map sensor that I did not need.
Reply With Quote
  #10 (permalink)  
Old 12-20-2012, 07:13 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Car use to start and now doesnt fire up

you should defintely find out where that oil is going and how fast.you should also keep extra
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #11 (permalink)  
Old 12-20-2012, 11:04 AM
Sparky65's Avatar
I <3 Mods

 
Join Date: Mar 2012
Location: Arnold, Missouri
Posts: 1,171
iTrader: (4)
Sparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond repute
Re: Car use to start and now doesnt fire up

The oil is probably being burnt because of the needed oil change.
__________________
Quote:
Originally Posted by Lindso View Post
If I don't look out the windshield, driving my Prelude is like being in a spaceship.

Beat that.
Reply With Quote
  #12 (permalink)  
Old 12-21-2012, 10:45 PM
JSmith's Avatar
Not So New
 
Join Date: May 2012
Location: Québec, Canada
Posts: 47
iTrader: (0)
JSmith is on a distinguished road
Re: Car use to start and now doesnt fire up

yes change oil now
Reply With Quote
  #13 (permalink)  
Old 12-28-2012, 07:54 PM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: Car use to start and now doesnt fire up

I always appreciate an update to the original problem, glad you found it out without throwing loads of $$ at it.
__________________
'99 Honda Prelude - Auto > 5spd *Completed*

Fidanza 8LB Flywheel
Exedy Clutch & Pressure Plate
Synchrotech Carbon Synchros
AEM CAI
TSUDO Cat Back Exhaust

S2K AP1 Steering Wheel

M2Y4 & M2U4 Trans Rebuild Writeup

Mini Guide: Reverse Switch Harness
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
93 si won't fire! Need help Michojay 4th Gen Honda Prelude 7 08-13-2013 06:43 AM
Cranks But Doesnt Start? Medik97Prelude 5th Gen Honda Prelude 3 04-19-2012 12:20 AM
car doesnt start need help. Andrei 5th Gen Honda Prelude 0 04-12-2011 05:11 PM
My lude doesnt want start armanixb 4th Gen Honda Prelude 0 12-01-2010 10:57 PM
Car Fire! ninety3lude General Tech Talk 21 01-26-2008 09:31 PM


All times are GMT -4. The time now is 04:27 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.