Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Fan not working, causes?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-21-2012, 09:47 PM
AlexMightHaveAHonda's Avatar
Silver Member
 
Join Date: Sep 2012
Location: Canada, Saskatchewan
Posts: 284
iTrader: (0)
AlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond repute
Fan not working, causes?

Okay I got my lude running and now the fan (heat, AC, different fan settings), power mirrors, and heated seats don't work. When I got the car they did, but after I screwed around in the electrical system they stopped working.

Could this be a bad fuse or relay?

The fan won't turn on at all, even the buttons don't light up.
Reply With Quote
  #2 (permalink)  
Old 10-22-2012, 10:08 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Fan not working, causes?

got a repair maual? could be fuse, relay or ground or who knows.
the manual has trouble shooting and schematics galore
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #3 (permalink)  
Old 10-22-2012, 10:17 AM
ogsmakdade's Avatar
functioning on impatience

Photobucket
 
Join Date: Jun 2006
Location: progression through unlearning
Posts: 13,921
iTrader: (6)
ogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond reputeogsmakdade has a reputation beyond repute
Send a message via AIM to ogsmakdade
Re: Fan not working, causes?

indeed. ^


there is a fuse panel under the hood of the car, and one at the drivers side foot well. the covers will be labled. find the fuse/fuses for the parts that aren't working and go from there.
__________________

Quote:
Originally Posted by Sideswipe SI View Post
OGGS is a stuff a nerd in the locker type. He's only mellowed out 3 months ago.
Quote:
Originally Posted by wing8806 View Post
As it is, I wouldn't trust you washing my balls. And I typically let any trick hoe from OT do that.
Quote:
Originally Posted by bykfixer View Post
Reading this thread was like watching pulp fiction the first time...

Cool quote Utopia.
Reply With Quote
  #4 (permalink)  
Old 10-22-2012, 02:49 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: Fan not working, causes?

Like mentioned check to see if the fuse(s) are blown and replace if necessary. If they aren't the connection to the fan itself might be damaged or loose and if everything seems to be correct you probably just have a bad fan. I got mine of ebay for like 35 bucks atleast a year ago and it's been working great, even in this 115 Fahrenheit weather.
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #5 (permalink)  
Old 11-11-2012, 03:02 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Fan not working, causes?

ground wire to the fan ok?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #6 (permalink)  
Old 11-11-2012, 08:35 PM
AlexMightHaveAHonda's Avatar
Silver Member
 
Join Date: Sep 2012
Location: Canada, Saskatchewan
Posts: 284
iTrader: (0)
AlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond repute
Re: Fan not working, causes?

It was a blown fuse haha.
Reply With Quote
  #7 (permalink)  
Old 11-11-2012, 10:18 PM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: Fan not working, causes?

Stop messing with the electrical stuff. It doesn't seem like anything positive has came from it so far lol.
Reply With Quote
  #8 (permalink)  
Old 11-11-2012, 11:41 PM
AlexMightHaveAHonda's Avatar
Silver Member
 
Join Date: Sep 2012
Location: Canada, Saskatchewan
Posts: 284
iTrader: (0)
AlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond reputeAlexMightHaveAHonda has a reputation beyond repute
Re: Fan not working, causes?

Yeah I know, I'm done. The only thing I haven't fixed yet is the broken sunroof switch so I should get on that.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AC is not working HELP!! DJANUBIS 5th Gen Honda Prelude 15 05-15-2011 02:55 PM
Working on my car lately... jamespg81 Auto Showoff 9 03-10-2011 11:19 AM
ac not working SystemA7X 4th Gen Honda Prelude 8 08-01-2008 01:45 PM
Non-working rad fan on '93 Si. socialistic 4th Gen Honda Prelude 0 05-24-2008 10:59 PM


All times are GMT -4. The time now is 10:16 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.