Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
98 sh Problem???

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-16-2012, 06:11 AM
cytek's Avatar
Not So New
 
Join Date: Jul 2012
Location: Austin Tx
Posts: 47
iTrader: (0)
cytek is on a distinguished road
Icon8 98 sh Problem???

I have a 98 sh. close to 180k miles on her. Drove her strait to Virginia from Austin Tx then to Myrtle Beach Sc. been home for about 3 weeks and i have noticed a loud ticking noise like the lma's are bad, but i am also noticing a hesitation between 2 & 3k rpms. Sometimes she starts real high rpms, around 1500 to 2000, but after about 30seconds she starts to idle normal. othertimes she starts up sputtering like it has some serious missing. once on the highway she drives and acts fine.

Also, changed the roto cap, dizzy, all plugs, wires, egr, & had the lashes adjusted. Since i had them adjusted the hesitation has gotten worse.

No white smoke, oil seems to be fine. Threw a cel code a while back but ti erased itself and has not thrown one yet. the code was cyl 3 missfire.

Just looking to find someone local that could come listen and maybe help me out with changing the LMA's.

Or some thoughts on what is going on would be nice too.

Last but not least, from time to time i hear a fog horn sound coming from deep inside of the intake manafold........ Anyone know what might this be?

Hit me up text if your local and would like to take a look

832-491-3845
Reply With Quote
  #2 (permalink)  
Old 10-16-2012, 06:49 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,838
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: 98 sh Problem???

Quote:
Originally Posted by cytek View Post
i have noticed a loud ticking noise like the lma's are bad, but i am also noticing a hesitation between 2 & 3k rpms.
advice: dont drive her until you get this figured out

check/adjust valves if/when you open vc
Reply With Quote
  #3 (permalink)  
Old 10-16-2012, 07:32 AM
cytek's Avatar
Not So New
 
Join Date: Jul 2012
Location: Austin Tx
Posts: 47
iTrader: (0)
cytek is on a distinguished road
Re: 98 sh Problem???

i find a lot of topics on this online, so im real real unsure of whats going on & im not trying to just throw money into things being unsure. i only driver her when im not working whiuc is mostly the weekends. Id love to figure out whats going on with her. My first lude, i have always owned Em1's so the h22 is a lil different for me
Reply With Quote
  #4 (permalink)  
Old 10-17-2012, 09:51 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: 98 sh Problem???

maybe your sh is a boy and don't like being called her anymore?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PROBLEM DIAGNOSING A PROBLEM! bazza 4th Gen Honda Prelude 23 07-19-2012 03:11 PM
Idle problem, Heating problem H23 ArmaanOG 4th Gen Honda Prelude 4 01-13-2009 02:44 PM
my big problem turned to a bigger problem Kozmo98Prelude 5th Gen Honda Prelude 13 05-13-2008 02:28 PM


All times are GMT -4. The time now is 10:34 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.