Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Possible engine issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-13-2012, 10:48 PM
tmccoy's Avatar
Bronze Member
 
Join Date: Jun 2012
Location: Kansas City, Missouri
Posts: 247
iTrader: (1)
tmccoy is on a distinguished road
Possible engine issue

So about a week ago I got up in the morning to go to work. It was really cold that morning, I pulled out of the driveway and headed down the street. All of the sudden while changing gears the car started to die. Revs dropped, i was able to save it from completely dying but then it threw a CEL. I drove the rest of the way to work no problem. Got to work turned the car off and came back about fifteen minutes later, turned the car on and no light. No problems the rest of the day. The next day it was cold again. Had the same exact thing happen as the day before. So the next morning I let the car warm up for about five or ten minutes. Got in the car and started driving, rpms started dropping again and CEL again. That night i parked the prelude in the garage. Started the car next morining and no problems. I Just checked the cel and it was showing a crankshaft sensor, but i know its probably not that becasue when i bought the car it was showing the CKS CEL and we fixed it (The engine is swapped). So is this an issue that i need to worry about or is it just the cold?
__________________
2001 EPB Prelude
Follow my "build" thread: http://www.preludezone.com/members-r...2001-base.html
Reply With Quote
  #2 (permalink)  
Old 10-13-2012, 11:05 PM
01PreludeBlue's Avatar
Grand Member

 
Join Date: Dec 2011
Location: San Antonio
Posts: 1,788
iTrader: (5)
01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute
Send a message via MSN to 01PreludeBlue Send a message via Yahoo to 01PreludeBlue
Re: Possible engine issue

My car likes to act different in the cold, just started getting cold here and for the first time I got a Cylinder sensor CEL out of no where comes and goes randomly after I reset the ECU. Though I can't help much on the actual problem you can try resetting the ECU and see if it pops up again.
__________________
2001 Honda Prelude Electron Blue Pearl
2000 Honda Prelude parts car (5 speed swap donor)
Reply With Quote
  #3 (permalink)  
Old 10-14-2012, 05:38 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,839
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: Possible engine issue

maybe theres some bad wiring connection somewhere and when the car warms up, the warmth makes the connection better?
Reply With Quote
  #4 (permalink)  
Old 10-14-2012, 10:05 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Possible engine issue

thermo sensor kicking out too soon?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #5 (permalink)  
Old 10-14-2012, 10:08 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Possible engine issue

mine idles about 1k til the sensor says it's warm then lowers to about 750..
both my 97 and 91 do that. takes 5-10 minutes for rpm to drop on both
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #6 (permalink)  
Old 10-14-2012, 10:11 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Possible engine issue

crankshaft sensor? hmmm got enough oil?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #7 (permalink)  
Old 10-14-2012, 02:16 PM
tmccoy's Avatar
Bronze Member
 
Join Date: Jun 2012
Location: Kansas City, Missouri
Posts: 247
iTrader: (1)
tmccoy is on a distinguished road
Re: Possible engine issue

Quote:
Originally Posted by bykfixer View Post
mine idles about 1k til the sensor says it's warm then lowers to about 750..
both my 97 and 91 do that. takes 5-10 minutes for rpm to drop on both
No its probably not that, mine does that though, idles about 2k then drops to about 1k once warm, no this it the RPMS drop so low while driving (one time i was shifting) that the car dies, or the car will just suddenly die, normally happens when im shifting though.
__________________
2001 EPB Prelude
Follow my "build" thread: http://www.preludezone.com/members-r...2001-base.html
Reply With Quote
  #8 (permalink)  
Old 10-14-2012, 05:06 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Possible engine issue

got me man..update if you figure it out as i'm sure others may have the same issues some day
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #9 (permalink)  
Old 10-14-2012, 10:19 PM
Sparky65's Avatar
I <3 Mods

 
Join Date: Mar 2012
Location: Arnold, Missouri
Posts: 1,171
iTrader: (4)
Sparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond repute
Re: Possible engine issue

Where did you buy the sensor from? Cheap sensors will cause random, sputatic issues.
__________________
Quote:
Originally Posted by Lindso View Post
If I don't look out the windshield, driving my Prelude is like being in a spaceship.

Beat that.
Reply With Quote
  #10 (permalink)  
Old 10-14-2012, 10:29 PM
01PreludeBlue's Avatar
Grand Member

 
Join Date: Dec 2011
Location: San Antonio
Posts: 1,788
iTrader: (5)
01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute01PreludeBlue has a reputation beyond repute
Send a message via MSN to 01PreludeBlue Send a message via Yahoo to 01PreludeBlue
Re: Possible engine issue

Or maybe if it's OEM it's just time to replace it?
__________________
2001 Honda Prelude Electron Blue Pearl
2000 Honda Prelude parts car (5 speed swap donor)
Reply With Quote
  #11 (permalink)  
Old 10-14-2012, 10:43 PM
tmccoy's Avatar
Bronze Member
 
Join Date: Jun 2012
Location: Kansas City, Missouri
Posts: 247
iTrader: (1)
tmccoy is on a distinguished road
Re: Possible engine issue

No, we fixed it by switching the ECU, the engine was OBD1 and the car OBD2, it was throwing the CKS CEL because of the ecu. Make sense?
__________________
2001 EPB Prelude
Follow my "build" thread: http://www.preludezone.com/members-r...2001-base.html
Reply With Quote
  #12 (permalink)  
Old 10-14-2012, 11:14 PM
Sparky65's Avatar
I <3 Mods

 
Join Date: Mar 2012
Location: Arnold, Missouri
Posts: 1,171
iTrader: (4)
Sparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond reputeSparky65 has a reputation beyond repute
Re: Possible engine issue

I would definitely keep an eye on this issue. Tune it up if needed, etc. Keep on top of the maintenance. And check the wiring leading to the CKS like stated before.

The car wanting to die is never a good thing, and shouldnt randomly happen.
__________________
Quote:
Originally Posted by Lindso View Post
If I don't look out the windshield, driving my Prelude is like being in a spaceship.

Beat that.
Reply With Quote
  #13 (permalink)  
Old 10-15-2012, 10:14 PM
tmccoy's Avatar
Bronze Member
 
Join Date: Jun 2012
Location: Kansas City, Missouri
Posts: 247
iTrader: (1)
tmccoy is on a distinguished road
Re: Possible engine issue

Well I just got a thing from honda today saying that im close to my 120,000 mile tune up/maintenance is coming up. Ill call tomorrow and see what they say.
__________________
2001 EPB Prelude
Follow my "build" thread: http://www.preludezone.com/members-r...2001-base.html
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine power issue sboogie 5th Gen Honda Prelude 3 05-24-2012 07:14 PM
May 2011 issue of Honda Tuning issue is out, and it has a nice 5th gen in it! BigMike 5th Gen Honda Prelude 13 04-22-2011 09:34 AM
H23 check engine issue!! Rx7nator 4th Gen Honda Prelude 1 06-02-2010 11:23 PM
engine or exhaust issue spaz666lude General Tech Talk 3 11-26-2009 12:54 AM
oil issue and maintnance light issue xshadownetx 5th Gen Honda Prelude 23 07-03-2009 02:34 AM


All times are GMT -4. The time now is 05:02 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.