Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Another clutch issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-08-2012, 09:14 PM
psjbeisler's Avatar
Junior Member
 
Join Date: Oct 2012
Location: Pittsburgh
Posts: 90
iTrader: (0)
psjbeisler is on a distinguished road
Another clutch issue

I bought a 2K lude with a new clutch, the adjustment was a bit high, so I started lowering it. After a few adjustments I suddenly having issues getting into gear. It is tight regardless of which gear I'm in. When the car is off I am fine, but when I am moving, its a no go. 30 mhp and I cant slide into 2nd gear? I replaced the slave cylinder and the master is next on my list. Backing the adjustment didn't make a difference or return it to where it was so IDK what happened...
Any ideas welcome.
Reply With Quote
  #2 (permalink)  
Old 10-08-2012, 09:17 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: Another clutch issue

sounds like a broken spring on the pressure plate or a broken spring retainer .. ive seen this before .. check the travel on the slave .. have a friend push it in and watch it .. should be around an in of travel or close to it .. if there is enough travel the problem is the clutch not the master / slave ..
Reply With Quote
  #3 (permalink)  
Old 10-08-2012, 09:21 PM
psjbeisler's Avatar
Junior Member
 
Join Date: Oct 2012
Location: Pittsburgh
Posts: 90
iTrader: (0)
psjbeisler is on a distinguished road
Re: Another clutch issue

my worst fear atm is that I managed to ruin a new clutch. but I had considered that. It seems to come and go at times, but is bad most of the time so I'm not entirely convinced. My master also seems to have a spot where it goes from being solid to rather soft... dont know what thats about either.
Reply With Quote
  #4 (permalink)  
Old 10-08-2012, 09:22 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: Another clutch issue

did you bleed the system right ? sounds like you may have air in the master / slave system ..
Reply With Quote
  #5 (permalink)  
Old 10-08-2012, 09:28 PM
psjbeisler's Avatar
Junior Member
 
Join Date: Oct 2012
Location: Pittsburgh
Posts: 90
iTrader: (0)
psjbeisler is on a distinguished road
Re: Another clutch issue

im pretty sure its all out i obsessed on having that ruled out. I am going to replace the master next and see. When I had air I could feel it, idk if this is the same. I do get good travel as well.

Last edited by psjbeisler; 10-08-2012 at 09:32 PM.
Reply With Quote
  #6 (permalink)  
Old 10-08-2012, 09:35 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: Another clutch issue

ive seen a brand new comp clutch break within a day of use .. the spring retainer cracked and cause the same issue .. ive also seen another comp clutch that was a month old on a damn near stock em1 si with a spring that broke .. i have stayed clear of comp products since .. dont know what brand your clutch is but ive seen brand new stuff break before or straight up be broken out of the box .. deff wouldnt be the first ..
Reply With Quote
  #7 (permalink)  
Old 10-08-2012, 09:40 PM
psjbeisler's Avatar
Junior Member
 
Join Date: Oct 2012
Location: Pittsburgh
Posts: 90
iTrader: (0)
psjbeisler is on a distinguished road
Re: Another clutch issue

Well, I might as well replace a $25 MC while I'm replacing stuff, I guess my next problem is what am I replacing once I get my clutch dropped...

Last edited by psjbeisler; 10-08-2012 at 10:00 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch issue FelixF2012 3rd Gen Honda Prelude 22 01-20-2012 12:35 AM
clutch or tranny issue? help kkp5006 4th Gen Honda Prelude 2 07-31-2010 09:59 PM
G23 CLUTCH ISSUE g23lude General Tech Talk 4 05-21-2010 10:32 PM
--Clutch issue-- shadow29485 4th Gen Honda Prelude 10 01-27-2009 07:05 PM


All times are GMT -4. The time now is 09:27 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.