Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Speedometer not working, suggestions?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-07-2012, 03:48 AM
I'm New
 
Join Date: Jul 2012
Posts: 6
iTrader: (0)
AusBB6 is on a distinguished road
Speedometer not working, suggestions?

Hi guys,

I was doing a few measurements for my LED strips and I sprayed my gauge rings silver. When I put the cluster back together my speed and tacho did not work. Fuel and temp worked and all the lights in the cluster worked. I had a few issues putting it back together. the screws behind the tacho wouldn't screw back in (the appear to be to short) is that my problem? All plugs and cables have been checked over, I have checked fuses still nothing. Any suggestions would be appreciated :)

Last edited by AusBB6; 10-11-2012 at 11:34 PM.
Reply With Quote
  #2 (permalink)  
Old 10-07-2012, 03:52 AM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: Speedometer not working, suggestions?

Did..you take off or mess with the needles at all?
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.


Reply With Quote
  #3 (permalink)  
Old 10-07-2012, 04:00 AM
I'm New
 
Join Date: Jul 2012
Posts: 6
iTrader: (0)
AusBB6 is on a distinguished road
Re: Speedometer not working, suggestions?

Quote:
Originally Posted by Lindso View Post
Did..you take off or mess with the needles at all?
Nope, was very careful not to touch the needles
Reply With Quote
  #4 (permalink)  
Old 10-07-2012, 04:59 AM
I'm New
 
Join Date: Jul 2012
Posts: 6
iTrader: (0)
AusBB6 is on a distinguished road
Re: Speedometer not working, suggestions?

I have been doing some research and something that came up was damaged induction coil for the gauge needle, how possible is this?
Reply With Quote
  #5 (permalink)  
Old 10-12-2012, 04:31 AM
I'm New
 
Join Date: Sep 2012
Posts: 3
iTrader: (0)
904beast is on a distinguished road
Re: Speedometer not working, suggestions?

I'd hate to hijack your thread, but since there was already a speedometer problem thread in 5th gen I'd rather not clutter it up.

I'm having a similar problem in my 99' Base

Speedometer started acting erradict a few days ago and now it's just dead.
Along with the speedometer both my Trip and overall Odometer (Miles) stopped working too.
Tach, Oil Temp and everything else seems to be working fine
Some research turned up that it might be the VSS but i've also seen that if that were the issue the Tach would be dead too?

Any help/suggestions would be greatly appreciated
Reply With Quote
  #6 (permalink)  
Old 11-09-2012, 08:59 PM
I'm New
 
Join Date: Jul 2012
Posts: 6
iTrader: (0)
AusBB6 is on a distinguished road
Re: Speedometer not working, suggestions?

Hi everyone issue is fixed!

I took out the screws at the back of the cluster and re fitted them and everything works great
There are screws with a + and - next to them try re seat them

Reply With Quote
  #7 (permalink)  
Old 11-09-2012, 09:05 PM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: Speedometer not working, suggestions?

What made you decide to to this? That is a funky fix.
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.


Reply With Quote
  #8 (permalink)  
Old 11-10-2012, 01:00 AM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: Speedometer not working, suggestions?

I think what may have fixed it is taking the middle connector out and reinstalling it. Maybe the first time the little ribbon cable connection wasn't all the way on
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
speedometer not working plus cel and atts light!!! dv55xc 5th Gen Honda Prelude 1 09-13-2012 09:12 PM
Speedometer not Working BlkBb4u 4th Gen Honda Prelude 12 02-06-2012 08:24 PM
Speedometer Not Working - Already put in a new VSS mdoug445 5th Gen Honda Prelude 3 09-05-2011 02:47 PM
Speedometer stopped working mikeypx82 4th Gen Honda Prelude 11 02-05-2011 05:16 AM
Speedometer stopped working White91Prelude 3rd Gen Honda Prelude 2 10-15-2010 03:29 AM


All times are GMT -4. The time now is 06:25 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.