Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Trouble starting engine

 
Closed Thread
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-03-2012, 03:39 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Oct 2012
Posts: 1
iTrader: (0)
KaloKross is on a distinguished road
Trouble starting engine

Hello i recently purchased a '98 prelude and everything worked fine until i woke up this morning to find out the engine would not start.

When i turn the key there is no click or other audible noises, the engine does not attempt to turn whatsoever. i had no trouble with this until this morning.

I also noticed the wipers, clock, power windows and blinkers do not work, although everything else seems to be working. A/C Headlights etc.

There are many aftermarket modifications to this vehicle that i do not ocmpletely understand and many wires hang below the steering wheel. i was wondering if i couldve possibly disconnected something or if the problem is mechanical.

thankyou for any help

EDIT: no engine/brake/seatbelt lights come on which makes it difficult for me to diagnose problems

Last edited by KaloKross; 10-03-2012 at 03:52 PM.
  #2 (permalink)  
Old 10-03-2012, 08:37 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Trouble starting engine

battery dead?

The FINAL "problem starting engine" thread!!!!!


__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
91 2.0si starting trouble roamer 3rd Gen Honda Prelude 11 02-18-2015 07:56 AM
Having trouble starting my car; not a lude. Cthulhuy 5th Gen Honda Prelude 4 10-27-2011 06:29 PM
Car has trouble starting when cold n4h 5th Gen Honda Prelude 4 05-22-2011 01:38 AM
Trouble starting spoonh23 4th Gen Honda Prelude 10 05-30-2010 11:39 AM
starting trouble Vraxx7 3rd Gen Honda Prelude 1 08-19-2009 10:09 AM


All times are GMT -4. The time now is 06:08 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.