Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
i need help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-19-2012, 01:02 AM
Loudoova98's Avatar
Bronze Member
 
Join Date: Apr 2012
Posts: 114
iTrader: (0)
Loudoova98 is on a distinguished road
i need help

today i painted my valve cover but before i could take it off i had to undo the harness going over the right side of vc that connects to the alternator, unfortunately i forgot to disconnect the battery and when wrench touched alt. sparks fiew, now car wont do anything when i turn the key. does this mean i need new alternator? can someone please advise?
Reply With Quote
  #2 (permalink)  
Old 08-19-2012, 02:29 AM
Hunter's Avatar
Gold Member
 
Join Date: Jan 2012
Location: Pittsburgh
Posts: 985
iTrader: (1)
Hunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond repute
Re: i need help

Check all your fuses and your main relay. someone else may narrow it down more but that's what i can think of right now.
__________________
Any Pittsburgh Luders?
98 White Pearl 5 speed base-DD
01 White Pearl 5 speed base-Parts

Street Racing: Racing someone on the public streets to see who is faster or a better driver....Is it still street racing if you know you're going to win?
Reply With Quote
  #3 (permalink)  
Old 08-19-2012, 02:31 AM
Bronze Member
 
Join Date: Mar 2012
Posts: 174
iTrader: (0)
ctateusa1 has a reputation beyond reputectateusa1 has a reputation beyond reputectateusa1 has a reputation beyond reputectateusa1 has a reputation beyond reputectateusa1 has a reputation beyond reputectateusa1 has a reputation beyond reputectateusa1 has a reputation beyond reputectateusa1 has a reputation beyond reputectateusa1 has a reputation beyond reputectateusa1 has a reputation beyond reputectateusa1 has a reputation beyond repute
Re: i need help

you probably blew the main battery fuse. Look for the big fuse in the fuse box under the hood. Start there.
Reply With Quote
  #4 (permalink)  
Old 08-19-2012, 12:21 PM
Gold Member
 
Join Date: Apr 2012
Location: Detroit, MI
Posts: 854
iTrader: (0)
tracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond reputetracerx13 has a reputation beyond repute
Send a message via AIM to tracerx13
Re: i need help

Do you have any power? Or completely dead? Check the main 100 amp fuse in the fuse box under the hood. I've shorted out my alternator before and that was the problem.
__________________
WE RUN THE NIGHT

WANT--> http://www.youtube.com/watch?feature=endscreen&v=of3hZpu30UQNR=1
REP~UNDERGROUND...RACING~
MotoX Pin-Up Girl-http://www.youtube.com/watch?v=hokTZGO0xCE
Reply With Quote
  #5 (permalink)  
Old 08-19-2012, 04:23 PM
Loudoova98's Avatar
Bronze Member
 
Join Date: Apr 2012
Posts: 114
iTrader: (0)
Loudoova98 is on a distinguished road
Re: i need help

Quote:
Originally Posted by tracerx13 View Post
Do you have any power? Or completely dead? Check the main 100 amp fuse in the fuse box under the hood. I've shorted out my alternator before and that was the problem.
this was the problem, little blue rectangle labled 100a if i remember right. thanks for the replies everyone i appreciate it
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:45 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.