Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
stalling problem help plzzz!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-23-2007, 09:19 PM
I'm New
 
Join Date: Sep 2007
Posts: 23
iTrader: (0)
martin7013 is on a distinguished road
stalling problem help plzzz!!

ok im haveing a major problem with my prelude. when i start my car it will idle fine untill i press the gas it will rev up but then just go straight down to 0 and die. as long as i have my foot on the gas just a little bit it wont kill but as soon as i let off it shoots down. sometimes the idle will catch real so and shoot back up to like 800 then go down to zero. i checked the codes and it says im missfiring all four cylinders. i changed plugs, wires, and distributor and still no help. anyone have any ideas or had same problem. any help would be awesome thanks
Reply With Quote
  #2 (permalink)  
Old 09-23-2007, 09:20 PM
I'm New
 
Join Date: Sep 2007
Posts: 23
iTrader: (0)
martin7013 is on a distinguished road
the idle will catch real low and shoot back up...... sorry
Reply With Quote
  #3 (permalink)  
Old 09-23-2007, 09:32 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
What code(s) is it blinking??

That's important for us to help you...



Check & try, look at these threads:
http://preludezone.com/showthread.php?t=4771
http://preludezone.com/showthread.php?t=4759

You also have a idle control screw, but you have to explain what you did, or how it ran before all this noise occured.

__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #4 (permalink)  
Old 09-23-2007, 09:43 PM
I'm New
 
Join Date: Sep 2007
Posts: 23
iTrader: (0)
martin7013 is on a distinguished road
when i brought the car into advance they ran the codes and it said misfiring cylinder one, misfiring cylinder 2, misfiring cylinder 3, misfiring cylinder 4, and multiple misfires. i did try cleaning the iacv and it was pretty built up wit carbon but it still has the same problem i also tried to up the idle and still kills.
Reply With Quote
  #5 (permalink)  
Old 09-23-2007, 09:49 PM
Prelude13's Avatar
Hi.
 
Join Date: May 2006
Location: awd land :D
Posts: 6,583
iTrader: (2)
Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13 Prelude13
Could be timing...a new distributor could be off timed...

can you go to Autozone and ask them to scan the CEL's for us(you)?
__________________
'14 Impreza
'04 TSX sold
'90 Si sold


Everyone! Resource guides are here:
5th gen.
4th gen.
3rd gen.
2nd gen.
Reply With Quote
  #6 (permalink)  
Old 09-23-2007, 09:58 PM
I'm New
 
Join Date: Sep 2007
Posts: 23
iTrader: (0)
martin7013 is on a distinguished road
i cant the car is just to hard to drive in traffic cause i have to have my foot on the gas at all times. if i cant figure it out in like a week or 2 im just gonna have to get a mechanic to look at it i guess.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 02:39 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.