Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Got 5th gen EBP Lude, some small electronic problems. help.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-13-2012, 07:30 PM
Junior Member
 
Join Date: Apr 2012
Posts: 60
iTrader: (0)
austin is on a distinguished road
Got 5th gen EBP Lude, some small electronic problems. help.

Hey everyone, got a really pretty blue lude, 5 speed. The car has 6 toggle switches on the dash, 3 on each side of the radio, the lowest button on the left side was for the horn due to aftermarket wheel. for 48 hours, the horn worked, cigarette lighter, not sure, anyway, my horn doesnt work now, and the charger spot wont charge my phone or ipod (high end charger, not the problem)
I've checked the fuses, all appear good, but some are in odd spots and don't match the panel chart.... I know some fuses are reversible. But, I'm sure for a fact the horn worked until a few hours ago, the electronic input, not sure. I also think my cruise control doesnt work. the light comes on, but nothing happened. The horn is straight wired from the switch, to another wire, grounded near the radiator. I'm very car illiterate so bear with me, pics soon, but any ideas where to start would be appreciated....
Also, my interior lights work iirc.
Reply With Quote
  #2 (permalink)  
Old 07-14-2012, 12:08 AM
Hunter's Avatar
Gold Member
 
Join Date: Jan 2012
Location: Pittsburgh
Posts: 985
iTrader: (1)
Hunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond repute
Re: Got 5th gen EBP Lude, some small electronic problems. help.

you won't have cruise because there is buttons on the stock wheel to activate it.
__________________
Any Pittsburgh Luders?
98 White Pearl 5 speed base-DD
01 White Pearl 5 speed base-Parts

Street Racing: Racing someone on the public streets to see who is faster or a better driver....Is it still street racing if you know you're going to win?
Reply With Quote
  #3 (permalink)  
Old 07-14-2012, 12:59 PM
Junior Member
 
Join Date: Apr 2012
Posts: 60
iTrader: (0)
austin is on a distinguished road
Re: Got 5th gen EBP Lude, some small electronic problems. help.

Do not have a test light....
I'm also not 100% sure if vtec works since the horn stopped working, I will test it later... the fact that the horn and electric thing don't work kind of concern me. Theres no way I could trace all the wires behind the cd player to find the short, and I don't know anything about cars so i'll have to pay someone to look at it for me..
crap
Also, in my teg, I could go 15mph in 5th gear, I can't go 15mph in even 3rd without it sputtering. Also take offs in first or second are **** until I hit 2k rpms, which obivously makes my "suped up honda race car" not so fast... no clue whats going on there.

Last edited by austin; 07-14-2012 at 01:01 PM.
Reply With Quote
  #4 (permalink)  
Old 07-14-2012, 01:05 PM
Bronze Member
 
Join Date: Apr 2012
Posts: 233
iTrader: (0)
jaxprelude has a spectacular aura aboutjaxprelude has a spectacular aura about
Re: Got 5th gen EBP Lude, some small electronic problems. help.

All high revving Honda's lack power in low rpms.
__________________
2001 Honda Prelude Base

Reply With Quote
  #5 (permalink)  
Old 07-14-2012, 05:11 PM
ebp4life's Avatar
Bronze Member
 
Join Date: Apr 2011
Posts: 141
iTrader: (0)
ebp4life has a spectacular aura aboutebp4life has a spectacular aura about
Re: Got 5th gen EBP Lude, some small electronic problems. help.

Quote:
Originally Posted by austin View Post
I'm also not 100% sure if vtec works since the horn stopped working
Horn shouldn't have ANYTHING to do with VTEC. Easy way to find out...hit 5200 rpms.

Quote:
Originally Posted by austin View Post
in my teg, I could go 15mph in 5th gear, I can't go 15mph in even 3rd without it sputtering.
FACEPALM.
Why do you want to be in 5th at 15mph? You should be in 2nd.

Quote:
Originally Posted by austin View Post
Also take offs in first or second are **** until I hit 2k rpms
Don't take off in 2nd gear. Rev to at least 2k in 1st before releasing clutch. 4k works better, if you have sticky tires.


I'd have thought this was your first manual trans but you mentioned the 'teg...any chance the tranny in that car blew up?
Reply With Quote
  #6 (permalink)  
Old 07-14-2012, 08:22 PM
Hunter's Avatar
Gold Member
 
Join Date: Jan 2012
Location: Pittsburgh
Posts: 985
iTrader: (1)
Hunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond repute
Re: Got 5th gen EBP Lude, some small electronic problems. help.

Get a test light. $3 one will work just as good as a $20 one. check for power at the switch, the horn with the switch on, power on ground side of the horn, check for a good ground for the horn.

as far as the teg thing that's because your like redlining it before your even half way through v-tec rpm range with a lude. defintly shouldn't be in 5th doing 15 or even 35 or 45. shift when you need to...not just because you want to. haha
__________________
Any Pittsburgh Luders?
98 White Pearl 5 speed base-DD
01 White Pearl 5 speed base-Parts

Street Racing: Racing someone on the public streets to see who is faster or a better driver....Is it still street racing if you know you're going to win?
Reply With Quote
  #7 (permalink)  
Old 07-14-2012, 08:50 PM
671 671 is offline
Silver Member
 
Join Date: Feb 2012
Location: Guam
Posts: 335
iTrader: (0)
671 has a reputation beyond repute671 has a reputation beyond repute671 has a reputation beyond repute671 has a reputation beyond repute671 has a reputation beyond repute671 has a reputation beyond repute671 has a reputation beyond repute671 has a reputation beyond repute671 has a reputation beyond repute671 has a reputation beyond repute671 has a reputation beyond repute
Re: Got 5th gen EBP Lude, some small electronic problems. help.

Quote:
Originally Posted by Hunter View Post
Get a test light. $3 one will work just as good as a $20 one. check for power at the switch, the horn with the switch on, power on ground side of the horn, check for a good ground for the horn.
spot on^^^
also if you cant figure it out on your own and end up taking it to someone. ask around about the shop you take it to if they like to milk customers because electrical is the best paying job for a tech to do. theres no set time for diagnostics or repair. its all depends on what they do. ask around on here if there's anyone in your area who could take a look at it for a good price.
__________________
200,000 miles and counting. Only real motors with real drivers last this long.

http://www.preludezone.com/4th-gen-h...ld-thread.html
Reply With Quote
  #8 (permalink)  
Old 07-14-2012, 09:16 PM
Junior Member
 
Join Date: Apr 2012
Posts: 60
iTrader: (0)
austin is on a distinguished road
Re: Got 5th gen EBP Lude, some small electronic problems. help.

If it isn't a 9 out of 10 in the simplicity range, i'm taking it to someone else. I'm not risking messing it up. The red wire going from the hood appears to have been duct taped in about 3 different spots, so I'm gunna replace that completely, and the wire is also old and appears to be ****.
And I've only ever drove a manual, sorry I don't shift great, or say my old car COULD do 15mph in 5th, do I ever go that slow in 5th? **** no, but if I wanted to I could. Just trying to learn this new ride out, don't get the hate..
Reply With Quote
  #9 (permalink)  
Old 07-14-2012, 10:43 PM
Hunter's Avatar
Gold Member
 
Join Date: Jan 2012
Location: Pittsburgh
Posts: 985
iTrader: (1)
Hunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond reputeHunter has a reputation beyond repute
Re: Got 5th gen EBP Lude, some small electronic problems. help.

Best advice for shifting on a 5th gen?
DON'T SHIFT UNTIL YOU HIT 7k.
Attached Images
File Type: jpg 599160_426599814051665_2000965707_n.jpg (28.3 KB, 2 views)
__________________
Any Pittsburgh Luders?
98 White Pearl 5 speed base-DD
01 White Pearl 5 speed base-Parts

Street Racing: Racing someone on the public streets to see who is faster or a better driver....Is it still street racing if you know you're going to win?
Reply With Quote
  #10 (permalink)  
Old 07-15-2012, 12:59 PM
Junior Member
 
Join Date: Apr 2012
Posts: 60
iTrader: (0)
austin is on a distinguished road
Re: Got 5th gen EBP Lude, some small electronic problems. help.

If my premium gas wasn't 3.25 a gallon, I'd do that alll dayyy baby! I usually shift at about 4250k rpms.
Reply With Quote
  #11 (permalink)  
Old 07-20-2012, 03:42 AM
That_Blue_Lude's Avatar
I'm New
 
Join Date: Nov 2010
Posts: 6
iTrader: (0)
That_Blue_Lude is on a distinguished road
Re: Got 5th gen EBP Lude, some small electronic problems. help.

Some pics might be helpful, but it sounds like whoever wired the horn switch might have tapped into the (+) power wire that runs to the cig lighter.

And are you sure that the wire is grounded by the radiator? Can you actually see where the wire ends, or does it just run near the radiator? ...Because that is where the horn(s) is/are

The wiring should be something like:

--Horn switch has 2 wires- one leading to a (+) power source (maybe the cig lighter) and the other running directly to the horn
--If I remember correctly, the horn should just have the one (+) wire and it is grounded by the bolt that holds it to the frame of the car...havent messed with the horn in the prelude for a while, but 90% of stock car horns that I have seen work this way...


I might even just be that the bolt that holds the horn on/grounds it is loose...

check out that stuff and/or send some pictures and we might be able to help you a little better
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electronic Cluster daluz 4th Gen Honda Prelude 3 02-10-2011 11:45 PM
Electronic help !! shinna202 4th Gen Honda Prelude 9 01-24-2009 04:34 PM
Electronic Accesory Pulleys mckillio General Tech Talk 16 01-03-2008 11:15 AM
SMall problems with my prelude. insanodano 3rd Gen Honda Prelude 3 06-24-2007 10:21 AM


All times are GMT -4. The time now is 04:36 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.