Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
97 prelude 4k rpm problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-07-2012, 07:45 PM
I'm New
 
Join Date: Jun 2012
Posts: 14
iTrader: (0)
jviolates21 is on a distinguished road
97 prelude 4k rpm problem

hey guys i know im new to the website. just bought my lude and i love it, got the sh but i cant go over 4000 rpm no matter what gear im in. it starts to act as it redlines..to me the vtec just isnt kicking in but idk. car was tuned for turbo but now its gone idk if that might have something to do with it. please help me guys not one mechanic been able to get this one. one person said ecu on safety cause of 02 sensor that wasnt connected, others say it might be distributor
Reply With Quote
  #2 (permalink)  
Old 07-07-2012, 08:52 PM
Bronze Member
 
Join Date: Apr 2012
Posts: 233
iTrader: (0)
jaxprelude has a spectacular aura aboutjaxprelude has a spectacular aura about
Re: 97 prelude 4k rpm problem

Any CELs? Sounds to me that if it was tuned for boost and now there is no boost, you should be throwing some. The car is essentially in "Limp Mode," which is a safe mode to allow the car to operate without killing it. Pull the codes and report back here.
__________________
2001 Honda Prelude Base

Reply With Quote
  #3 (permalink)  
Old 07-08-2012, 04:04 AM
I'm New
 
Join Date: Jun 2012
Posts: 14
iTrader: (0)
jviolates21 is on a distinguished road
Re: 97 prelude 4k rpm problem

Quote:
Originally Posted by jaxprelude View Post
Any CELs? Sounds to me that if it was tuned for boost and now there is no boost, you should be throwing some. The car is essentially in "Limp Mode," which is a safe mode to allow the car to operate without killing it. Pull the codes and report back here.
it was tuned for boost and it was taken off..not sure bout the CELs i will update tomorrow but is there any easy way to fix or the easiest way is for me to throw in a little turbo/boost?
Reply With Quote
  #4 (permalink)  
Old 07-08-2012, 09:40 AM
I'm New
 
Join Date: Jun 2012
Posts: 14
iTrader: (0)
jviolates21 is on a distinguished road
Re: 97 prelude 4k rpm problem

no CELs just SRS airbag light
Reply With Quote
  #5 (permalink)  
Old 07-08-2012, 11:03 AM
UPSluder's Avatar
Grand Member
 
Join Date: Jun 2009
Location: ct
Posts: 3,249
iTrader: (2)
UPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond repute
Send a message via AIM to UPSluder
Re: 97 prelude 4k rpm problem

just get a stock SH ecu and you'll be fine. if you didn't get it retuned after the turbo was taken off, the car still thinks it has a turbo
__________________
Quote:
Originally Posted by BB2H22A4 View Post
1BadBB6 has one. We never play with it anymore though.

sig Lazer

Team BBeer6
Reply With Quote
  #6 (permalink)  
Old 07-08-2012, 01:16 PM
I'm New
 
Join Date: Jun 2012
Posts: 14
iTrader: (0)
jviolates21 is on a distinguished road
Re: 97 prelude 4k rpm problem

thanks i think thats my best bet even though previous owner told me this is the stock ecu i dont think hes saying the truth or else i wouldnt be having this problem
Reply With Quote
  #7 (permalink)  
Old 07-09-2012, 04:48 PM
I'm New
 
Join Date: Jun 2012
Posts: 14
iTrader: (0)
jviolates21 is on a distinguished road
Re: 97 prelude 4k rpm problem

So apparently I can't get my computer read bc it's obd1 and my ecu imported it's a p28 chipped...any suggestion guys?? I know there must be a way. I think I might need new ecu so if anyone selling a p28 chipped with h22 basemap please let me know
Reply With Quote
  #8 (permalink)  
Old 07-09-2012, 05:01 PM
ricebunny's Avatar
Silver Member
 
Join Date: Jun 2012
Location: SF Bay
Posts: 272
iTrader: (0)
ricebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond repute
Re: 97 prelude 4k rpm problem

This is going to sound crazy but check for vacuum leaks too. Recently I did some work to my 97 and when driving it again, I could not get to 5k rpm no matter what. It turned out that I had accidentally knocked loose the vacuum line to the EGR valve. I was running too lean. Eventually I ended up getting a code but not till about 1 week later.

I do think the suggestions others made make sense but I always believe in K.I.S.S.

Ya know what I mean Vern?

Rice out! LOL
__________________
YAY ME!
Reply With Quote
Reply

Tags
prelude


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem With The Prelude. Inspire 5th Gen Honda Prelude 13 02-02-2010 11:52 PM
My first prelude problem! help Ludef22 4th Gen Honda Prelude 13 12-18-2008 01:15 AM
Problem with 5g Prelude trevorwhopkins 5th Gen Honda Prelude 8 11-18-2008 08:35 PM
91 Prelude SI 4WS Problem TopDogg 3rd Gen Honda Prelude 10 05-07-2008 07:59 PM


All times are GMT -4. The time now is 08:00 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.