Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Headlights not coming on, etc.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-05-2012, 10:25 PM
Bronze Member
 
Join Date: May 2012
Location: Houston, Texas
Posts: 208
iTrader: (0)
ZekeComa is on a distinguished road
Headlights not coming on, etc.

I was taking pictures of my car with the headlights and fogs on. Just got finished installing them. Anyway, it ran fine for a little while. I decided to turn on the hazard lights. I noticed that the driver side light was flickering. Then a few minutes later the passenger side went off. The halos still work, but not the HIDs. I didn't use the existing wiring and decided to just use the one that came with it. I had to disconnect the fusebox, the two wires in the front but not the ones in the back to reach the hole in the firewall. Anyway, I might have mixed up the interior relay (?) with the ABS one (the big things). I am not sure if I did or not.

I did noticed that when I went to turn it from all the way back then forward one. I got a clicking noise (once) from the fusebox under the hood. If I got between the second and third position on the headlights. I get that click. I don't think I've ever heard it before until now. I even tried switching them up (just in case) and still got the same clicking sound. I sat in the driver seat. The cluster lights up, etc. I hit the wrong button to turn off the foglights and hit the sunroof button and the interior lights started dimming/flickering.

Did I **** up something bad?
Reply With Quote
  #2 (permalink)  
Old 07-05-2012, 10:41 PM
Bronze Member
 
Join Date: Apr 2012
Posts: 233
iTrader: (0)
jaxprelude has a spectacular aura aboutjaxprelude has a spectacular aura about
Re: Headlights not coming on, etc.

Sounds like you need an electrician! From what I get from your post, it seems like you may have burnt some relays and/or your ballasts.
__________________
2001 Honda Prelude Base

Reply With Quote
  #3 (permalink)  
Old 07-05-2012, 10:53 PM
Bronze Member
 
Join Date: May 2012
Location: Houston, Texas
Posts: 208
iTrader: (0)
ZekeComa is on a distinguished road
Re: Headlights not coming on, etc.

Now when I try to start the car. I get a crackling sound and the interior lights go dim and turn off. But come back on when I turn it fully off and back before starting it.
Reply With Quote
  #4 (permalink)  
Old 07-05-2012, 11:20 PM
Bronze Member
 
Join Date: Apr 2012
Posts: 233
iTrader: (0)
jaxprelude has a spectacular aura aboutjaxprelude has a spectacular aura about
Re: Headlights not coming on, etc.

What color wires did you splice into for the halos and ballasts? Also, which fuses/relays did you come off of? I can trace it on the electrical diagrams.
__________________
2001 Honda Prelude Base

Reply With Quote
  #5 (permalink)  
Old 07-05-2012, 11:34 PM
Bronze Member
 
Join Date: May 2012
Location: Houston, Texas
Posts: 208
iTrader: (0)
ZekeComa is on a distinguished road
Re: Headlights not coming on, etc.

Each time I try to start the car repeatedly the crackling sounds goes lighter. The passenger HID came back on. I didn't splice into any headlight wires. I just put the H3 like connectors into the existing sockets. Never had problems with the lights until now. The halos still work, the little leds work, fog lights worked (until I disconnected them to just check it).

I only took out the ABS Motor Relay and the Lighting Relay. I had to remove them to move the fusebox. I took off the two wires in front. But I put them back in correctly. By looking at an old photo to just double check.
Reply With Quote
  #6 (permalink)  
Old 07-06-2012, 11:55 AM
Not So New
 
Join Date: Jun 2012
Posts: 25
iTrader: (0)
Davidleswell is on a distinguished road
Re: Headlights not coming on, etc.

correction
__________________

Last edited by Davidleswell; 04-02-2015 at 05:10 AM. Reason: correction
Reply With Quote
  #7 (permalink)  
Old 07-06-2012, 10:16 PM
Bronze Member
 
Join Date: May 2012
Location: Houston, Texas
Posts: 208
iTrader: (0)
ZekeComa is on a distinguished road
Re: Headlights not coming on, etc.

I think I'm came up with the problem. Doing a battery check with a multimeter I just bought today. I'm getting 12.36-12.37 voltage from the battery with the whole car off and nothing using it. When I turned the key to position (II) I only got 11.73v and slowly went to 11.50v. So I'm pretty sure it's the battery right now. If it doesn't help with a jump start from the Mustang, then I will do the rest of the steps in the helm manual.
Reply With Quote
  #8 (permalink)  
Old 07-06-2012, 11:22 PM
Bronze Member
 
Join Date: May 2012
Location: Houston, Texas
Posts: 208
iTrader: (0)
ZekeComa is on a distinguished road
Re: Headlights not coming on, etc.

I fixed the problem. It was just an underpower battery. Once I jumped the car. It turned on beautifully. Need to readjust the power steering belt, but purrs like a kitten. Both headlights work great. I guess I just drained the battery from using the foglights, headlights and hazards on to take pictures. I know from now on just have the car running when using stuff like that, so this doesn't happen again. I thought I blew something.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My BB1! More pics coming soon! KidDougieFresh Auto Showoff 13 01-20-2012 04:50 PM


All times are GMT -4. The time now is 01:18 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.