Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Starting Squeak

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-08-2012, 11:15 AM
Banned
 
Join Date: Jun 2012
Location: 813
Posts: 115
iTrader: (1)
4bangin is on a distinguished road
Starting Squeak

So,
Every time I start her up cold, she screams. Hah, well I get a back squeak on cold starts. I figure it is the alternator belt. I took of the PS pump and singled out the Alt belt. I adjusted it quite a belt, but no resolution. It is a new belt put on in October, but it seems like it may be a cheap belt.

Where can I pick up a nice heavy duty belt or who makes a good one?

Also, I only loosened the top bolt on the Alternator, do I need to do both?

Thanks,

Pete
Reply With Quote
  #2 (permalink)  
Old 06-08-2012, 12:52 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Starting Squeak

The alternator adjustment bolt is on the front bottom side of the alternator. loosening the top prior to actually adjusting is ideal. The adjustment bolt itself is a 10mm. Don't be confused since there are 2 right next to each other, one is connected to the bracket and the longer one is the one used for adjustment.

Make sure your alternator pulley is not wobbling, and also check your crank pulley - those specifically are known to come loose over time.


I honestly use any belt available without an issue. Just make sure you are not over-tightening the belts.
Reply With Quote
  #3 (permalink)  
Old 06-08-2012, 02:54 PM
Banned
 
Join Date: Jun 2012
Location: 813
Posts: 115
iTrader: (1)
4bangin is on a distinguished road
Re: Starting Squeak

The pulley is not loose and I am adjusting the correct bolt.

Do you think I need to loosen the lower bolt?
Reply With Quote
  #4 (permalink)  
Old 06-08-2012, 08:19 PM
TheLudeDude's Avatar
Silver Member
 
Join Date: May 2010
Location: FL
Posts: 269
iTrader: (0)
TheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond repute
Re: Starting Squeak

It could be too loose, or too tight.
My first prelude used to squeal on startup due to the belt being too loose.
And my second prelude squeaked a bit and made a winding noise since it was too tight.
__________________
__________________________________________________

1st: (93 Prelude) F22a1 to H23a JDM Blue Top - STOLEN
2nd: (95 Prelude) F20b - SOLD
3rd: (99 Civic, what a mistake) D16y8 - SOLD
4th: (94 Prelude) H23a1 to ?????? - CURRENT
__________________________________________________


Quote:
Originally Posted by M0B5TA View Post
in soviet Russia, prelude hates you
Reply With Quote
  #5 (permalink)  
Old 06-09-2012, 10:04 AM
Banned
 
Join Date: Jun 2012
Location: 813
Posts: 115
iTrader: (1)
4bangin is on a distinguished road
Re: Starting Squeak

I drove while it rained last night and when I turned the a/c on it squealed like a little pig.

What causes the belt to squeak like that, it is slipping?
Reply With Quote
  #6 (permalink)  
Old 06-09-2012, 08:39 PM
SkyClawAlpha's Avatar
Bronze Member
 
Join Date: Jan 2012
Location: Canada, B.C.
Posts: 169
iTrader: (0)
SkyClawAlpha has a reputation beyond reputeSkyClawAlpha has a reputation beyond reputeSkyClawAlpha has a reputation beyond reputeSkyClawAlpha has a reputation beyond reputeSkyClawAlpha has a reputation beyond reputeSkyClawAlpha has a reputation beyond reputeSkyClawAlpha has a reputation beyond reputeSkyClawAlpha has a reputation beyond reputeSkyClawAlpha has a reputation beyond reputeSkyClawAlpha has a reputation beyond reputeSkyClawAlpha has a reputation beyond repute
Re: Starting Squeak

either bad pully or bad belt... i read somewhere to spray it with water to check but i dont remember whats suppose to happen haha sorry
__________________

'92 Prelude S F22a1 5spd
Put your car's year and engine in your signature.
It helps others help you.

I NEED CHEAP FENDERS!!!
SkyClawAlpha F22 Build thread
Reply With Quote
  #7 (permalink)  
Old 06-09-2012, 09:04 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Starting Squeak

Depends on how much "play" you have on the belt. You should be able to press it and have the belt bow in maybe around 1/2"-1" and not be completely stiff.
Reply With Quote
  #8 (permalink)  
Old 06-10-2012, 06:45 PM
Banned
 
Join Date: Jun 2012
Location: 813
Posts: 115
iTrader: (1)
4bangin is on a distinguished road
Re: Starting Squeak

It has maybe an inch of play.

Im going to tighten it up some more this week, but do you think it may be the a/c pulley since it screams with the a/c on (when it rains).

Pete

Last edited by 4bangin; 06-10-2012 at 10:30 PM.
Reply With Quote
  #9 (permalink)  
Old 06-10-2012, 07:24 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Starting Squeak

Could be. one of the pulleys is deff causing the belt to slip. You don't have any ps fluid or oil spilled on anything do you?


Check the AC pulley and let us know what you find.
Reply With Quote
  #10 (permalink)  
Old 06-11-2012, 04:11 PM
TheLudeDude's Avatar
Silver Member
 
Join Date: May 2010
Location: FL
Posts: 269
iTrader: (0)
TheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond reputeTheLudeDude has a reputation beyond repute
Re: Starting Squeak

An inch of play sounds like too much, depending on how hard you're pulling the belt to check. I'd try tightening it up a bit. :o And yes, to check which belt it is, you drip water on it by the pulley.
__________________
__________________________________________________

1st: (93 Prelude) F22a1 to H23a JDM Blue Top - STOLEN
2nd: (95 Prelude) F20b - SOLD
3rd: (99 Civic, what a mistake) D16y8 - SOLD
4th: (94 Prelude) H23a1 to ?????? - CURRENT
__________________________________________________


Quote:
Originally Posted by M0B5TA View Post
in soviet Russia, prelude hates you
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
So thats what makes the squeak... static420 4th Gen Honda Prelude 5 05-22-2012 09:58 PM
its not starting 3G-Lude-a-tic 3rd Gen Honda Prelude 12 05-07-2009 06:58 AM
Is my car really not starting again... H22lude317 4th Gen Honda Prelude 9 04-25-2009 10:17 AM
steering squeak...(not belt related) s3bhatta 5th Gen Honda Prelude 1 02-25-2009 05:11 PM


All times are GMT -4. The time now is 04:33 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.