Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Hey PZ i need your help!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-17-2012, 03:29 PM
01LudeFTW's Avatar
Silver Member
 
Join Date: Oct 2011
Location: Dayton, Ohio
Posts: 260
iTrader: (0)
01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute
Icon5 Hey PZ i need your help!

Okay, so i recently did a H23A Swap on my 01 lude.
To sum it up car seems to be running good, only put around 2500 miles on her since the swap, ive been trying to diagnose why every 500 miles ill get a gang of misfire codes and she does backfire when i decel i can hear that. And sometimes ill catch a misfire when revving.
I did the obd2 conversion new oil pump and swapped sensors and did the manual tensioner blah blah.
But im going through spark plugs ive gone through 2 sets in 2000 miles all burnt up and black.

No vacuum leaks idles fine and right where shes supposed to, checked intake and exhaust timing on the cams with valve cover off, Checked my air fuel mixtures and they are all in range, also pulled the little plug on transmission to use a timing light and everything lines up.
Only thing i cant see is my crank timing obviously but what im asking is
could the crank timing be off by a tooth?
And if i checked the timing with a timing light and the flywheel marks all align up at the exact times does that mean my crank timing is fine?, or do i have to pull the tire off and do all that fun stuff just to see if my crank timing is good?

I dont have any more tools available to check anything so im asking you guys if when i checked with a timing light if that was good is all my timing 100%?
*this was my first timing job and first engine swap* so im nervous i messed something up.


Any help would be appreciated.
Reply With Quote
  #2 (permalink)  
Old 05-17-2012, 06:09 PM
01LudeFTW's Avatar
Silver Member
 
Join Date: Oct 2011
Location: Dayton, Ohio
Posts: 260
iTrader: (0)
01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute
Re: Hey PZ i need your help!

thanks for the bump ^
Reply With Quote
  #3 (permalink)  
Old 05-17-2012, 06:11 PM
Lazarky's Avatar
Grand Member
 
Join Date: Dec 2010
Location: Fort Worth Texas
Posts: 4,820
iTrader: (1)
Lazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond repute
Re: Hey PZ i need your help!

He did it for other reasons, here you go, a true Genuine Bump
Reply With Quote
  #4 (permalink)  
Old 05-17-2012, 06:18 PM
01LudeFTW's Avatar
Silver Member
 
Join Date: Oct 2011
Location: Dayton, Ohio
Posts: 260
iTrader: (0)
01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute
Re: Hey PZ i need your help!

lol Oo ?
But thanks,
this has just got me worried cause i lack the tools to fix anything since im moving, all i had was a timing light and a badass scan tool that i borrowed from a buddy.
Reply With Quote
  #5 (permalink)  
Old 05-17-2012, 08:22 PM
abelsgotspeed's Avatar
Grand Member
ROTM!
 
Join Date: May 2008
Location: San Antonio, Tx
Posts: 3,940
iTrader: (7)
abelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond repute
Re: Hey PZ i need your help!

are you tuned on anything right now, what ecu are you running...

i had the same issue but i tuned out of it. now everything is running in tip top shape.
__________________
My Build thread = http://www.preludezone.com/members-r...2-sir-bb2.html

Be Apart of one of the biggest prelude groups around today.
BB Alliance has impacted TEXAS and is now being seen around the world
so take part in our facebook page for information and updates.
https://www.facebook.com/#!/groups/BBalliance/



I'm addicted to S/C porn!!!
Reply With Quote
  #6 (permalink)  
Old 05-17-2012, 11:07 PM
Silver Member
 
Join Date: Apr 2011
Location: NC
Posts: 410
iTrader: (1)
BB2BRO has a reputation beyond reputeBB2BRO has a reputation beyond reputeBB2BRO has a reputation beyond reputeBB2BRO has a reputation beyond reputeBB2BRO has a reputation beyond reputeBB2BRO has a reputation beyond reputeBB2BRO has a reputation beyond reputeBB2BRO has a reputation beyond reputeBB2BRO has a reputation beyond reputeBB2BRO has a reputation beyond reputeBB2BRO has a reputation beyond repute
Re: Hey PZ i need your help!

It kind of sounds like you're getting too much fuel at the wrong times. I agree with the others about the tuning. I specifically think the fuel mapping may be off or something with your timing like you said. Injectors could be bad so maybe check resistance? It's hard to judge what it may be..
__________________
BB Squad #134 (V.2)
I My Honda
Reply With Quote
  #7 (permalink)  
Old 05-18-2012, 02:10 AM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: Hey PZ i need your help!

Bump for you! Wish I could help still learning O_O
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #8 (permalink)  
Old 05-18-2012, 03:47 AM
JoshuaaXD's Avatar
Gold Member
 
Join Date: Apr 2011
Location: Stockton, CA
Posts: 820
iTrader: (0)
JoshuaaXD has a reputation beyond reputeJoshuaaXD has a reputation beyond reputeJoshuaaXD has a reputation beyond reputeJoshuaaXD has a reputation beyond reputeJoshuaaXD has a reputation beyond reputeJoshuaaXD has a reputation beyond reputeJoshuaaXD has a reputation beyond reputeJoshuaaXD has a reputation beyond reputeJoshuaaXD has a reputation beyond reputeJoshuaaXD has a reputation beyond reputeJoshuaaXD has a reputation beyond repute
Re: Hey PZ i need your help!

This is out of my knowledge as well. Lets hope for ogs or someone to chime in. Bump!
Reply With Quote
  #9 (permalink)  
Old 05-18-2012, 02:01 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,220
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Hey PZ i need your help!

what ecu are you using?
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #10 (permalink)  
Old 05-18-2012, 10:07 PM
Sideswipe SI's Avatar
Grand Member
 
Join Date: Oct 2007
Location: Googlemap says I'm here... Dafuq?
Posts: 4,230
iTrader: (3)
Sideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond repute
Re: Hey PZ i need your help!

Quote:
Originally Posted by BB2BRO View Post
It kind of sounds like you're getting too much fuel at the wrong times. I agree with the others about the tuning. I specifically think the fuel mapping may be off or something with your timing like you said. Injectors could be bad so maybe check resistance? It's hard to judge what it may be..
Check the gaps on your Spark plugs, too wide or too close will give you rich condition or a lean one.Describe the black on the Plugs: Is it oily sludge, or dry like carbon buildup, because your oil squirter passages might blocked, causing oil not to drain properly.

Check your Valves to see if they have lift or are stuck open. Also It could be your piston rings are done / misaligned. Any chance you can do a compression test / leak down?

Finally It could be the oil pump itself, Too much or too little oil for the engine. If the timing is right, have someone check that the engine isn't being starved of oil (through the oil pickup being clogged) or the oil pan has sludge breaking up into your good oil.

I'm offering leads to look into, Your problem, is unique because it's a Honda, but the rest of the world of cars (ie Saturn / Chrysler / Lincoln (town cars) have these type of problems. Look into the easy stuff first, then go from there.
__________________
Quote:
SURGEON GENERAL WARNING:
THE IMITATION OF ANY OR ALL MANEUVERS EXECUTED BY A BA B20A 4WS PRELUDE IS HAZARDOUS TO YOUR CAR'S HEALTH. DRIVING A PRELUDE MAY CAUSE LOSS OF INTEREST IN OTHER CARS, WOMEN AND SPEED LIMITS. OTHER SYMPTOMS INCLUDE SLEEPLESS NIGHTS, COLD SWEATS AND OTHER SYMPTOMS RELATED TO ADDICTION. IF THE SYMPTOMS PERSIST,DRIVE!
Prelude: Because all great stories have one. Just like Honda.
Reply With Quote
  #11 (permalink)  
Old 05-18-2012, 10:23 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: Hey PZ i need your help!

what ecu are you running and what injectors did you use ( the 22 or 23 injectors ) with the swap ? did you have to mess with the tps during the swap ? the car is running rich . you get a few hundred miles before they foul bad enough to cause a missfire .. we need a little more info to help . .
Reply With Quote
  #12 (permalink)  
Old 05-19-2012, 05:41 AM
01LudeFTW's Avatar
Silver Member
 
Join Date: Oct 2011
Location: Dayton, Ohio
Posts: 260
iTrader: (0)
01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute01LudeFTW has a reputation beyond repute
Re: Hey PZ i need your help!

Quote:
Originally Posted by JoshuaaXD View Post
This is out of my knowledge as well. Lets hope for ogs or someone to chime in. Bump!
Quote:
Originally Posted by M0B5TA View Post
what ecu are you using?
Quote:
Originally Posted by Sideswipe SI View Post
Check the gaps on your Spark plugs, too wide or too close will give you rich condition or a lean one.Describe the black on the Plugs: Is it oily sludge, or dry like carbon buildup, because your oil squirter passages might blocked, causing oil not to drain properly.

Check your Valves to see if they have lift or are stuck open. Also It could be your piston rings are done / misaligned. Any chance you can do a compression test / leak down?

Finally It could be the oil pump itself, Too much or too little oil for the engine. If the timing is right, have someone check that the engine isn't being starved of oil (through the oil pickup being clogged) or the oil pan has sludge breaking up into your good oil.

I'm offering leads to look into, Your problem, is unique because it's a Honda, but the rest of the world of cars (ie Saturn / Chrysler / Lincoln (town cars) have these type of problems. Look into the easy stuff first, then go from there.
Quote:
Originally Posted by element600rr View Post
what ecu are you running and what injectors did you use ( the 22 or 23 injectors ) with the swap ? did you have to mess with the tps during the swap ? the car is running rich . you get a few hundred miles before they foul bad enough to cause a missfire .. we need a little more info to help . .
Thanks guys alright heres some more info.
Compression test leads me 220 across the board, i use NGK iridium spark plugs, Ecu is the Stock H22a4, Injectors are from the h22a4 but are new, When i did the engine swap i put a brand new oil pump in along with every other god dang gasket and seal and belts lol. Did not do a leakdown test but im not leaking any fluids oil is in same spot after 2000 miles and all my other fluids same state all fresh and topped not a drop gone. Oil catch can empty too. I was told you dont gap iridium spark plugs either quote me if im wrong O.O, compression test results showed me rings and everything must be good.

Also on a side note it seems to be better at times than others, like the little misfires and backfires are still there, but sometimes i can really notice it and most times she pulls good, other than the small misses i hear.

I have a new chipped obd1 ecu sitting for me waiting and everything but i wanted to make sure it wasnt a mechanical problem before i drove all the way out to the tuner shop for them to tell me i need to fix it before a tune.

Ive seen others with this swap and heard they ran perfectly fine with the h22a4 ecu is what lead me to believe i have a mechanical issue of some sort.

Thanks guys keep me updated with what ya think!
Reply With Quote
  #13 (permalink)  
Old 05-19-2012, 09:41 AM
Sideswipe SI's Avatar
Grand Member
 
Join Date: Oct 2007
Location: Googlemap says I'm here... Dafuq?
Posts: 4,230
iTrader: (3)
Sideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond reputeSideswipe SI has a reputation beyond repute
Re: Hey PZ i need your help!

Back to square one. Figured you cut a corner or something or missed a detail, used old something somewhere or said, "I'll change that later", (skip a step) LOL!

I would look into your valve guides? Were they "Knurled" or replaced?
Two searches I Did:
https://www.google.com/search?client...hannel=suggest

https://www.google.com/search?client...hannel=suggest

The main theme is Running Rich or the valve guides are failing. I hope its the running rich. Also you could swap spark plugs after the car warms up to get better igniting...

I'm on the fence about the tune though, Preludes run rich from the factory, so how much more gas could foul up the plugs?
__________________
Quote:
SURGEON GENERAL WARNING:
THE IMITATION OF ANY OR ALL MANEUVERS EXECUTED BY A BA B20A 4WS PRELUDE IS HAZARDOUS TO YOUR CAR'S HEALTH. DRIVING A PRELUDE MAY CAUSE LOSS OF INTEREST IN OTHER CARS, WOMEN AND SPEED LIMITS. OTHER SYMPTOMS INCLUDE SLEEPLESS NIGHTS, COLD SWEATS AND OTHER SYMPTOMS RELATED TO ADDICTION. IF THE SYMPTOMS PERSIST,DRIVE!
Prelude: Because all great stories have one. Just like Honda.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:30 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.