Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
ouick oil pressure sensor question please help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-13-2012, 05:13 PM
I'm New
 
Join Date: Jan 2012
Posts: 6
iTrader: (0)
digbikes123 is on a distinguished road
ouick oil pressure sensor question please help

My oil light comes on at idle after iv been driving around for awhile i think is has somthin to do with the wire back by the oil filter and the oil pressure sensor. Is is suppsoed to just hang there? i keep reading about a wire and if its touching metal it causees the oil light to come on is this correct? or is the wire supposed to plug into the oil pressure swtich? Its just wierd it never did this untill i pluged the wire in.Thanks in advanced for the help
Reply With Quote
  #2 (permalink)  
Old 05-13-2012, 07:04 PM
Bronze Member
 
Join Date: Apr 2012
Posts: 233
iTrader: (0)
jaxprelude has a spectacular aura aboutjaxprelude has a spectacular aura about
Re: ouick oil pressure sensor question please help

From my understanding, there is a RED/YEL wire that is connected to the end of the sensor, under the oil filter.
__________________
2001 Honda Prelude Base

Reply With Quote
  #3 (permalink)  
Old 05-14-2012, 09:13 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: ouick oil pressure sensor question please help

If you just bought the car, the previous owner "might've" disconnected the wire off the sensor cuz the oil light kept coming on and it was pissing him off.

if the oil light is coming on in the first place.... that's very bad news cuz that only comes on if you have VERY low oil pressure, like 7psi. dangerously low. and it makes sense that it only comes on at idle on a warm motor, cuz that's when the oil is the thinnest viscosity, which means the lowest amount of oil pressure.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #4 (permalink)  
Old 05-14-2012, 11:19 AM
Beaker's Avatar
PRELUDEless since 06/14
 
Join Date: Apr 2006
Location: fatcottonwood, NM
Posts: 2,999
iTrader: (1)
Beaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond repute
Re: ouick oil pressure sensor question please help

i'm having a similar issue. it's so intermittent that i can't ever figure it out. seems the warmer it gets the worse it gets. i even went with a thicker oil and it still did it. i wonder if it's something as simple as my pickup screen getting dirty. could even be something as serious as the oil pump going out.
__________________
μολὼν λαβέ from my cold, dead hands


"Voting FOR someone based on race/skin color is IDENTICAL to voting AGAINST someone based on race/skin color. Judge someone (positively or negatively) based solely on their race, by definition YOU ARE A RACIST... period" -Me

Quote:
Originally Posted by Si Speed
Drew can be a bigger asshole than me, and tell them in 16353 ways that they're a moron for wasting his time, and still not answer them.
Quote:
Originally Posted by ogsmakdade
I am not helping you any more. you're a prick
Reply With Quote
  #5 (permalink)  
Old 05-14-2012, 12:13 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: ouick oil pressure sensor question please help

Quote:
Originally Posted by Beaker View Post
i'm having a similar issue. it's so intermittent that i can't ever figure it out. seems the warmer it gets the worse it gets. i even went with a thicker oil and it still did it. i wonder if it's something as simple as my pickup screen getting dirty. could even be something as serious as the oil pump going out.

You ever install an aftermarket oil pressure gauge?
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #6 (permalink)  
Old 05-14-2012, 01:13 PM
Beaker's Avatar
PRELUDEless since 06/14
 
Join Date: Apr 2006
Location: fatcottonwood, NM
Posts: 2,999
iTrader: (1)
Beaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond reputeBeaker has a reputation beyond repute
Re: ouick oil pressure sensor question please help

yes. had a mechanic right there looking with me. he said when he looked up the pressure specs at idle and at 3k, in both cases the pressure indicator was showing 2-3 PSI higher then what the specs called for.

OP, let me know if you've experienced all or at least some of the symptoms i'm experiencing below.

it's impossible to predict when the light is going to come on. it doesn't get all that hot here, it could be 70 one day and i don't get a light. it could be 40 the next morning and i will get a light. again, only when the engine/oil reaches operating temperature and has stayed there for at least a few miles. but it seems to be more common as the temperatures climb. loads (lights, windows, a/c) sometimes will make it worse. if the light doesn't come on, i can rev the engine slightly (no more then 1200) and it will flash a little when i release the gas and the RPMs drop. i can feel the idle drop lower then it should because i can feel the engine shake. also if i'm under the hood, i can hear the idle drop and the engine will almost die sometimes. so i know idle has something to do with it. i've followed the idle problem thread. but still, even a low idle shouldn't be causing a low oil pressure. i've had my idle showing normal on the gauge and still the pressure light will come on/flash.

what i'm thinking about doing is replacing the oil pressure switch just to see if maybe it fell out of calibration or something. if that doesn't work, i'll take off the oil pan and see if maybe the pickup is cruddy. if that doesn't work, the only other thing i can think of is the oil pump.
__________________
μολὼν λαβέ from my cold, dead hands


"Voting FOR someone based on race/skin color is IDENTICAL to voting AGAINST someone based on race/skin color. Judge someone (positively or negatively) based solely on their race, by definition YOU ARE A RACIST... period" -Me

Quote:
Originally Posted by Si Speed
Drew can be a bigger asshole than me, and tell them in 16353 ways that they're a moron for wasting his time, and still not answer them.
Quote:
Originally Posted by ogsmakdade
I am not helping you any more. you're a prick
Reply With Quote
  #7 (permalink)  
Old 05-14-2012, 05:17 PM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: ouick oil pressure sensor question please help

Need to check oil pressure ,it could be bad oil pump ,or engine bearings .
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
oil pressure sensor. jinuu 5th Gen Honda Prelude 2 07-31-2010 08:22 PM
oil pressure sensor spaz666lude General Tech Talk 3 05-09-2009 02:46 PM
oil pressure gauge/sensor problems please help Preluking General Tech Talk 2 05-07-2009 03:57 AM


All times are GMT -4. The time now is 11:24 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.