Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
5th gen bogging when engine cold

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-26-2012, 07:33 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Apr 2012
Posts: 1
iTrader: (0)
saleem is on a distinguished road
5th gen bogging when engine cold

When my BB6 H22A is cold and start driving it, the car seems to hesitate/bog until the car is warmed up to operating temp. Any ideas??
Reply With Quote
  #2 (permalink)  
Old 04-27-2012, 02:08 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,838
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: 5th gen bogging when engine cold

ever changed distributor cap & rotor and spark plugs & wires?
Reply With Quote
  #3 (permalink)  
Old 04-27-2012, 04:34 AM
trickster's Avatar
Bronze Member
 
Join Date: Jun 2011
Posts: 124
iTrader: (0)
trickster is on a distinguished road
Re: 5th gen bogging when engine cold

Mine does this too sometimes, and I have changed the spark plugs/wires and distributor cap/rotor
__________________
TRICKSTERRR
1997 Honda Prelude Base
1987 Mazda RX-7 GXL
BUILDTHREAD

Reply With Quote
  #4 (permalink)  
Old 04-27-2012, 04:46 AM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,838
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: 5th gen bogging when engine cold

clean egr and iacv
Reply With Quote
  #5 (permalink)  
Old 04-27-2012, 09:27 AM
94GooseVTEC's Avatar
Junior Member
 
Join Date: Feb 2012
Location: Kansas
Posts: 59
iTrader: (0)
94GooseVTEC is on a distinguished road
Re: 5th gen bogging when engine cold

I'm having the same problem, I have tested or replaced all of the ignition componets, my idle also fluctuates sometimes so im pretty sure it's the IACV. I'm going to bypass it tonight, I'll let you guys know how it turns out
__________________
Oh that, yeah that's just my VTEC.
Reply With Quote
  #6 (permalink)  
Old 04-27-2012, 12:38 PM
crash_1340's Avatar
Silver Member

 
Join Date: Dec 2011
Location: HellHole, Ohio (aka, Dayton)
Posts: 292
iTrader: (1)
crash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond reputecrash_1340 has a reputation beyond repute
Re: 5th gen bogging when engine cold

You can clean the EGR valve and passages, as they're probably caked in carbon. Mine is unplugged. Sure, it trips the CEL but I don't have the time to clean it and I haven't had a single problem with it.
__________________
Reply With Quote
  #7 (permalink)  
Old 04-29-2012, 10:55 PM
94GooseVTEC's Avatar
Junior Member
 
Join Date: Feb 2012
Location: Kansas
Posts: 59
iTrader: (0)
94GooseVTEC is on a distinguished road
Re: 5th gen bogging when engine cold

The IACV worked a little. It still bogs a little but not quite as bad. I'm going to try a few other things and if I get it fully fixed I'll let you know what was up
__________________
Oh that, yeah that's just my VTEC.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
knocking noise from engine during cold start? 93widekit_lude 4th Gen Honda Prelude 12 02-28-2010 11:51 PM
cold out.. engine turns but no fire distant 5th Gen Honda Prelude 4 03-20-2009 08:32 PM
need help (bogging) LudeNsoL 5th Gen Honda Prelude 3 10-27-2008 05:08 PM
Cold engine reving, Help! Rebel_Luder98 5th Gen Honda Prelude 10 10-11-2008 04:54 AM
Bogging? H22Juwel 4th Gen Honda Prelude 1 04-28-2008 06:49 PM


All times are GMT -4. The time now is 02:13 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.