Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Spark problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-18-2012, 12:15 PM
Not So New
 
Join Date: Feb 2012
Posts: 47
iTrader: (0)
bluelude97 is on a distinguished road
Spark problems

A couple weeks age my wife was driving the lude and the tensioner went out, luckily she was at a stop light when it happened. So I've replaced both belts tensioner, crank sensor, distributor cap and button, problem now is it's not getting a spark from the computer to distributor, it had a spark the day it happened, because I was out of town when this went down and I had my brother in law go look at it, and that's when he replaced the cap and button cause he said they were toast, so from the time that it was towed from my house to my mechanics house it lost spark, now I have all these new parts installed and car won't start, any ideas on to why and what it is, my mechanic has traced it all the way back to the computer and it gets signal all the way to that point
Reply With Quote
  #2 (permalink)  
Old 04-18-2012, 07:34 PM
Cthulhuy's Avatar
Silver Member
 
Join Date: Jan 2011
Location: Dallas, Texas
Posts: 309
iTrader: (1)
Cthulhuy has a spectacular aura aboutCthulhuy has a spectacular aura about
Send a message via Skype™ to Cthulhuy
Re: Spark problems

Check the connector. Maybe the signal pin might of been bent, or has a loose connection, if your technician disconnected and reconnected it.
Reply With Quote
  #3 (permalink)  
Old 04-19-2012, 09:12 AM
Psychochimp's Avatar
Grand Member
 
Join Date: Jan 2009
Location: China
Posts: 4,203
iTrader: (2)
Psychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond repute
Send a message via AIM to Psychochimp
Re: Spark problems

Have ur mech check to see if your ignitor unit might be shot?
Mine was and had it replaced.

Illustration #7

Majestic Honda North - Parts & Accessories | Honda Replacement Parts Lincoln | Discount Auto Parts in Lincoln

__________________

SIG by MS PEDO
BUSTR BUILT PERFORMANCE

http://www.preludezone.com/auto-show...tml#post376941

N.Y.P.O.C. FB----> Like us! http://www.facebook.com/#!/pages/NYPOC/131187396961077


Quote:
Originally Posted by M0B5TA View Post
i hope my boss doesnt look at my explorer history i had to look up gay guys and dildos
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spark plug /engine problems xNosmo 4th Gen Honda Prelude 0 08-14-2010 04:32 PM
no spark mikewilson911 General Tech Talk 4 05-19-2010 03:52 AM
Need Help, Getting No Spark! Sharp95 4th Gen Honda Prelude 7 03-13-2010 04:33 AM
problems problems with my lude Naq 4th Gen Honda Prelude 15 08-11-2009 06:03 PM
no spark!! t4lude98 5th Gen Honda Prelude 13 12-13-2007 10:12 PM


All times are GMT -4. The time now is 11:16 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.