Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
For those who installed v2 fogs with aftermarket alarm

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-28-2012, 08:59 PM
jcball3r's Avatar
Silver Member
 
Join Date: Oct 2008
Posts: 399
iTrader: (0)
jcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond repute
For those who installed v2 fogs with aftermarket alarm

I ran into a little issue today and was wondering if anybody else has this problem.

In this picture, (ignore circles) the big wire is suppose to plug into the first plug. My alarm is currently being powered by that plug.
-When I plug my alarm into the next one, it does not work.
-When I plug my fogs into the next one, it does not work.

The only way I could get over this issue was tapping my alarm wire into the 15A fuse that the fog lights came with.
Just wondering if anyone else has any other suggestions on what I can do?
Everything seems to work fine, but to me it seems kind of weird tapping into that fuse.

Thanks!
__________________
Reply With Quote
  #2 (permalink)  
Old 02-28-2012, 09:36 PM
CTLude's Avatar
Gold Member
 
Join Date: Dec 2009
Location: Connecticut
Posts: 734
iTrader: (0)
CTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond repute
Send a message via AIM to CTLude
Re: For those who installed v2 fogs with aftermarket alarm

I think I had to do the same thing on mine. I remember running into that same issue, and I just tapped into the fuse block. It's alright like that, mine has been, just not professional looking. If you don't like that you can just hard wire it in behind the fuse box, or wire thats going to that fuse.
__________________
~92 Accord EX 5 speed.
~98 Base Prelude. Auto, very soon to be 5 speed.
...................5 Speed Swap Complete!!..................

http://www.preludezone.com/5th-gen-h...-complete.html



~98 Base Prelude- Now 5 Speed swapped and very soon JDM H22A swap

**JDM H22A with only 42k miles swap complete!!
Reply With Quote
  #3 (permalink)  
Old 02-28-2012, 09:41 PM
jcball3r's Avatar
Silver Member
 
Join Date: Oct 2008
Posts: 399
iTrader: (0)
jcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond repute
Re: For those who installed v2 fogs with aftermarket alarm

Cool, Thanks! Thought I was going crazy for buying fogs that would cancel out my alarm haha
__________________
Reply With Quote
  #4 (permalink)  
Old 02-29-2012, 12:55 AM
Colominicano's Avatar
Silver Member
 
Join Date: Feb 2012
Posts: 273
iTrader: (1)
Colominicano is on a distinguished road
Re: For those who installed v2 fogs with aftermarket alarm

ah ****...i just ordered my v2 fogs. i hope this isn't the case for my viper alarm setup =(. i'll take it back to the shop since they do fogs too and see how much they'll charge me lol.
Reply With Quote
  #5 (permalink)  
Old 02-29-2012, 02:03 AM
jcball3r's Avatar
Silver Member
 
Join Date: Oct 2008
Posts: 399
iTrader: (0)
jcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond reputejcball3r has a reputation beyond repute
Re: For those who installed v2 fogs with aftermarket alarm

Quote:
Originally Posted by Colominicano View Post
ah ****...i just ordered my v2 fogs. i hope this isn't the case for my viper alarm setup =(. i'll take it back to the shop since they do fogs too and see how much they'll charge me lol.
To tell you the truth, I was in your position as well. I wasn't sure whether or not I would be able to install them.
As long as you got the right tools, and some basic knowledge of your lude, you should be fine.
I just followed the installation with pics on the forums.
With the v2's, just remember you want to buy some male/female bullet connectors to run the factory pre-wired fog light wire, that way it will save much time.
__________________
Reply With Quote
  #6 (permalink)  
Old 02-29-2012, 02:18 AM
Colominicano's Avatar
Silver Member
 
Join Date: Feb 2012
Posts: 273
iTrader: (1)
Colominicano is on a distinguished road
Re: For those who installed v2 fogs with aftermarket alarm

nice thanks bro =)
Reply With Quote
  #7 (permalink)  
Old 02-29-2012, 01:59 PM
Travis01's Avatar
Not So New
 
Join Date: Jan 2012
Location: Memphis, TN
Posts: 40
iTrader: (1)
Travis01 is on a distinguished road
Re: For those who installed v2 fogs with aftermarket alarm

I simply used the ACC fuse for my fog lights/switch. If I remember correctly, the ACC fuse was to the right of the fuse puller on my panel.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aftermarket Remote Locks/Alarm white93 5th Gen Honda Prelude 9 07-04-2011 09:28 AM
JDM Fogs installed.. Couple problems though LudeLove99 5th Gen Honda Prelude 15 05-04-2009 11:37 PM
Fogs installed w/pics theurbanskiman 5th Gen Honda Prelude 20 03-12-2009 08:09 PM
Installed JDM Fogs Inspire Auto Showoff 25 02-18-2009 03:35 PM


All times are GMT -4. The time now is 12:29 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.