Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Intermitten Engine problems? Help!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-23-2012, 01:01 PM
Silver Member

 
Join Date: May 2010
Location: Colorado Springs, Colorado
Posts: 272
iTrader: (3)
719lude is on a distinguished road
Intermitten Engine problems? Help!

So about a couple days ago i noticed this problem when i was cruising in third, i noticed my tach was jumping around. It done it for a few moments and quit. I didnt notice a loss of power and everything seemed fine. I was halfway between cold and normal op temp. Then a few days later it done the same thing. This time my car was at normal op temp. Then the problem didnt return for a couple days. Last night when i was taking a buddy home after school it started doing the same thing and then the tach went to 0 and my engine stalled. I tried starting it using the key and it didnt want to turn over so i used the clutch to start it and after that it ran fine. I was thinking it could be a crank sensor or srank sensor connection. Anyone else have this problem or ran into it before? I would appreciate some input. It was not really bothering me until last night.
Reply With Quote
  #2 (permalink)  
Old 05-13-2012, 10:31 AM
Silver Member

 
Join Date: May 2010
Location: Colorado Springs, Colorado
Posts: 272
iTrader: (3)
719lude is on a distinguished road
Re: Intermitten Engine problems? Help!

well i snagged a video of its little temper tantrum. Sometimes its like this. others it does not do it at all. Others i will notice a lag in power,the car start to backfire and then stall out while driving. Any ideas? hope this helps. Thanks

Reply With Quote
  #3 (permalink)  
Old 05-19-2012, 08:38 AM
Silver Member

 
Join Date: May 2010
Location: Colorado Springs, Colorado
Posts: 272
iTrader: (3)
719lude is on a distinguished road
Re: Intermitten Engine problems? Help!

Well i done some more diagnosis, once the car starts warming up thats when the car starts having its problems. So once it stalls on me it does not want to start sometimes so when it was not wanting to start i checked it for spark. I used a screwdriver and stuck it inside the spark plug boot and held it close to the valve cover. No spark. Im thinking it might be the sensor inside the distributor. Any other ideas on what controls spark and could be causing my problem?
Reply With Quote
  #4 (permalink)  
Old 05-25-2012, 12:46 AM
Silver Member

 
Join Date: May 2010
Location: Colorado Springs, Colorado
Posts: 272
iTrader: (3)
719lude is on a distinguished road
Re: Intermitten Engine problems? Help!

Well replaced the distributor and still running like how it is in the video. Any ideas on what else it could be? Im getting burnt on trying to think what it could be and i cant afford having the car parked looking for rides everyday back and forth to work. On the verge of getting rid of it if i cant figure out the problem ....

Last edited by 719lude; 05-25-2012 at 08:53 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
engine or tranny problems?? M_Stack General Tech Talk 2 10-28-2011 06:48 PM
94 Prelude engine problems Phil 4th Gen Honda Prelude 0 09-19-2011 08:37 AM
Engine Problems iheartmyprelude 4th Gen Honda Prelude 0 10-12-2010 10:34 PM
Engine Problems fml colinpd137 4th Gen Honda Prelude 10 07-16-2009 10:11 PM


All times are GMT -4. The time now is 02:46 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.