Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
odd confusing misfire confusing me and techs

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-17-2012, 11:56 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Feb 2012
Posts: 1
iTrader: (0)
98ludechris is on a distinguished road
odd confusing misfire confusing me and techs

Alright ill start off by saying I've read all the post related to something similar to this.but no luck fixing it. I have a 98 prelude sh 2x2. And I have this misfire as follows. Im throwing cylinder 1 misfire and a code p1399 which is cylinder misfire. I replaced plugs wires cap rotor distributor still have a misfire. Cleaned the injectors and swapped cylinder 1 with cylinder 3. Still have cylinder 1 misfire. Took the valve cover off and readjusted the valves cleared up a valve tap but still misfires. But it only misfires at idle an about 2k rpm. But clears up. Compression check is as follows cyl 1-175 cyl 2-200 cyl 3-198 cyl 4-200. All withing the 10% range. The exhaust temp on cyl 1 is 60 degrees cooler than the other 3 so it is misfiring. I took the plug wire off and put a plug in it and I have spark. But when I pull the wire off each cylinder the only cylinder it doesn't effect is cyl 1 it stays the same the others if you take the wire off it almost dies out. It has me and 10 others confused to hell. I've asked and showed this to many people techs friends and enthusiasts Noone can figure it out. The only thong I can think is maybe the valves aren't seating correctly. I've git to do a leak down rest tomorrow but any input would be great. Please help
Reply With Quote
  #2 (permalink)  
Old 02-18-2012, 07:36 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: odd confusing misfire confusing me and techs

the egr ports can cause a misfire CEL - typically in cylinder 1
Reply With Quote
  #3 (permalink)  
Old 02-18-2012, 11:10 PM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: odd confusing misfire confusing me and techs

Quote:
Originally Posted by wing8806 View Post
the egr ports can cause a misfire CEL - typically in cylinder 1
indeed. look into the issue of the egr failing and causing all sorts of misfiring hell. had me stumped for a while as well
Reply With Quote
  #4 (permalink)  
Old 02-19-2012, 05:08 PM
cpncnc's Avatar
Silver Member
 
Join Date: Jan 2012
Location: Pembroke, GA
Posts: 295
iTrader: (0)
cpncnc is infamous around these parts
Re: odd confusing misfire confusing me and techs

Quote:
Originally Posted by HypnoFish View Post
indeed. look into the issue of the egr failing and causing all sorts of misfiring hell. had me stumped for a while as well
Wouldn't he be throwing an egr code too? Same thing happened to me, but I had an egr code as well. Cleaned my egr valve and ports and both egr and misfiring code went away
Reply With Quote
  #5 (permalink)  
Old 02-20-2012, 08:54 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: odd confusing misfire confusing me and techs

It won't always throw an EGR code. Mine was just throwing misfire codes first, the EGR code didn't come for a couple hundred miles afterwards.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
confusing Coolant Temperature Sensor problem doubskie 4th Gen Honda Prelude 6 08-10-2013 02:43 PM
need help with hid wiring its confusing aemafia15 4th Gen Honda Prelude 19 03-02-2010 09:36 PM
COnfusing electrical problem XRzer04 General Tech Talk 3 10-14-2009 05:26 PM
My confusing decision on cat-back exhausts LudeLove99 General Tech Talk 16 09-10-2008 07:58 PM
confusing engine lordbutz 3rd Gen Honda Prelude 25 05-12-2008 03:34 PM


All times are GMT -4. The time now is 06:58 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.