Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
foglight issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-15-2012, 09:00 AM
I'm New
 
Join Date: Dec 2011
Location: Los Angeles,CA
Posts: 6
iTrader: (0)
WhiteLightning01 is on a distinguished road
foglight issue

Hey every1, I'm new to the site just got an 01 prelude that I bought used & I love it but I have an issue with the foglights.

Okay so let me try and explain it the best I can. I can't run the fogs with just the blinkers on. When the foglight botton is on they (along with the Headlights) will only turn on when the light switch is either off or completely on. So in other words they won't turn on the first click, and they always come on with the headlights.

Diagram- w/the fog botton on

light switch off position - fogs on/blinkers off/headlights on
light switch 1st click - fogs off/blinkers on/headlights off
light switch 2nd click - fogs on/blinkers on/headlights on

I know its kinda confusing but let me know if anybody has experianced this issue before or think they know what the issue is. Btw the car came with HID's.
__________________
Reply With Quote
  #2 (permalink)  
Old 02-15-2012, 10:06 AM
Daddy_Danglez's Avatar
Silver Member
 
Join Date: Jul 2011
Location: O'Fallon, MO
Posts: 439
iTrader: (0)
Daddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond repute
Re: foglight issue

Could you ever have the fogs on by turning your ambers on in the past?
__________________
Reply With Quote
  #3 (permalink)  
Old 02-16-2012, 01:29 AM
Bronze Member
 
Join Date: Jan 2012
Location: EL Paso, Tx
Posts: 136
iTrader: (-1)
Ar97lude is infamous around these partsAr97lude is infamous around these partsAr97lude is infamous around these partsAr97lude is infamous around these partsAr97lude is infamous around these partsAr97lude is infamous around these partsAr97lude is infamous around these parts
Re: foglight issue

Quote:
Originally Posted by Daddy_Danglez View Post
Could you ever have the fogs on by turning your ambers on in the past?
I think he said he bearly got the lude??? did it came like that or....
Reply With Quote
  #4 (permalink)  
Old 02-16-2012, 06:31 AM
I'm New
 
Join Date: Dec 2011
Location: Los Angeles,CA
Posts: 6
iTrader: (0)
WhiteLightning01 is on a distinguished road
Re: foglight issue

yeah thats how i got the car :/
__________________
Reply With Quote
  #5 (permalink)  
Old 02-16-2012, 09:47 AM
Daddy_Danglez's Avatar
Silver Member
 
Join Date: Jul 2011
Location: O'Fallon, MO
Posts: 439
iTrader: (0)
Daddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond repute
Re: foglight issue

May be a wiring issue.. Idk though.
__________________
Reply With Quote
  #6 (permalink)  
Old 02-16-2012, 09:59 AM
Travis01's Avatar
Not So New
 
Join Date: Jan 2012
Location: Memphis, TN
Posts: 40
iTrader: (1)
Travis01 is on a distinguished road
Re: foglight issue

It sounds like the previous owner connected the power wire to your headlights, and not the parking lights. You'll have to trace the wiring and tap your parking light wire instead of the headlight wire. It's a simple fix. Or, you could bypass tapping any wires and run a toggle switch or button that will activate your foglights.
Reply With Quote
  #7 (permalink)  
Old 02-17-2012, 07:00 AM
I'm New
 
Join Date: Dec 2011
Location: Los Angeles,CA
Posts: 6
iTrader: (0)
WhiteLightning01 is on a distinguished road
Re: foglight issue

Quote:
Originally Posted by Travis01 View Post
It sounds like the previous owner connected the power wire to your headlights, and not the parking lights. You'll have to trace the wiring and tap your parking light wire instead of the headlight wire. It's a simple fix. Or, you could bypass tapping any wires and run a toggle switch or button that will activate your foglights.
looks like I'm gonna have to trace some wires. But that doesn't explain why they turn on when the fog botton is on but the light switch is completely off.
__________________
Reply With Quote
  #8 (permalink)  
Old 02-17-2012, 09:35 AM
Travis01's Avatar
Not So New
 
Join Date: Jan 2012
Location: Memphis, TN
Posts: 40
iTrader: (1)
Travis01 is on a distinguished road
Re: foglight issue

I must have misread your post, but yeah, you are right. Definitely need to trace the wires on the foglight harness though and see where they go, especially the remote turn on that activates the button which turns on your lights. I just recently installed a pair of JDM style fogs in my car, and there was a hot wire that ran to the battery (red), a remote wire (white) that I chose to run to the ACC fuse under the drivers side dash, and two grounds (black), one for the switch and another for the lights up front. My foglights only come on if the ignition is on and the button is pressed. They aren't connected to the parking or headlights in any way.

I think I have an extra harness and button if you want to scrap the existing one and start fresh.
Reply With Quote
  #9 (permalink)  
Old 02-19-2012, 12:24 AM
Not So New
 
Join Date: Mar 2011
Location: Tdot
Posts: 45
iTrader: (0)
DaHonga is on a distinguished road
Re: foglight issue

You could try rewiring the power source from either the #1 or #2 connector port in your kick panel and vice versa I forgot which one does what but try it out.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
May 2011 issue of Honda Tuning issue is out, and it has a nice 5th gen in it! BigMike 5th Gen Honda Prelude 13 04-22-2011 09:34 AM
HID in V2 foglight andrewcjduong 5th Gen Honda Prelude 7 01-14-2011 04:13 AM
5th gen. foglight help! Phx_Kobra 5th Gen Honda Prelude 7 05-24-2010 05:38 PM
oil issue and maintnance light issue xshadownetx 5th Gen Honda Prelude 23 07-03-2009 02:34 AM
Need foglight for my 90 SI Rob 3rd Gen Honda Prelude 2 07-14-2007 07:52 PM


All times are GMT -4. The time now is 10:25 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.