Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Not Starting

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-12-2012, 06:17 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Feb 2012
Location: Fresno, CA
Posts: 1
iTrader: (0)
negativespin is on a distinguished road
Not Starting

Heya Folks,
Due to many distractions, I haven't had much time to troubleshoot it, but finally got around to checking it out today. I have a 2000 'Lude with about 125K miles on it that has been a very reliable, awesome car. Just within the past week, it doesn't start anymore.

When I turn the key, I hear a single click but the engine doesn't turn over at all. The dashboard lights are well lit up, and it doesn't seem like that battery is the problem. I've gone so far as to check the voltage from the battery to the solenoid - at first today, I was getting about 2V to the starter, so I cleaned the cables to the battery as the positive terminal was a bit corroded. After having done that, I now read a solid 12V to the starter but am seeing the same symptoms (it may be possible that wherever I was placing my leads for the meter before gave me a slightly false reading... I dunno).

I've tried banging the starter to see if perhaps it was just dirty as that has done it for me with other cars I've had in the past, but to no avail. I've also cleaned every wire/terminal with silicon spray to see if there was some other connection problem, but no joy yet. I suppose I could pull the whole thing out, open it up, and give it a proper cleaning, but am probably just shooting in the dark at this point.

Might anybody have some suggestions for me?

Much appreciated.

-Robin
Reply With Quote
  #2 (permalink)  
Old 02-12-2012, 09:46 PM
cpncnc's Avatar
Silver Member
 
Join Date: Jan 2012
Location: Pembroke, GA
Posts: 295
iTrader: (0)
cpncnc is infamous around these parts
Re: Not Starting

First, simplest step is to take your battery to autozone to get tested and then let us know what checks out.
Reply With Quote
  #3 (permalink)  
Old 02-13-2012, 12:45 AM
mfc_lude's Avatar
I'm New
 
Join Date: Feb 2012
Posts: 5
iTrader: (0)
mfc_lude is on a distinguished road
Re: Not Starting

Biased opinion cuz I just changed my starter today but yea, maybe take your starter with you ti autozone while ur headed that way and get that tested too...
Reply With Quote
  #4 (permalink)  
Old 02-13-2012, 01:11 AM
I'm New
 
Join Date: Jan 2012
Location: bx new york/ orlando, fl
Posts: 24
iTrader: (0)
scarface1346 is on a distinguished road
Re: Not Starting

Sounds like dead starter
Reply With Quote
  #5 (permalink)  
Old 02-13-2012, 05:06 AM
Tophatshaw's Avatar
Bronze Member
 
Join Date: Dec 2010
Location: Chicago, IL
Posts: 142
iTrader: (0)
Tophatshaw is on a distinguished road
Send a message via AIM to Tophatshaw Send a message via Skype™ to Tophatshaw
Re: Not Starting

Does it crank?
__________________
1998 Prelude SH
I'm a loser, sue me
Reply With Quote
  #6 (permalink)  
Old 02-13-2012, 03:51 PM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: Not Starting

i would agree with every one here .i would make sure the batt,has full charge , or borrow a good working one ,that would give u a better understanding were to go from there .starter,batt terminals cables ,and check ground is tight and clean .
Reply With Quote
Reply

Tags
not starting, starter


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Not Starting.. CEL On TigerLy 5th Gen Honda Prelude 3 12-20-2011 06:31 PM
Help starting car... c1iffyp 4th Gen Honda Prelude 16 10-22-2010 06:20 PM
88 not starting Catgeon 3rd Gen Honda Prelude 4 02-25-2009 12:42 AM


All times are GMT -4. The time now is 03:52 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.