Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
piece of ****

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-25-2012, 07:16 PM
cpncnc's Avatar
Silver Member
 
Join Date: Jan 2012
Location: Pembroke, GA
Posts: 295
iTrader: (0)
cpncnc is infamous around these parts
piece of ****

Just had a problem after a motor pull, but that's resolved and running fine thanks to ppl from PZ. Low and behold I have a new problem. My fifth gen is very hard to start. It cranks and sounds like it cranks very slow, almost stops cramming after about two or three seconds. This even happens after a night having it on the charger. I've had the battery and alternator tested, both are good. I've also checked ground cables and they seem fine. Once it finally starts it runs great. Thanks ahead of time for any insight.
Reply With Quote
  #2 (permalink)  
Old 01-25-2012, 07:24 PM
cpncnc's Avatar
Silver Member
 
Join Date: Jan 2012
Location: Pembroke, GA
Posts: 295
iTrader: (0)
cpncnc is infamous around these parts
Re: piece of ****

Almost stops cranking** not cramming lol
Reply With Quote
  #3 (permalink)  
Old 01-25-2012, 07:52 PM
cpncnc's Avatar
Silver Member
 
Join Date: Jan 2012
Location: Pembroke, GA
Posts: 295
iTrader: (0)
cpncnc is infamous around these parts
Re: piece of ****

Also I have spark to all four plugs. I really think its an electrical problem but don't know where.
Reply With Quote
  #4 (permalink)  
Old 01-25-2012, 08:57 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: piece of ****

does the dash dim when this happens ??
Reply With Quote
  #5 (permalink)  
Old 01-25-2012, 08:58 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,238
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: piece of ****

Try giving it gas when it's trying to crank
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #6 (permalink)  
Old 01-25-2012, 09:01 PM
cpncnc's Avatar
Silver Member
 
Join Date: Jan 2012
Location: Pembroke, GA
Posts: 295
iTrader: (0)
cpncnc is infamous around these parts
Re: piece of ****

Right at the last crank the lights dim out, then most of the time she fires up, and I've tried giving it gas, but it seems it just doesn't crank fast enough to start right away, and with each crank it g.ets slower
Reply With Quote
  #7 (permalink)  
Old 01-25-2012, 09:05 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: piece of ****

id ohm out the grounds and the positive wire to the starter .. id also take the starter off and have it tested .. sounds like either the starter is effed or way to much resitance in a wire .. that is if the battery is in fact ok ..
Reply With Quote
  #8 (permalink)  
Old 01-25-2012, 09:10 PM
cpncnc's Avatar
Silver Member
 
Join Date: Jan 2012
Location: Pembroke, GA
Posts: 295
iTrader: (0)
cpncnc is infamous around these parts
Re: piece of ****

Well long story short, starter "should" be good, its brand new. My old one broke a nose cone and had to pull motor to get all the Damn pieces out. I'll bring a fluke home tomorrow and test them ohms. But before the starter issue it seemed to start fine.
Reply With Quote
  #9 (permalink)  
Old 01-25-2012, 09:11 PM
cpncnc's Avatar
Silver Member
 
Join Date: Jan 2012
Location: Pembroke, GA
Posts: 295
iTrader: (0)
cpncnc is infamous around these parts
Re: piece of ****

Not to mention the guy at autozone didn't seem like he knew what he was doing
Reply With Quote
  #10 (permalink)  
Old 01-25-2012, 09:18 PM
abelsgotspeed's Avatar
Grand Member
ROTM!
 
Join Date: May 2008
Location: San Antonio, Tx
Posts: 3,945
iTrader: (7)
abelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond repute
Re: piece of ****

Ignition coil could be going bad.
__________________
My Build thread = http://www.preludezone.com/members-r...2-sir-bb2.html

Be Apart of one of the biggest prelude groups around today.
BB Alliance has impacted TEXAS and is now being seen around the world
so take part in our facebook page for information and updates.
https://www.facebook.com/#!/groups/BBalliance/



I'm addicted to S/C porn!!!
Reply With Quote
  #11 (permalink)  
Old 01-25-2012, 09:34 PM
blaclabel1911's Avatar
Silver Member
 
Join Date: Apr 2011
Posts: 313
iTrader: (0)
blaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond repute
Re: piece of ****

Check all the.connections at the starter and the.ground.in the front of the trans.
__________________
Quote:
xXxOuTLaWxXx Not sure. I just usually replace stuff till the problem is solved lol
LMAO!! #1 Problem with most folks these days!!


2002 BMW 540i M-Sport Gone...
96 Prelude SI 85K - SOLD
97 Prelude Base 122k - Current
Reply With Quote
  #12 (permalink)  
Old 01-25-2012, 09:44 PM
cpncnc's Avatar
Silver Member
 
Join Date: Jan 2012
Location: Pembroke, GA
Posts: 295
iTrader: (0)
cpncnc is infamous around these parts
Re: piece of ****

Any way to check if the ignition coil is bad? The car isn't throwing any codes
Reply With Quote
  #13 (permalink)  
Old 01-25-2012, 10:04 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: piece of ****

coil will not cause a slow crank .. you said the starter was new but it wouldnt be the first time ive heard of a NEW part being bad .. **** i put a brand new hub on a friends dodge ram the other week and 3 days later it was making noise again .. pulled the wheel off and there was grease coming out of the seal of this so called new part .. if all else checks out have the stater checked ..
Reply With Quote
  #14 (permalink)  
Old 01-25-2012, 10:08 PM
cpncnc's Avatar
Silver Member
 
Join Date: Jan 2012
Location: Pembroke, GA
Posts: 295
iTrader: (0)
cpncnc is infamous around these parts
Re: piece of ****

Definately will do... But would a bad starter also cause the lights in the dash to dim? And I only get about 3-4 seconds of cramming before it dies out, I used to be able to crank all day if needed.
Reply With Quote
  #15 (permalink)  
Old 01-25-2012, 10:22 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: piece of ****

if there is excessive resistance due to the windings in the starter yes ... basically causes such a draw that it has the same effect as a dead battery .. such a high amp draw the battery acts dead .. basically its overloading the battery
Reply With Quote
  #16 (permalink)  
Old 01-26-2012, 01:05 AM
itsdatoneguy's Avatar
Platinum Member
 
Join Date: Jan 2011
Posts: 1,377
iTrader: (0)
itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy itsdatoneguy
Re: piece of ****

sounds like you either have a bad ground or missing a couple grounds... im going on missing grounds since you pulled the motor
Reply With Quote
  #17 (permalink)  
Old 01-26-2012, 01:07 AM
cpncnc's Avatar
Silver Member
 
Join Date: Jan 2012
Location: Pembroke, GA
Posts: 295
iTrader: (0)
cpncnc is infamous around these parts
Re: piece of ****

Yea, except followed the Honda service manual and triple checked every step once the motor was in
Reply With Quote
  #18 (permalink)  
Old 01-26-2012, 02:16 AM
Phantom240's Avatar
Platinum Member

 
Join Date: May 2010
Location: Slidell, LA
Posts: 2,388
iTrader: (3)
Phantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond repute
Re: piece of ****

Sounds like the starter is dragging. Not much you can do about it but replace it. Remove the starter, and have Autozone test it.
__________________
Quote:
Originally Posted by bykfixer View Post
it'll sound like an ultralight airplane or a moped exhaust funneled through a kazoo.
Reply With Quote
  #19 (permalink)  
Old 01-27-2012, 10:50 PM
Banned
 
Join Date: Nov 2011
Posts: 50
iTrader: (0)
sexylude2 is on a distinguished road
Re: piece of ****

bad relay goin out? spark wires? plugs?
Reply With Quote
  #20 (permalink)  
Old 01-27-2012, 10:50 PM
Banned
 
Join Date: Nov 2011
Posts: 50
iTrader: (0)
sexylude2 is on a distinguished road
Re: piece of ****

could be a lot of different things
Reply With Quote
  #21 (permalink)  
Old 01-27-2012, 11:42 PM
cpncnc's Avatar
Silver Member
 
Join Date: Jan 2012
Location: Pembroke, GA
Posts: 295
iTrader: (0)
cpncnc is infamous around these parts
Re: piece of ****

Turns out that the guy ay autozone who said "yea man, your battery and alternator are both good....not sure the problem" didn't know how to use his f'ing tester....because of him I started checking everything with no avail...then I though, let's just try the battery from the beamer...and voila started right up, just a bad battery, which was my initial thought to begin with.
Reply With Quote
  #22 (permalink)  
Old 01-28-2012, 12:13 AM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: piece of ****

glad you found the issue ..
Reply With Quote
Reply

Tags
hard to start, start, start problems, starter, starting issues


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
jdm 1 piece help 716lude 4th Gen Honda Prelude 1 03-28-2010 09:17 PM
Can I remove aftermarket 2 piece headers as one piece silverlude80 5th Gen Honda Prelude 16 05-20-2008 01:37 PM
I need this piece zhero General Tech Talk 6 05-02-2008 10:25 PM
Anyone know this piece? broncosi 5th Gen Honda Prelude 21 02-26-2008 07:27 AM


All times are GMT -4. The time now is 11:32 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.