Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
5th Gen Cluster Lighting Problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-24-2012, 01:15 PM
Bronze Member
 
Join Date: Jan 2012
Posts: 118
iTrader: (0)
Liverider20020 is on a distinguished road
Icon2 5th Gen Cluster Lighting Problem

I am having a problem with my Prelude and it only occurs here and there. When I get in the car and turn the lights on sometimes all the cluster will be light up or half the cluster will only light ( the right side would be the problem from about 70mph over doesnt light). Could anyone give me a clue maybe where to start diagnosing the problem or what it could be, thanks.
Reply With Quote
  #2 (permalink)  
Old 01-24-2012, 01:55 PM
Drjless's Avatar
Silver Member
 
Join Date: Sep 2010
Location: ontario
Posts: 261
iTrader: (0)
Drjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond repute
Re: 5th Gen Cluster Lighting Problem

sounds like your bulbs are loose. pull your cluster and all the backlighting is done with the gray light bases. 4 of them.
__________________
The only true wisdom consists in knowing that you know nothing.
Reply With Quote
  #3 (permalink)  
Old 01-24-2012, 02:11 PM
Bronze Member
 
Join Date: Jan 2012
Posts: 118
iTrader: (0)
Liverider20020 is on a distinguished road
Re: 5th Gen Cluster Lighting Problem

Quote:
Originally Posted by Drjless View Post
sounds like your bulbs are loose. pull your cluster and all the backlighting is done with the gray light bases. 4 of them.


ok, now is it 4 lights that if they are a grey base they need to be replaced? if so where could I find replacements ?
Reply With Quote
  #4 (permalink)  
Old 01-24-2012, 02:35 PM
Drjless's Avatar
Silver Member
 
Join Date: Sep 2010
Location: ontario
Posts: 261
iTrader: (0)
Drjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond repute
Re: 5th Gen Cluster Lighting Problem

honda will obviously have them. i doubt you will find them anywhere else. try a wrecker or a partout as last i heard the bases were 10 bucks a piece or somethings dumb.
__________________
The only true wisdom consists in knowing that you know nothing.
Reply With Quote
  #5 (permalink)  
Old 01-24-2012, 02:47 PM
Bronze Member
 
Join Date: Jan 2012
Posts: 118
iTrader: (0)
Liverider20020 is on a distinguished road
Re: 5th Gen Cluster Lighting Problem

Cool, I will look into fixing that problem now, thanks !
Reply With Quote
  #6 (permalink)  
Old 01-27-2012, 10:32 PM
Banned
 
Join Date: Nov 2011
Posts: 50
iTrader: (0)
sexylude2 is on a distinguished road
Re: 5th Gen Cluster Lighting Problem

i have cluster lighting problems too
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
el cluster rpm problem jackp0t 4th Gen Honda Prelude 1 07-17-2011 03:38 AM
Gauge Cluster Lighting HELP!! coneja_BA3 2nd Gen Honda Prelude 4 12-09-2010 12:14 PM
cluster problem! chriscor08 5th Gen Honda Prelude 3 04-29-2010 03:42 PM
bad lighting on gauge cluster H22lude317 4th Gen Honda Prelude 1 05-16-2009 06:35 PM
4th gen cluster problem abelsgotspeed PreludeZone Videos 8 05-29-2008 09:55 AM


All times are GMT -4. The time now is 07:38 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.