Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Help my lude 98, won't start in cold weather

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-18-2012, 03:48 PM
Not So New
 
Join Date: Nov 2011
Posts: 38
iTrader: (0)
jdmmq77 is on a distinguished road
Help my lude 98, won't start in cold weather

Help guys! I'm tired and real frustrated.
After replace the water pump and timming belt, my car don't start when the weather is cold.
I already replaced too spark plugs, spark plug wires, distributor, rotor, rotor cap, oxigen sensor, crank sensor.
Triple check the time on the car is good, took the lude to the dealer to do the recalls about the ignition switch, no check engine lights ...
The gas pump is working... I been reading different posts here and pretty much I already try everything, I spend already 1 thousand bucks on parts and labor ... I'm freaking tired
When I check the car in cold mornings the spark only fire one time and that's it I check that from the spark plug wires...
Any idea or suggestion is more than welcome.

Thank you for your time
Reply With Quote
  #2 (permalink)  
Old 01-18-2012, 07:22 PM
I'm New
 
Join Date: Dec 2011
Posts: 7
iTrader: (0)
jayrat is on a distinguished road
Re: Help my lude 98, won't start in cold weather

how cold are we talking here? Also, have you tried flushing the engine and running synthetic oil? When you try to start the vehicle what exactly happens?
Reply With Quote
  #3 (permalink)  
Old 01-18-2012, 07:24 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: Help my lude 98, won't start in cold weather

Bad coil pack maybe? Ummm what else... Bump for some more help
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #4 (permalink)  
Old 01-18-2012, 09:50 PM
Not So New
 
Join Date: Nov 2011
Posts: 38
iTrader: (0)
jdmmq77 is on a distinguished road
Re: Help my lude 98, won't start in cold weather

Below 50 degrees won't start, I got synthetic oil Mobil 5-20 changed 100 miles before replaced timming belt same the spark plugs NGK Iridum, everything about the coil is brand new, I tried 2 new distributors, 3 ignition coils 2 pairs of spark plug wires

When I try to start the car the engine cranks, I hear the gas pump working, after keep trying for 15 minutes the car start going but I have to be with the ignition on all the time, then you can smell the gas real bad... Then the car start shaking and after 1 minute start running normally.

Last edited by jdmmq77; 01-18-2012 at 09:56 PM.
Reply With Quote
  #5 (permalink)  
Old 01-21-2012, 01:35 AM
Not So New
 
Join Date: Nov 2011
Posts: 38
iTrader: (0)
jdmmq77 is on a distinguished road
Re: Help my lude 98, won't start in cold weather

Anyone? Any idea...
Reply With Quote
  #6 (permalink)  
Old 01-31-2012, 03:03 PM
Not So New
 
Join Date: Nov 2011
Posts: 38
iTrader: (0)
jdmmq77 is on a distinguished road
Re: Help my lude 98, won't start in cold weather

Finally after replace the ignition module 4 times my lude is running again...
Seriously that's sucks when you replace a part like the module for a new one and fails over and over...
Reply With Quote
  #7 (permalink)  
Old 01-31-2012, 03:25 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Help my lude 98, won't start in cold weather

Sucks that it took 4 diff modules, but glad to hear its running again. Tracing down an electrical problem always fugging sucksss
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #8 (permalink)  
Old 02-06-2012, 10:47 AM
Not So New
 
Join Date: Nov 2011
Posts: 38
iTrader: (0)
jdmmq77 is on a distinguished road
Re: Help my lude 98, won't start in cold weather

God! I got so frustrated after been fighting with electrical issues the engine ligth came up because the vtec fail, tdc problem according to the codes... I was mad... But thanks to this forum I read about the vtec solenoid... I cleaned this weekend that was bad, now is nice and clean the vtec works great. No more engine ligth nice.
Thank you guys.
Reply With Quote
  #9 (permalink)  
Old 02-06-2012, 11:28 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Help my lude 98, won't start in cold weather

Good to hear
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #10 (permalink)  
Old 02-06-2012, 04:02 PM
TypeT's Avatar
Grand Member
 
Join Date: May 2011
Location: Kuopio, Finland
Posts: 3,840
iTrader: (0)
TypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these partsTypeT is infamous around these parts
Re: Help my lude 98, won't start in cold weather

get block heater - problem solved
Reply With Quote
  #11 (permalink)  
Old 02-06-2012, 06:33 PM
98__SH's Avatar
Junior Member
 
Join Date: Jul 2011
Location: Vancouver, BC
Posts: 89
iTrader: (1)
98__SH has a reputation beyond repute98__SH has a reputation beyond repute98__SH has a reputation beyond repute98__SH has a reputation beyond repute98__SH has a reputation beyond repute98__SH has a reputation beyond repute98__SH has a reputation beyond repute98__SH has a reputation beyond repute98__SH has a reputation beyond repute98__SH has a reputation beyond repute98__SH has a reputation beyond repute
Re: Help my lude 98, won't start in cold weather

Sounds pretty tretch. Glad you got it solved!
Reply With Quote
  #12 (permalink)  
Old 01-10-2014, 07:47 PM
I'm New
 
Join Date: Jan 2014
Posts: 5
iTrader: (0)
stafey is on a distinguished road
Re: Help my lude 98, won't start in cold weather

Im having the same problem with my 97 prelude! But im getting spark to all my plugs getti g fuel to the fuel lines. It just won't start in below freezing temps, but also it seems to make my spark plugs go bad, like they are burnt, I just replaced them and it starts sooner but still foesnt start below 32 degrees, help...
Reply With Quote
  #13 (permalink)  
Old 01-10-2014, 08:27 PM
Not So New
 
Join Date: Nov 2013
Location: Chicago
Posts: 37
iTrader: (0)
flyingv is on a distinguished road
Re: Help my lude 98, won't start in cold weather

Quote:
Originally Posted by stafey View Post
Im having the same problem with my 97 prelude! But im getting spark to all my plugs getti g fuel to the fuel lines. It just won't start in below freezing temps, but also it seems to make my spark plugs go bad, like they are burnt, I just replaced them and it starts sooner but still foesnt start below 32 degrees, help...
I would suspect the battery is the issue here. Cold weather is demanding on a battery so if you're running an older battery it may not hold up well. Even a jump start may not work in cold weather if the battery is past it's prime.
Reply With Quote
  #14 (permalink)  
Old 01-12-2014, 03:26 AM
I'm New
 
Join Date: Jan 2014
Posts: 5
iTrader: (0)
stafey is on a distinguished road
Re: Help my lude 98, won't start in cold weather

The thing is j just replaced it and it still does it...
Reply With Quote
  #15 (permalink)  
Old 01-12-2014, 03:50 AM
I'm New
 
Join Date: Jan 2014
Posts: 5
iTrader: (0)
stafey is on a distinguished road
Re: Help my lude 98, won't start in cold weather

But also I forgot to mention it will turn over just not fire!
Reply With Quote
  #16 (permalink)  
Old 01-14-2014, 06:23 AM
Not So New
 
Join Date: Nov 2013
Location: Chicago
Posts: 37
iTrader: (0)
flyingv is on a distinguished road
Re: Help my lude 98, won't start in cold weather

Quote:
Originally Posted by stafey View Post
But also I forgot to mention it will turn over just not fire!
How cold are you talking? It may not even be related to the cold but happen to coincide with the colder weather. Did you try giving a little gas right after the car turns over? I had to do that recently to get my car to start after it sat through a few days of subzero temps. I wouldn't completely rule out the starter either, even if its seemingly turning over. Generally the starter isn't to blame if it's turning over but I think it can depend on the level of failure in some instances. If you're getting spark then I don't think we can suspect the ignition system. Timing can also be a culprit.
Reply With Quote
  #17 (permalink)  
Old 01-14-2014, 11:29 AM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,122
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: Help my lude 98, won't start in cold weather

Shoot a spritz of starting fluid in the throttle body. One time.

If it don't try to start it's a good indication it's electrical.
If it does, chances are it's fuel related... or air..
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
  #18 (permalink)  
Old 01-16-2014, 05:27 PM
I'm New
 
Join Date: Jan 2014
Posts: 5
iTrader: (0)
stafey is on a distinguished road
Re: Help my lude 98, won't start in cold weather

Well I replaced my starter about 2 months ago and ive tried to spray starting fluid in the intake, and it does nothimg just keeps turning over, also I have also tried giving it gas and it will help when it finally starts to fire but when that happens I have to stay on the ignition and keep It trying to crank then it starts to idle very rough and the idle doesnt even get over 100rpms but ill let it run for a minute or so turn the key to start again then it will finally break free and run but only after it warms up a bit and it blows out white smoke for a couple seconds
Reply With Quote
  #19 (permalink)  
Old 01-16-2014, 05:29 PM
I'm New
 
Join Date: Jan 2014
Posts: 5
iTrader: (0)
stafey is on a distinguished road
Re: Help my lude 98, won't start in cold weather

And In the 20's
Reply With Quote
  #20 (permalink)  
Old 11-19-2015, 11:21 PM
MY FIRST POST YEAH!
Photobucket
 
Join Date: Nov 2015
Posts: 1
iTrader: (0)
BabyDesus is on a distinguished road
Re: Help my lude 98, won't start in cold weather

Just bought a 98 lude and had same problem. I took it to honda and it was the ecu. In weather 55 degrees and under it wouldnt start but anything above it started right up. They took the ecu out and put it in a warm room put it back in the car when it was 30 degrees outside and it started right up since the ecu had been heated. They took it out again and put the ecu in the fridge( yes in the fridge ) and put it in the car when it was roughly 65 degrees outside and it would not start. This is very bizarre but its what fixed my prelude and sad to say there are no used ecus for this year so its an 800 and some dollar part but it fixed it and hope it will fix yours and future lude owners
Reply With Quote
  #21 (permalink)  
Old 11-22-2015, 10:44 PM
westernprelude's Avatar
Platinum Member
 
Join Date: Mar 2010
Location: Atlanta, GA
Posts: 2,256
iTrader: (0)
westernprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond repute
Re: Help my lude 98, won't start in cold weather

I haven't read the thread, but it sounds like the battery. Get it checked at your local Advance Auto Parts!
__________________
Ephesians 6:10-18
BB Squad #115(v.2)
GPC President/Member #1
Check out my 2001 Base Lude here


GEORGIA PRELUDE CLUB(GPC)
Reply With Quote
  #22 (permalink)  
Old 11-22-2015, 10:45 PM
westernprelude's Avatar
Platinum Member
 
Join Date: Mar 2010
Location: Atlanta, GA
Posts: 2,256
iTrader: (0)
westernprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond repute
Re: Help my lude 98, won't start in cold weather

Never mind, just read the thread. Glad to hear it was fixed though! When it's cold, always suspect the battery first. It's a wimp!
__________________
Ephesians 6:10-18
BB Squad #115(v.2)
GPC President/Member #1
Check out my 2001 Base Lude here


GEORGIA PRELUDE CLUB(GPC)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crank no start in cold holmstrom82 5th Gen Honda Prelude 3 11-04-2011 12:33 PM
Cold No Start. Tripp44 3rd Gen Honda Prelude 4 05-23-2011 10:10 PM
cold start prblem. please help! johnthompson General Tech Talk 8 03-01-2011 02:35 PM


All times are GMT -4. The time now is 01:00 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.