Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Stutters in acceleration

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-13-2012, 12:38 AM
zpirbhai's Avatar
Bronze Member
 
Join Date: Feb 2011
Location: Calgary, Canada
Posts: 144
iTrader: (1)
zpirbhai is on a distinguished road
Stutters in acceleration

Hey Guys

When I first got my lude, I had misfire problems and corrected them when I changed out my distributor cap, rotor and ignition coil. Lately, I've been having acceleration issues but its not throwing any codes. I replaced the distributor with another known working one and its doing the same thing. The symptoms stayed.

Essentially, when I accelerate, sometimes the car it feels like spark/fuel cut out for a fraction of a second. If im passed 3000 rpms, its not noticeable. I notice it most in traffic. Its completely random though and maybe itll happen when I take off from a stop 50% of the time.

Ive been doing some research and ive read that besides the distributor (as I said ive tried 2 distributors and all new components), this could be main relay, injectors or fuel pump.

Has anyone had these issues and found it was one of the above?
__________________
2001 Prelude SE (Base w/ Leather)
Reply With Quote
  #2 (permalink)  
Old 01-13-2012, 10:55 AM
jdm98lude's Avatar
Bronze Member
 
Join Date: Nov 2011
Location: CT
Posts: 131
iTrader: (0)
jdm98lude is infamous around these parts
Re: Stutters in acceleration

I feel like this happens to me as well sometimes, but everyone says its just because preludes have top end power not at lower rpms. Im curious as to what it could be though also. Happens to me after like 2 hours of having not shut my car off.
__________________
Forgive and forget, bitch I already forgot.
Reply With Quote
  #3 (permalink)  
Old 01-13-2012, 12:18 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,238
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: Stutters in acceleration

try cleaning your injectors
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #4 (permalink)  
Old 01-13-2012, 02:05 PM
playludesc's Avatar
Junior Member
 
Join Date: Nov 2011
Location: Fort Collins, CO
Posts: 73
iTrader: (1)
playludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond repute
Re: Stutters in acceleration

Mine's an automatic and the 3-2 downshift under acceleration causes an odd stutter (not like the other downshifts). If yours is an automatic, that might be the issue, as that's about the RPM range where I notice it as well.
__________________
BECAUSE PRELUDE
Reply With Quote
  #5 (permalink)  
Old 01-13-2012, 03:12 PM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: Stutters in acceleration

ok i see you replaced a couple things ,try replacing your gas filter, and check your coil .
Reply With Quote
  #6 (permalink)  
Old 01-13-2012, 03:49 PM
abelsgotspeed's Avatar
Grand Member
ROTM!
 
Join Date: May 2008
Location: San Antonio, Tx
Posts: 3,945
iTrader: (7)
abelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond repute
Re: Stutters in acceleration

Bad or going bad O2 sensor can cause sputtering

Def. Try using a fuel cleaner
__________________
My Build thread = http://www.preludezone.com/members-r...2-sir-bb2.html

Be Apart of one of the biggest prelude groups around today.
BB Alliance has impacted TEXAS and is now being seen around the world
so take part in our facebook page for information and updates.
https://www.facebook.com/#!/groups/BBalliance/



I'm addicted to S/C porn!!!
Reply With Quote
  #7 (permalink)  
Old 01-13-2012, 05:43 PM
Diamond_lude's Avatar
Platinum Member
 
Join Date: May 2009
Location: York, PA
Posts: 1,680
iTrader: (5)
Diamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond repute
Re: Stutters in acceleration

Mine does this during vtec. I changed oil no help. Should I try cleaning injectors as well?
__________________
93 S F22A1 SOLD
95 Si G22VTEC R.I.P Cracked Block
Reborn 95 Si H22A

DynoJet: 188whp/168tq
Engine: NGK Plugs, NGK Blue Plug Wires, Hytech Replica Header, Vibrant Hi-Flow Cat, 3" Kteller piping, Vibrant Street Power Exhaust, AEM CAI, Exedy Stage 1 Clutch, F1 Racing 11.5lb Flywheel
External: VIS Carbon Fiber Hood, JUN eyelids, JDM Foggies
Interior: Customer suede interior, JTC wieghted shift knob, JTC short shifter, NRG qwik release hub, NRG Race Wheel

I have 3" exhaust on my lude club. Founder & CEO (PZ Division)

Quote:
Originally Posted by blaclabel1911 View Post

High rpm+boom+oil light divided by knock x stupid street racing=new engine
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
cel only during rapid acceleration please help 92skylude 4th Gen Honda Prelude 9 12-27-2010 12:30 AM
acceleration problem rawrski General Tech Talk 16 02-16-2009 12:37 AM
SunRoof Stutters and jerks RockStaRPrEluDe General Tech Talk 4 05-01-2008 11:37 PM
my acceleration stealth47 General Tech Talk 8 02-28-2008 05:36 PM
Improving Acceleration Help thomas97 General Tech Talk 29 11-26-2007 06:50 PM


All times are GMT -4. The time now is 01:48 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.