Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
P1399 Code Help!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-09-2012, 01:52 PM
HondaPreludeMan's Avatar
I'm New
 
Join Date: Jun 2010
Location: Elizabethton, TN
Posts: 23
iTrader: (0)
HondaPreludeMan is on a distinguished road
Send a message via AIM to HondaPreludeMan
Icon5 P1399 Code Help!

Ok so i took my girl out the other night and the car drove fine. It hasnt had the cel on in well over 3 months. When we got back out to the car it started fine. When i went to pull out the car was smoking and missing very badly. Shortly after this the cel came on and started flashing shortly after that. It did this all the way home. When i checked the codes it gave me a P1399 and the codes for cylinders missfiring (P0301, P0303, and P0304 i think). Just checked my compression and the tests came back good (180,185,185,183). The motor has 190k on it and i changed the plugs, wires, cap and rotor about a month ago. After doing the compression test i checked the spark on every plug and wire and they are all still god and there wasnt oil on any of them. After doing all of that i cleared the codes and started her up again and its still doing the same thing. Smoking and missing very badly. Its not blue smoke its blackish. Im not leaking coolant because i havent had to add coolant in over 6 months. Any suggestions as to where i should look next? ive searched all the prelude forums and nothing i have found has given me any answers. Any advice would be nice.
__________________
Preludes FTW
Reply With Quote
  #2 (permalink)  
Old 01-09-2012, 02:16 PM
HondaPreludeMan's Avatar
I'm New
 
Join Date: Jun 2010
Location: Elizabethton, TN
Posts: 23
iTrader: (0)
HondaPreludeMan is on a distinguished road
Send a message via AIM to HondaPreludeMan
Re: P1399 Code Help!

P.S. The car has dumped black smoke under vtec ever since i bought it. I put a brand new egr on it last year and cleaned the erg ports. I alos used a can of seafoam in the intake and vaccume lines.
__________________
Preludes FTW
Reply With Quote
  #3 (permalink)  
Old 01-10-2012, 09:48 AM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: P1399 Code Help!

1st: I'd do this... Run some fuel treatment (seafoam through your gas... I know you said you ran it through your intake and vacuum lines... but get another can... add 1/3 of it to your gas tank, 1/3 of it to your crank case, and the rest through your main vacuum line off of the brake booster again)... could be dirty injectors... could be a clogged fuel filter (obviously just change that).


2nd: Check the timing.
3rd: Might need a valve adjustment.

Last edited by HardKnoxBB2; 01-10-2012 at 09:54 AM.
Reply With Quote
  #4 (permalink)  
Old 01-10-2012, 09:56 AM
Psychochimp's Avatar
Grand Member
 
Join Date: Jan 2009
Location: China
Posts: 4,203
iTrader: (2)
Psychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond reputePsychochimp has a reputation beyond repute
Send a message via AIM to Psychochimp
Re: P1399 Code Help!

I dont know too much bout this subject but that did you by any chance reset your batt after seafoaming? I read up as well as was told that after seafoaming the car that you would need to reset your batt.

See if that was the issue of removing the CEL?

Jus a thought. Sorry if im not much help nor if you had done this alrdy
__________________

SIG by MS PEDO
BUSTR BUILT PERFORMANCE

http://www.preludezone.com/auto-show...tml#post376941

N.Y.P.O.C. FB----> Like us! http://www.facebook.com/#!/pages/NYPOC/131187396961077


Quote:
Originally Posted by M0B5TA View Post
i hope my boss doesnt look at my explorer history i had to look up gay guys and dildos
Reply With Quote
  #5 (permalink)  
Old 01-10-2012, 10:08 AM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: P1399 Code Help!

Quote:
Originally Posted by Psychochimp View Post
I dont know too much bout this subject but that did you by any chance reset your batt after seafoaming? I read up as well as was told that after seafoaming the car that you would need to reset your batt.

See if that was the issue of removing the CEL?

Jus a thought. Sorry if im not much help nor if you had done this alrdy
You have a point.

Either remove your battery cables for a minute to clear the ecu or clear them with a scan tool if you haven't done this since the seafoam.
Reply With Quote
  #6 (permalink)  
Old 01-10-2012, 11:09 PM
HondaPreludeMan's Avatar
I'm New
 
Join Date: Jun 2010
Location: Elizabethton, TN
Posts: 23
iTrader: (0)
HondaPreludeMan is on a distinguished road
Send a message via AIM to HondaPreludeMan
Re: P1399 Code Help!

I have already ran half a can of sea foam in the gas tank and cleared the ecu three times. From my understanding you cant check the timing on an h22? Ive looked it up and everyone says you cant change it. If it was a clogged fuel filter would it be causing it to smoke? And the chances of it being a clogged ingector or even bad injectors is slim because every single cylinder is missfiring. My next step will be to maybe get a coil because thats the only ignition component i didnt get. Im starting to wonder if the larger wires need more power. The ignition kit i got came with an external coil pack but i didnt install it. Is it possible that this is my problem? The only reason i dont think thats the problem is because it took a month or two to start messing up.
__________________
Preludes FTW

Last edited by HondaPreludeMan; 01-11-2012 at 12:02 AM.
Reply With Quote
  #7 (permalink)  
Old 01-11-2012, 09:34 PM
HondaPreludeMan's Avatar
I'm New
 
Join Date: Jun 2010
Location: Elizabethton, TN
Posts: 23
iTrader: (0)
HondaPreludeMan is on a distinguished road
Send a message via AIM to HondaPreludeMan
Re: P1399 Code Help!

UPDATE: Got a new coil and it didnt fix it. Still throwing missfire codes for cylinders 1,2,3, and 4 as well as the P1399. Any more suggestions? Local honda tech seems to think its an EGR problem but i just put a brand new one in last year.
__________________
Preludes FTW
Reply With Quote
  #8 (permalink)  
Old 01-12-2012, 10:53 AM
HondaPreludeMan's Avatar
I'm New
 
Join Date: Jun 2010
Location: Elizabethton, TN
Posts: 23
iTrader: (0)
HondaPreludeMan is on a distinguished road
Send a message via AIM to HondaPreludeMan
Re: P1399 Code Help!

UPDATE: Just got some new spark plugs after hearing that the seafoam is bad about fouling spark plugs. I went NGK iridium instead of the current NGK platinums. I dont think this is the problem because its a random missfire which means a missfire in every cylinder, but hey, its worth the shot. Ill keep you updated.
__________________
Preludes FTW
Reply With Quote
  #9 (permalink)  
Old 01-18-2012, 09:37 PM
HondaPreludeMan's Avatar
I'm New
 
Join Date: Jun 2010
Location: Elizabethton, TN
Posts: 23
iTrader: (0)
HondaPreludeMan is on a distinguished road
Send a message via AIM to HondaPreludeMan
Re: P1399 Code Help!

Ok so i took finally checked the timing, vaccume, spark, yada yada and it turned out the car had jumped two teeth (timing was off). We came to the conclusion that the car had been off one tooth and that was causing the smoke under vtec and the occasional missfire. When it jumped the second tooth it coused the missfire and smoke to increaso and flash the cel. All other systems checked out ok. Hope this helps someone and thank you everyone for your suggestions.
__________________
Preludes FTW
Reply With Quote
  #10 (permalink)  
Old 01-18-2012, 11:35 PM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: P1399 Code Help!

Hence me saying check the timing
Reply With Quote
  #11 (permalink)  
Old 01-19-2012, 09:25 AM
HondaPreludeMan's Avatar
I'm New
 
Join Date: Jun 2010
Location: Elizabethton, TN
Posts: 23
iTrader: (0)
HondaPreludeMan is on a distinguished road
Send a message via AIM to HondaPreludeMan
Re: P1399 Code Help!

I checked it because of that suggestion. Im also checking the valve clearance when i do the timing belt
__________________
Preludes FTW
Reply With Quote
  #12 (permalink)  
Old 01-19-2012, 06:17 PM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: P1399 Code Help!

Quote:
Originally Posted by HondaPreludeMan View Post
I checked it because of that suggestion. Im also checking the valve clearance when i do the timing belt
Reply With Quote
  #13 (permalink)  
Old 01-27-2012, 10:58 PM
Banned
 
Join Date: Nov 2011
Posts: 50
iTrader: (0)
sexylude2 is on a distinguished road
Re: P1399 Code Help!

maintenance check
Reply With Quote
  #14 (permalink)  
Old 01-27-2012, 10:58 PM
Banned
 
Join Date: Nov 2011
Posts: 50
iTrader: (0)
sexylude2 is on a distinguished road
Re: P1399 Code Help!

just look it up online on google.com
Reply With Quote
  #15 (permalink)  
Old 05-07-2012, 07:48 PM
HondaPreludeMan's Avatar
I'm New
 
Join Date: Jun 2010
Location: Elizabethton, TN
Posts: 23
iTrader: (0)
HondaPreludeMan is on a distinguished road
Send a message via AIM to HondaPreludeMan
Re: P1399 Code Help!

I know its kind of late to chime in but the car is doing the same thing again and my comment about the timing belt jumping two teeth was false. The tech i took it to told me he didnt think he had told me that when he did. I just made another post please check it out and give me any input you may have
__________________
Preludes FTW
Reply With Quote
  #16 (permalink)  
Old 05-07-2012, 07:49 PM
HondaPreludeMan's Avatar
I'm New
 
Join Date: Jun 2010
Location: Elizabethton, TN
Posts: 23
iTrader: (0)
HondaPreludeMan is on a distinguished road
Send a message via AIM to HondaPreludeMan
Re: P1399 Code Help!

Here is the link to the new post

P0325, P0300, P1399 HELP!
__________________
Preludes FTW
Reply With Quote
Reply

Tags
flashing cel, missfire, missing, p1399


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I am still getting codes P0301 and P1399 929on9 5th Gen Honda Prelude 19 01-11-2012 10:51 PM
Trying to solve my p1399 problem oslouie 5th Gen Honda Prelude 53 04-04-2011 06:37 AM
Error Code P1399 01 prelude SE thibs87 5th Gen Honda Prelude 1 07-14-2009 10:00 AM
P301 and P1399 error code bmxfreak415boy 5th Gen Honda Prelude 29 05-28-2008 07:28 PM
getting codes...P0301 & P1399 929on9 5th Gen Honda Prelude 14 05-21-2008 05:17 PM


All times are GMT -4. The time now is 08:15 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.