Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Hmmm..

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-26-2011, 05:02 PM
jdm98lude's Avatar
Bronze Member
 
Join Date: Nov 2011
Location: CT
Posts: 131
iTrader: (0)
jdm98lude is infamous around these parts
Hmmm..

So I read the threads, couldn't find anything. I finally got my valves adjusted on my 98 base and it sounds much better and quieter, but my car used to bog down to like 400 or 500 rpms and its now bogging down to like 100 or 200 rpms in neutral then gradually increases. It especially happens if Im in neutral coming to a stop and Im on the brakes, the car is literally about to stall. My mechanic is a professional, he used to work at my dads dealership before he sold it.

What could it possibly be? It wasnt this bad before the adjustment and he told me he didnt touch anything that could have affected the idle...
__________________
Forgive and forget, bitch I already forgot.
Reply With Quote
  #2 (permalink)  
Old 12-26-2011, 05:04 PM
Lazarky's Avatar
Grand Member
 
Join Date: Dec 2010
Location: Fort Worth Texas
Posts: 4,820
iTrader: (1)
Lazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond repute
Re: Hmmm..

Maybe its your cams?? dont you have Jun Cams??
Reply With Quote
  #3 (permalink)  
Old 12-26-2011, 05:06 PM
jdm98lude's Avatar
Bronze Member
 
Join Date: Nov 2011
Location: CT
Posts: 131
iTrader: (0)
jdm98lude is infamous around these parts
Re: Hmmm..

I dont think so, the guy I bought it from 2 months ago said he had aftermarket cams on it but I dont know how to tell what they are unless someone told me lol. Also, I tried cleaning the IACV and **** before i even got the valve adjustment because i thought it was kinda low at 400 rpms..
__________________
Forgive and forget, bitch I already forgot.
Reply With Quote
  #4 (permalink)  
Old 12-26-2011, 05:09 PM
Lazarky's Avatar
Grand Member
 
Join Date: Dec 2010
Location: Fort Worth Texas
Posts: 4,820
iTrader: (1)
Lazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond reputeLazarky has a reputation beyond repute
Re: Hmmm..

oh my bad LOL it was somebody with JDM in there profile name that had Jun cams, my Bad.... ... Boy this is Akward,... bump
Reply With Quote
  #5 (permalink)  
Old 12-26-2011, 09:54 PM
blaclabel1911's Avatar
Silver Member
 
Join Date: Apr 2011
Posts: 313
iTrader: (0)
blaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond repute
Re: Hmmm..

You need to check the timing and make sure the idle screw is right.
__________________
Quote:
xXxOuTLaWxXx Not sure. I just usually replace stuff till the problem is solved lol
LMAO!! #1 Problem with most folks these days!!


2002 BMW 540i M-Sport Gone...
96 Prelude SI 85K - SOLD
97 Prelude Base 122k - Current
Reply With Quote
  #6 (permalink)  
Old 12-26-2011, 10:04 PM
westernprelude's Avatar
Platinum Member
 
Join Date: Mar 2010
Location: Atlanta, GA
Posts: 2,256
iTrader: (0)
westernprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond reputewesternprelude has a reputation beyond repute
Re: Hmmm..

it isn't stalling out is it?
__________________
Ephesians 6:10-18
BB Squad #115(v.2)
GPC President/Member #1
Check out my 2001 Base Lude here


GEORGIA PRELUDE CLUB(GPC)
Reply With Quote
  #7 (permalink)  
Old 12-27-2011, 02:05 AM
jdm98lude's Avatar
Bronze Member
 
Join Date: Nov 2011
Location: CT
Posts: 131
iTrader: (0)
jdm98lude is infamous around these parts
Re: Hmmm..

Nope hasnt actually stalled. And I noticed after driving it more today that it only bogs that low when I first start it on a cold start, but once I start it after it being off for like 20 or 30 min it doesnt bog down that low. I also noticed it almost seems like it sticks at 300 rpms for a sec then shoots up to 500 or 600 and fluctuates slowly.

Like I said, its only when its a cold start up I guess..still a timing issue maybe? Guy I bought it from said he did the timing belt about 3k miles before I bought it. I would do it again myself but I dont know if I can undergo a timing belt change on my own yet lol.
__________________
Forgive and forget, bitch I already forgot.
Reply With Quote
  #8 (permalink)  
Old 12-27-2011, 02:36 PM
CTLude's Avatar
Gold Member
 
Join Date: Dec 2009
Location: Connecticut
Posts: 734
iTrader: (0)
CTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond reputeCTLude has a reputation beyond repute
Send a message via AIM to CTLude
Re: Hmmm..

Did you try cleaning/adjusting thr F.I.T.Valve? It gives the car a faster idle on cold start, I'd start by checking that.
__________________
~92 Accord EX 5 speed.
~98 Base Prelude. Auto, very soon to be 5 speed.
...................5 Speed Swap Complete!!..................

http://www.preludezone.com/5th-gen-h...-complete.html



~98 Base Prelude- Now 5 Speed swapped and very soon JDM H22A swap

**JDM H22A with only 42k miles swap complete!!
Reply With Quote
  #9 (permalink)  
Old 12-28-2011, 11:04 AM
jdm98lude's Avatar
Bronze Member
 
Join Date: Nov 2011
Location: CT
Posts: 131
iTrader: (0)
jdm98lude is infamous around these parts
Re: Hmmm..

Wheres that located? And where in CT you from lol
__________________
Forgive and forget, bitch I already forgot.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
white smoke. engine bay. hmmm? distant 5th Gen Honda Prelude 7 11-30-2011 04:06 AM
96' prelude, hmmm what could it be??? The96prelude 4th Gen Honda Prelude 0 07-27-2011 04:50 AM
Hmmm should I jump on these? blackbb6 Stance 14 04-13-2011 01:47 AM


All times are GMT -4. The time now is 06:42 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.