Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Horn not working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-13-2011, 03:33 PM
I'm New
 
Join Date: Dec 2011
Posts: 5
iTrader: (0)
Xtina is on a distinguished road
Horn not working

My horn doesn't work when it's cold. The relays click in the buttons on the wheel when I press them so the issue isn't there. I replaced one horn to see if that was the problem but the scrapyard one doesn't work either. has anyone else had this problem or know how to fix it?

Thanks
Xtina
Reply With Quote
  #2 (permalink)  
Old 12-13-2011, 05:08 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: Horn not working

First things first, Have you checked your fuse? If so and the fuse is fine - unplug your horns and use a voltage meter to check for power while someone presses on the horn.

Test both harnesses that plug into the horns since one horn feeds the other if i'm not mistaken. There are only 2 prongs to test so it's pretty straightforward.


Then troubleshoot from there, could be a bad relay.
Reply With Quote
  #3 (permalink)  
Old 12-13-2011, 07:02 PM
I'm New
 
Join Date: Dec 2011
Posts: 5
iTrader: (0)
Xtina is on a distinguished road
Re: Horn not working

It does work intermittently so I don't think it's the fuse. I'll check with voltage meter an go from there.
Thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Horn not working elpachio 4th Gen Honda Prelude 0 04-12-2011 11:34 AM
HORN Allen_T97 5th Gen Honda Prelude 5 07-30-2010 03:16 PM
Rewiring Horn jsherer Car Interior 0 07-11-2008 12:22 AM
Dixie horn insanodano 3rd Gen Honda Prelude 8 08-05-2007 09:32 PM


All times are GMT -4. The time now is 07:42 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.