Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Few problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-08-2011, 08:39 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Few problems

Alright guys so I`m having some issues with the prelude unfortunatly. 1st My idle is acting strange all of a sudden when I come to a stop it drops down to where it almost wants to turn off or it gets abit rough on the idle. I did everything pretty much on the Final Idle Thread except the cleaning of the ports about 10 months ago. Fuel filter was changed about a few months ago. New NGK Iridium spark plugs about 300miles on em. So the main problem is that my car hisitates and it gets super boggy sometimes up to what feels like a couple minutes. This problem started yesterday all of a sudden. It comes and goes. When it gets boggy I step on it and then in a few seconds it pulls abit on me. I did get the CEL yesterday after I stepped on the gas(not to the extreme lol) I`m pretty sure the CEL is/was for bank 2 O2 sensor. I disconnected the battery and it hasn`t came on for the past 30 hours. My car has been having it pending and on check and has only thrown it 3 times in the last 6months and it`s only when I've stepped on the gas. Can the o2 sensor bank 2(before the cat) cause this problem I`m having? I`m planning on changing it very soon. I checked my spark plugs to see if I had not tightened them well and they are fine. Also checked the spark plug wires and they are on correctly. What I have not replaced and I should is the distributor rotor. I want to and will if this can be the cause. I`ve never done this is it straight forward? Just unscrew the cap and it`s right there? Take it off and put it back in the same way the old one was? I also put my key on the accessories and I heard the fuel pump prime so I don`t know if that means it`s fine %100. THAANKS GUYS FOR THE HELP! I really don`t have the cash to pay a mechanic so I wanna do this myself since I`m my own mechanic. haha. My prelude has about 100k on it or so. 97 Base Prelude with H22A1. PLEASE HELP OUT A FELLOW LUDER.
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #2 (permalink)  
Old 12-08-2011, 08:43 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: Few problems

I bought some Lucas fuel injector cleaner. and put it in my gas tank didn`t help really or hasn`t. I also bought some Seafoam I`m going to poor some in the PVC in abit. I did a seafoam treatment about 10 months ago aswell. I`ll add anything I forgot to mention as I remember. Thanks
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #3 (permalink)  
Old 12-08-2011, 08:45 PM
playludesc's Avatar
Junior Member
 
Join Date: Nov 2011
Location: Fort Collins, CO
Posts: 73
iTrader: (1)
playludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond reputeplayludesc has a reputation beyond repute
Re: Few problems

Stop guessing on the CEL. Go here for an easy diagnostic for it.

I'm no mechanic, but if you did everything in the Final Idle thread except one thing, and it's still happening, wouldn't it be prudent to do that one thing?
Reply With Quote
  #4 (permalink)  
Old 12-08-2011, 09:27 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: Few problems

I`m not guessing. I went to my auto tech class and scanned it with a Matco obd 2 scanner and that`s what I got. I`m assuming that`s what popped up because last time it happened I did the same thing and it never came back emidiatelly. I am going to check it again but I`m almost 100% it`s the same thing. Well the idle thread is about the idle obviously and I do want to do the cleaning of the ports just need to buy the plugs and have enough time to do it. But the main problem is the power loose and hesitation that`s what I`m mostly worried about. Nothing on the final idle thread would fix that atleast I think so. :/
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #5 (permalink)  
Old 12-09-2011, 06:14 AM
hall756's Avatar
Gold Member
 
Join Date: Mar 2011
Location: Hill Air Force Base, Utah
Posts: 641
iTrader: (0)
hall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond repute
Re: Few problems

I kind of have the same hesitation problem as you except mine has faded with everything I have tried and is somewhat tolerable now, my next step is a valve/lash adjustment when i get back home from this ****hole, have you tried that yet?it may help if not solve your hesitation. I'm assuming you have some sort of valve tap because the majority of honda's I have seen have at least a faint tap. If you don't then disregard. Hope this helps
__________________
Quote:
SHdriver once told me that some preludes lose vtec after a while. I think you need to take it to Honda and RE-Vtec-a-lize it. Just my .02
Reply With Quote
  #6 (permalink)  
Old 12-09-2011, 04:57 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: Few problems

Yeah I`m going to be doing a valve adjustment soon I hope
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS problems simion Car Interior 2 06-10-2010 04:02 PM
ran into some problems. 93vtechlude General Tech Talk 2 08-17-2009 09:45 PM
problems problems with my lude Naq 4th Gen Honda Prelude 15 08-11-2009 06:03 PM
Oh have I got some problems for you... CriMsOnFTW 3rd Gen Honda Prelude 9 05-23-2008 12:18 PM
92 si 4ws problems racer_smokm1 4th Gen Honda Prelude 4 03-12-2008 12:55 AM


All times are GMT -4. The time now is 08:50 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.