Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
A couple of problems with my car

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-30-2011, 12:51 PM
Junior Member
 
Join Date: Nov 2011
Location: Metro Detroit
Posts: 94
iTrader: (1)
sevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond repute
A couple of problems with my car

When I bought my 98 Prelude last week, i thought that it wouldn't need much work done. I'm starting to find out that's not true.

Regarding the CEL i posted about last week, It turns out that the light was on since previous owner owner bought the car. He said that the dealer said it was the secondary O2 sensor and they wanted $800 to fix it so he decided just to live with it.

-I changed the oil last week and I mistakenly left the old O ring on. When I started the car up, oil started spraying all over the underside of the car. I fixed the extra O ring and topped off the oil. I checked the level later and it was slightly above the "Max" line. Today, i checked the oil again and its down to about halfway between the "min" and "max" lines. I knew these engines burned oil but i was under the assumption that it burned about 1 quart every 2.5k miles, not every 2.5 days. Where should I look for the leak in oil?

-When I start up the car when It's cold, the car idles about 1400rpm. When it's warmed up, it idles about 600rpm. Is that normal? If not, how would I go about fixing that?

-The sound my car makes is somewhat strange in low rpm. Instead of running smoothly, the sound will "dip down" a couple of times a second. It happens faster the higher the rpm is. What could be the cause? I'll try to take video and upload it later today.

-I haven't actually calculated it yet but my car seems to be getting low 20's for fuel economy. Any tips on improving that?

Last edited by sevs753; 11-30-2011 at 12:59 PM.
Reply With Quote
  #2 (permalink)  
Old 11-30-2011, 01:23 PM
Junior Member
 
Join Date: Jun 2011
Location: Hudson, Ny
Posts: 99
iTrader: (0)
VulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond repute
Re: A couple of problems with my car

To start, It sounds like you have a very dirty girl From what your saying, heres my working hypothesis about whats going on.

1. I think your motor may be "edge of death" status. get a compression test to verify. ASAP.

Heres why I say this. If your motors not making good compression , the rings on the pistons are worn and letting oil seep into the combustion chambers. the added oil causes carbon deposits to accumulate in the cat and in the subsequent sensors ( not to mention the whole exhaust system). that ties up the CEL problem and the "wheres my oil" problem. easiest way to verify this is to look on the backside of your car. is there black stuff everywhere? thats carbon. Now If your compression test comes out ok (YIPPIE!) then I would start with replacing the Air filter and doing a regular tune up (plugs wires cap and rotor). Personally MYSELF, I would get the compression test first anyhow cause i fear the worst and go from there. Others may disagree.

2.The Idle problem. I have a similar idle problem. I just ignore it cause I work as an EMT 80+ hours a week and ive yet to take off my TPS and EGR and intake and clean it all good. If you clean those things ( buy special cleaner and new gaskets) you will be amazed at overall how much better the car will run.

Thats pretty much where I believe you are at. Like I said though, I would do the compression test first. No sense in buying parts for a motor that might be seeing its last days. Good luck to you.
__________________
My other car is an Ambulance
Reply With Quote
  #3 (permalink)  
Old 11-30-2011, 01:59 PM
Junior Member
 
Join Date: Nov 2011
Location: Metro Detroit
Posts: 94
iTrader: (1)
sevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond repute
Re: A couple of problems with my car

There isn't any strange colored smoke coming from the car though. If it was burning this much oil (I've only driven about 130miles since the oil change), i would have noticed the white-blue-ish smoke.
Reply With Quote
  #4 (permalink)  
Old 11-30-2011, 02:17 PM
Junior Member
 
Join Date: Jun 2011
Location: Hudson, Ny
Posts: 99
iTrader: (0)
VulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond repute
Re: A couple of problems with my car

True. But no matter how you slice it or dice it, theres no such thing as a "Insignifigant" oil leak. The oils going somewhere, and Unless its really simple to fix (loose bolt or leaky oil filter) Its not a good thing. have you noticed puddles of oil under your car? I mean this isnt quantam physics here. That oils either burning or leaking. And if its not one its the other. Or both.
__________________
My other car is an Ambulance
Reply With Quote
  #5 (permalink)  
Old 11-30-2011, 02:26 PM
Junior Member
 
Join Date: Jun 2011
Location: Hudson, Ny
Posts: 99
iTrader: (0)
VulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond repute
Re: A couple of problems with my car

Im not saying that definitively this is your problem. This is just my .02 cents based on my expierience with cars and the symptoms your having. If you read the problems you have, coupled with the loss of oil and the way the car runs... I think im offering you solid advice. Maybe someone with more expierience can chime in here. But this Is exactly the route I would go if your car was mine. again. best of luck to you.- Raven
__________________
My other car is an Ambulance
Reply With Quote
  #6 (permalink)  
Old 11-30-2011, 02:48 PM
Junior Member
 
Join Date: Nov 2011
Location: Metro Detroit
Posts: 94
iTrader: (1)
sevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond repute
Re: A couple of problems with my car

Well, I checked the oil again a few minutes ago, this time in the parking lot at the university (i made this post after i got here for class). The oil level is back up to just over the "max" line. Also, i didnt see any oil on the ground under my car. My driveway is at a slight inline so i figured my reading from this morning would be off but not that much. So I dont think my car is leaking oil, at least not significantly. I'm still going to get a compression check done when I clean the EGR valve and change the O2 sensor this weekend.
Reply With Quote
  #7 (permalink)  
Old 11-30-2011, 05:17 PM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
Re: A couple of problems with my car

dumb question, but you did wait for the oil in the car to drain down into the oil pan before you checked it right? I usually wait at least 10 mins after driving just to ensure its all down
Reply With Quote
  #8 (permalink)  
Old 11-30-2011, 05:42 PM
flyerfolife's Avatar
Gold Member
 
Join Date: Feb 2011
Location: San Diego
Posts: 591
iTrader: (0)
flyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond repute
Re: A couple of problems with my car

btw your warm-up idle and warm idle is normal
Reply With Quote
  #9 (permalink)  
Old 11-30-2011, 07:36 PM
Junior Member
 
Join Date: Nov 2011
Location: Metro Detroit
Posts: 94
iTrader: (1)
sevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond repute
Re: A couple of problems with my car

Quote:
Originally Posted by frankyjmr View Post
dumb question, but you did wait for the oil in the car to drain down into the oil pan before you checked it right? I usually wait at least 10 mins after driving just to ensure its all down
The first time, when i thought I had a leak was this morning before i had even started it up. At that point it had be sitting in my driveway 12 hours. The second time, when discovered it back at its normal levels, It had been sitting for the 2-ish hours i was in class.
Reply With Quote
  #10 (permalink)  
Old 12-13-2011, 07:27 PM
Junior Member
 
Join Date: Nov 2011
Location: Metro Detroit
Posts: 94
iTrader: (1)
sevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond repute
Re: A couple of problems with my car

I have a new problem. When my car is warmed up, I can noticeably hear a rapid ticking sound from the engine bay and slower but louder knock/clunking sound. I took a video of my engine running and uploaded it to youtube. Does anyone know what the sounds are and how can i fix them?

Reply With Quote
  #11 (permalink)  
Old 12-14-2011, 05:47 AM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
Re: A couple of problems with my car

do a valve adjustment.

If that doesn't fix it, it could be a spun bearing....
Reply With Quote
  #12 (permalink)  
Old 12-14-2011, 03:49 PM
Junior Member
 
Join Date: Nov 2011
Location: Metro Detroit
Posts: 94
iTrader: (1)
sevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond reputesevs753 has a reputation beyond repute
Re: A couple of problems with my car

Well, I just got back from the Honda dealer. As it turns out, when i had changed the spark plugs, I hadn't threaded them all the way and that was causing spark plug knock. That took care of the slower knocking. The faster ticking is still there somewhat but its not a huge deal and can wait for my "work on the car" day after xmas.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Couple Problems 93H23Lude General Tech Talk 0 03-21-2011 08:40 PM
Couple of Q. ImPorTuNeRdJ 5th Gen Honda Prelude 7 09-18-2009 08:42 AM
JDM Fogs installed.. Couple problems though LudeLove99 5th Gen Honda Prelude 15 05-04-2009 11:37 PM
Couple problems with the lude andrei91 5th Gen Honda Prelude 28 11-17-2008 04:56 AM
just couple ?'s shinna202 4th Gen Honda Prelude 16 03-11-2008 10:35 PM


All times are GMT -4. The time now is 09:34 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.