Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
CEL and ATTS Lights

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-25-2011, 09:40 PM
I'm New
 
Join Date: May 2011
Posts: 9
iTrader: (0)
preludenewby is on a distinguished road
CEL and ATTS Lights

Does the CEL and ATTS lights come on in tandem, or can one or the other come on separately? I had both lights come on at the same time today and was just wondering. I am going to have the code(s) pulled tomorrow. Thanks
Reply With Quote
  #2 (permalink)  
Old 11-25-2011, 09:53 PM
Daddy_Danglez's Avatar
Silver Member
 
Join Date: Jul 2011
Location: O'Fallon, MO
Posts: 439
iTrader: (0)
Daddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond reputeDaddy_Danglez has a reputation beyond repute
Re: CEL and ATTS Lights

Hmm mighy need to change the ATTS fluid.. and for the CEL, just take it to Autozone and have them test it and they will tell you what codes (if any) you are throwing. This is free to do by the way Haha.
__________________
Reply With Quote
  #3 (permalink)  
Old 11-25-2011, 10:28 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: CEL and ATTS Lights

depends what the cel is on for .. certain cel code such as tps or lack of vacuum to certain solenoids will cause the atts light to come on because the atts system depends on certain sensors and vacuum to to gauge its reactions to whats going on with the car .. if they came on in tandem id say its related pull the code and let us know ..
Reply With Quote
  #4 (permalink)  
Old 11-25-2011, 10:40 PM
I'm New
 
Join Date: May 2011
Posts: 9
iTrader: (0)
preludenewby is on a distinguished road
Re: CEL and ATTS Lights

Quote:
Originally Posted by Daddy_Danglez View Post
Hmm mighy need to change the ATTS fluid.. and for the CEL, just take it to Autozone and have them test it and they will tell you what codes (if any) you are throwing. This is free to do by the way Haha.
I would assume that the ATTS fluid is transaxle fluid correct? If so, I had it changed back during the summer. I will for sure go have the code or codes pulled tomorrow. With any luck, it will be something minor, but with my usual luck I'm fuc*ed.

Thanks for the help!
Reply With Quote
  #5 (permalink)  
Old 11-26-2011, 01:23 AM
hall756's Avatar
Gold Member
 
Join Date: Mar 2011
Location: Hill Air Force Base, Utah
Posts: 641
iTrader: (0)
hall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond repute
Re: CEL and ATTS Lights

every time your cel comes on your atts light will come on as well, I'm not sure if it works the other way around, I don't think so
__________________
Quote:
SHdriver once told me that some preludes lose vtec after a while. I think you need to take it to Honda and RE-Vtec-a-lize it. Just my .02
Reply With Quote
  #6 (permalink)  
Old 11-26-2011, 12:17 PM
I'm New
 
Join Date: May 2011
Posts: 9
iTrader: (0)
preludenewby is on a distinguished road
Re: CEL and ATTS Lights

Okay, I went to Advance Auto today and got the code pulled. It turned out to be the rather common (from what I gather) P0401 EGR Insufficient Flow code. I'm going to take the valve off soon and clean it to see if that works and if that doesn't, replace it. Is there anything else associated with that particular code I need to look at also?
Reply With Quote
  #7 (permalink)  
Old 11-26-2011, 06:57 PM
I'm New
 
Join Date: May 2011
Posts: 9
iTrader: (0)
preludenewby is on a distinguished road
Re: CEL and ATTS Lights

I got the EGR valve off and cleaned it as good as I could. The thing overall wasn't really that dirty; maybe more of a medium dirty would be the best way to state it. The plunger definitely has an easier movement to it now. I think Honda could of put the valve in a better place though; it was kind of a pain to get off, but not awful. Once I got the code cleared, I took the car out for a drive. The difference was amazing, especially when at VTEC time. I just hope that the "fix" is permanent.
Reply With Quote
  #8 (permalink)  
Old 11-26-2011, 08:45 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: CEL and ATTS Lights

It can take up to 100 miles for a code to return sometimes.... You may need the ports cleaned if the code returns.
Reply With Quote
  #9 (permalink)  
Old 11-26-2011, 10:19 PM
I'm New
 
Join Date: May 2011
Posts: 9
iTrader: (0)
preludenewby is on a distinguished road
Re: CEL and ATTS Lights

Quote:
Originally Posted by wing8806 View Post
It can take up to 100 miles for a code to return sometimes.... You may need the ports cleaned if the code returns.
I didn't have to wait that long unfortunately, it came back on. I guess that means I'll be doing a port cleaning at some point. I know it's never been done from looking at the plugs. However, the car is still running a whole lot better since I got the EGR valve cleaned up. Just to make sure, the code can be cleared by simply pulling the radio fuse, right? It sounds from what I've read that's the way it's done. I unhooked the negative battery cable when I cleared it earlier.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS, ATTS, and now Brake lights on in dash aj24 5th Gen Honda Prelude 2 11-06-2010 03:08 PM
instrument cluster/climate control lights and parking lights inop jaydan1020 5th Gen Honda Prelude 6 08-18-2010 05:58 PM
Late VTEC engaging leads to no VTEC, CEL, and ATTS lights... sightnsound General Tech Talk 7 08-04-2009 05:37 PM
Possible ATTS problem without throwing the ATTS light? orbslude 5th Gen Honda Prelude 4 06-29-2009 11:57 AM
Dash lights, fog lights, parking lights don't light up common 5th Gen Honda Prelude 1 04-29-2009 02:50 PM


All times are GMT -4. The time now is 03:11 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.