Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Holy crap! No heat... Think I found out why!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-23-2011, 09:58 PM
Not So New
 
Join Date: Nov 2011
Posts: 35
iTrader: (0)
yamahor is on a distinguished road
Holy crap! No heat... Think I found out why!

So, the heat in my 98 went out on the PO, he checked the coolant levels, said he'd have to add about 1cup every 2ish months. Never did bother fixing the heat as it happened summer time on him. Fast forward to me. I get it a week ago, check coolant, add, blah blah... Well, I was going through the engine bay, and was trying to find what lines went where... Squeezed heater core line... No coolant... Followed it to the block, checked before it, a little sloshing... So I checked my lines, I got air bubbles out the yin yang! Gonna have to run through all my lines and check for leaks. Probably gonna replace them all with silicone hoses eventually. Any suggestions?
Reply With Quote
  #2 (permalink)  
Old 11-23-2011, 10:36 PM
Drjless's Avatar
Silver Member
 
Join Date: Sep 2010
Location: ontario
Posts: 261
iTrader: (0)
Drjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond reputeDrjless has a reputation beyond repute
Re: Holy crap! No heat... Think I found out why!

properly bleed your system. air will stick around forever. problem is, the thermostat is above the rad cap and cant function properly without fluid against it. there is a really cool funnel available at most part stores that has a method of attaching to the rad. this way you can fill the funneland properly open the bleeder at the tstat housing. another probable reason is that the slider in the dash for the heat isnt actually opening the coolant valve for the heater. look directly under your intake manifold against the firewall. there is a coolant line with a little tab on it with a cable running inside. reach in there and turn it counter clockwise and see if your heat works. when the cables get stiff they kink instead of pushing the valve. good luck
__________________
The only true wisdom consists in knowing that you know nothing.
Reply With Quote
  #3 (permalink)  
Old 11-24-2011, 02:56 AM
Not So New
 
Join Date: Nov 2011
Posts: 35
iTrader: (0)
yamahor is on a distinguished road
Re: Holy crap! No heat... Think I found out why!

Thanks for the help. Yeah, I checked the valve a few days ago, it works... I'm thinking the heater core is just filled with air. I'll try and get one of those funnels and work the bleeder. Hope that fixes it. It's getting too cold for no heat. Tired of driving in gloves. LOL
Reply With Quote
Reply

Tags
heat, hose, monkey, shpadoinkle, silicone


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Holy Crap, Original Spark Plugs! bigskyeric 4th Gen Honda Prelude 1 03-27-2010 11:42 PM
Holy Crap!!!! erollman 5th Gen Honda Prelude 14 03-08-2010 09:13 PM
Holy **** iwanta4thgen 4th Gen Honda Prelude 13 11-04-2007 10:02 AM


All times are GMT -4. The time now is 03:58 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.