Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
car cranks no start...plz help..

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-04-2011, 11:11 PM
I'm New
 
Join Date: Apr 2010
Posts: 24
iTrader: (0)
jinuu is on a distinguished road
car cranks no start...plz help..

ok i get 2000 sh..
i was replacing the oil cooler...i took out the intake mod, replaced the oil cooler and the both gasket. after i put everything back together, i found a vacuum line just hanging on the side. (didnt hook up to anything) i dont know where does it go...
now i try to start the car, it has no spark....try new coil, new ICM, still does the same thing..
(even i have the vacuum line disconnected , i will still get spark right??)
the vacuum line was near by the fuel pressure regulator. ( not the one goes to the fuel pressure regulator i got that on..

there are two vacuum line come form the intake bypass valve back the throttle body, i got these two hook up.

can someone give me a picture of the vacuum lines.. plz help ......
Reply With Quote
  #2 (permalink)  
Old 11-08-2011, 11:09 AM
jdmjhonn413's Avatar
Junior Member
 
Join Date: Oct 2011
Location: Springfield, Ma
Posts: 56
iTrader: (0)
jdmjhonn413 is on a distinguished road
Re: car cranks no start...plz help..

If your not getting spark bro check your grounds.
Reply With Quote
  #3 (permalink)  
Old 11-11-2011, 04:03 PM
Junior Member
 
Join Date: Jun 2011
Location: Hudson, Ny
Posts: 99
iTrader: (0)
VulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond repute
Re: car cranks no start...plz help..

even before that, Have you ever started it? Did it work before the repairs you did?
Did you just buy this car? more info please.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
MY LUDE CRANKS BUT WONT START. Rigga6 4th Gen Honda Prelude 13 04-28-2014 10:25 AM
Car cranks but wont turn over?! Alcreion General Tech Talk 9 07-27-2011 07:13 PM
5thgen prelude wont start but cranks crudelude89 5th Gen Honda Prelude 0 04-11-2011 11:21 AM
Cranks but won't start!!! Ugh HondaVerno 4th Gen Honda Prelude 14 11-02-2010 03:20 PM
h23 vtec cranks but dont run mondestrunken 5th Gen Honda Prelude 49 05-10-2010 08:38 PM


All times are GMT -4. The time now is 08:46 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.