Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Crank no start in cold

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-01-2011, 02:48 PM
I'm New
 
Join Date: Oct 2011
Posts: 4
iTrader: (0)
holmstrom82 is on a distinguished road
Crank no start in cold

Lately my car has not been starting first thing in the morning. It will fire up then quickly sputter out and it wont even attempt to turn over if you keep cranking. It cranks just fine so its definitely not the battery. Luckily my driveway is a steep hill so I've just been backing my car up the driveway at night and bump starting it in the morning. When it does start it runs very rough for the first 15 seconds or so and blows out a bunch of bluish smoke. After that it will run just fine for the remainder of the day. Even after working 8-10hrs and it sitting in a parking deck it will start up immediately with no hesitation.

Ok heres a little background. It is burning a fair amount of oil which im assuming is leaking down the valve seals due to the blue smoke at start up. I go through roughly a quart every 200-300 miles. I just replaced the plugs and wires this week. There is a small crack in the coil pack which causes the CEL to come on when it rains for a random misfire. Any suggestions?
Reply With Quote
  #2 (permalink)  
Old 11-01-2011, 03:03 PM
I'm New
 
Join Date: Oct 2011
Posts: 4
iTrader: (0)
holmstrom82 is on a distinguished road
Re: Crank no start in cold

Oh and I was thinking about running some seafoam through the intake and putting the remainder in the gas tank but I'm afraid that it might do more harm than good if the valve seals really are leaking.
Reply With Quote
  #3 (permalink)  
Old 11-02-2011, 01:11 PM
I'm New
 
Join Date: Oct 2011
Posts: 4
iTrader: (0)
holmstrom82 is on a distinguished road
Re: Crank no start in cold

anyone?
Reply With Quote
  #4 (permalink)  
Old 11-04-2011, 12:33 PM
NightRacer's Avatar
Silver Member
 
Join Date: Mar 2008
Location: Midwest
Posts: 495
iTrader: (0)
NightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond reputeNightRacer has a reputation beyond repute
Send a message via MSN to NightRacer
Re: Crank no start in cold

For your morning issue, make sure you got everything needed for start-up it sounds like it could not be getting enough fuel if it is sputtering out..not sure, but just start at the basics and just pm me and let me know what you find out. Will try to help ya out.
__________________
One Race, One Blood, One Ride, One Love.

2000 Prelude-Rosey--RIP
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car wont crank/start up. Starter maybe? Prelude209 5th Gen Honda Prelude 15 11-05-2014 03:42 AM
Cold No Start. Tripp44 3rd Gen Honda Prelude 4 05-23-2011 10:10 PM
cold start prblem. please help! johnthompson General Tech Talk 8 03-01-2011 02:35 PM
AEM FPR causing long start Long cold crank Kronicus Naturally Aspirated 1 09-16-2010 10:48 PM
Why my car won't start???? *Crank Sensor* T.E.L. General Tech Talk 4 02-25-2007 11:17 PM


All times are GMT -4. The time now is 03:25 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.