Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
1997 starting problem..

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-22-2011, 01:05 AM
I'm New
 
Join Date: Sep 2011
Posts: 2
iTrader: (0)
1997_Honda_Prelude is on a distinguished road
Icon8 1997 starting problem..

So here is the problem...my car was running fine at 30 mph and all of a suddeni stop and drove off it went super slow while stepping on gas and it never revved pass 1000 and went like 5 mph and the lights was okay too....i gas it more then it suddenly died...my car is treatednicely...just change the oil like every 3000-4000 mile everytime..and always check it daily... This is my first experience of a car to do this to me...totally sucks...
I think it could be a bad battery but it cranks and start and then died, then it stops running now it only crank and wont start... Second i think it could be my ignition coil..or something to do with my electrical wire of my viper alarm auto start...and also one werid thing is that it cranks by itself without even stepping on the clutch...so im lost...my final option is the shop...was thinking taking it to the honda dealership or to minneapolis Fullblown auto shop..any ideas what it could be becuz im stuck?????
Reply With Quote
  #2 (permalink)  
Old 10-22-2011, 01:27 AM
Silver Member
 
Join Date: Jul 2009
Location: Los Angles
Posts: 298
iTrader: (0)
99preludeowner has a reputation beyond repute99preludeowner has a reputation beyond repute99preludeowner has a reputation beyond repute99preludeowner has a reputation beyond repute99preludeowner has a reputation beyond repute99preludeowner has a reputation beyond repute99preludeowner has a reputation beyond repute99preludeowner has a reputation beyond repute99preludeowner has a reputation beyond repute99preludeowner has a reputation beyond repute99preludeowner has a reputation beyond repute
Re: 1997 starting problem..

if its cranking then its not your battery. check your distributor and spark plugs
Reply With Quote
  #3 (permalink)  
Old 10-22-2011, 10:38 AM
TitotTapatio's Avatar
Gold Member
 
Join Date: Apr 2011
Location: Virginia Beach VA
Posts: 533
iTrader: (0)
TitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond repute
Re: 1997 starting problem..

Ignition Switch?
__________________
Reply With Quote
  #4 (permalink)  
Old 10-24-2011, 03:50 PM
I'm New
 
Join Date: Sep 2011
Posts: 2
iTrader: (0)
1997_Honda_Prelude is on a distinguished road
Icon5 Re: 1997 starting problem..

Will bought a new distributor no luck...towed it to the auto shop too code read it and figure out how it wont start ans fixing it...i dont have the time to fix it because im a college student am mad...want to figure it out myself but no time and i need the car really bad...to start working thks for giving me a few ideas what is the problem..
Reply With Quote
  #5 (permalink)  
Old 11-14-2011, 02:25 PM
I'm New
 
Join Date: Nov 2011
Location: tampa
Posts: 3
iTrader: (0)
jdmhonda is on a distinguished road
Re: 1997 starting problem..

so what was the problem
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A bad starting problem, please help PyromaniacB 4th Gen Honda Prelude 8 10-19-2011 05:19 PM
Starting up problem bernard21 5th Gen Honda Prelude 0 05-04-2010 01:24 PM
Starting problem jrodsowers 4th Gen Honda Prelude 13 12-07-2009 09:36 PM
'92 starting problem mysticriver1600 4th Gen Honda Prelude 3 11-28-2007 11:01 PM


All times are GMT -4. The time now is 07:38 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.