Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
My help me cel ligt thread!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-19-2011, 09:29 PM
Decipher's Avatar
Junior Member
 
Join Date: Jul 2011
Posts: 99
iTrader: (0)
Decipher is on a distinguished road
My help me cel ligt thread!

I know i have searched and have just about adjusted cleaned and other wise replaced just about everything and still get a couple of codes. Hopefully someone can help point me in the right direction. I get a po420 and have replaced the cat already and i believe its good. With alternating cel light never at same time as the 420 i get a po170 and a po172. My car runs and idles perfect as far as i can tell and gives me no qualms other then the cel lights! Any help would be appreciated thanks.
Reply With Quote
  #2 (permalink)  
Old 09-20-2011, 07:12 PM
Decipher's Avatar
Junior Member
 
Join Date: Jul 2011
Posts: 99
iTrader: (0)
Decipher is on a distinguished road
Re: My help me cel ligt thread!

Bump! No one has say ideas?
Reply With Quote
  #3 (permalink)  
Old 09-20-2011, 08:56 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: My help me cel ligt thread!

You have an aftermarket header right?


bypass the o2 sensor.... that's typically your only option.
Reply With Quote
  #4 (permalink)  
Old 09-20-2011, 09:05 PM
Decipher's Avatar
Junior Member
 
Join Date: Jul 2011
Posts: 99
iTrader: (0)
Decipher is on a distinguished road
Re: My help me cel ligt thread!

Nope own Honda header. Feabay intake already cleaned the iacv fit injectors intake etc runs smooth checked the temp sensor but I think it's alright idles good and runs great
Reply With Quote
  #5 (permalink)  
Old 09-21-2011, 04:13 PM
Bronze Member
 
Join Date: Mar 2010
Posts: 178
iTrader: (1)
jkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond repute
Re: My help me cel ligt thread!

What kind of cat did you put on it? If it's not oem you might have to do the spark plug non-fouler trick like I had to on my '96 to fix the p0420 code.
__________________
'96 BB1- sold, no longer luding

"The value of life can be measured by how many times your soul has been deeply stirred."

-Soichiro Honda
Reply With Quote
  #6 (permalink)  
Old 09-21-2011, 09:17 PM
Decipher's Avatar
Junior Member
 
Join Date: Jul 2011
Posts: 99
iTrader: (0)
Decipher is on a distinguished road
Re: My help me cel ligt thread!

i have a oem cat from a integra my biggest issue is trying to figure why im getting the 170 and 172 rich codes when it runs great! the cat i can rid with a new can if i have to but the rich is driving me crazy
Reply With Quote
  #7 (permalink)  
Old 09-21-2011, 10:25 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: My help me cel ligt thread!

The running rich codes go hand in hand with an issue regarding the o2 sensors

I don't really see an issue with running an integra cat, have you replaced both o2 sensors?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another CEL thread andrewcjduong 5th Gen Honda Prelude 5 06-27-2011 03:30 PM


All times are GMT -4. The time now is 06:57 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.