Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
New problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-27-2011, 12:12 AM
keeganhmorgan's Avatar
Platinum Member
 
Join Date: Nov 2010
Location: Cda Idaho
Posts: 1,174
iTrader: (0)
keeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond repute
New problems

So I got my motor in, it idles pretty rough, dies when it gets reved up a little, it sounds like it has a leak in the manifold around the front, I think the timing is off a little, and I did a compression test and unfortunately it was 150, 150, 175, 190 I only did cylinder one while it was cold and that read 165 while it was cold then 150 when it was hot so something is obviously messed up there... Tomorrow I will do another compression test when the motor is cold, and I will check the timing tomorrow also. I did not put new rings in this time because they only had 260 miles on them.

Sleeved H22 or G23 may be in the horizon for me.
__________________
Check out my build thread, thanks!
Quote:
Originally Posted by havikprelude View Post
Idaho
where "driving" is synonomous with "rally"



Seriously...wtf is up with your roads?
Quote:
Originally Posted by kidinplay93 View Post
From to
Buy my stuff and help me finish my rebuild 5th Gen Parts
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2.2 v tec problems help trind1985 General Tech Talk 6 09-26-2009 01:19 PM
problems problems with my lude Naq 4th Gen Honda Prelude 15 08-11-2009 06:03 PM
more problems ragnarok0mega 4th Gen Honda Prelude 13 11-02-2008 12:51 PM
key problems Aiden671 3rd Gen Honda Prelude 18 10-25-2008 05:48 PM
4ws problems humber 5th Gen Honda Prelude 2 08-17-2008 09:04 PM


All times are GMT -4. The time now is 03:52 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.