Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
Car Idles Rough After Water Pump Changed

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-26-2011, 05:53 PM
Preme's Avatar
Bronze Member
 
Join Date: May 2010
Posts: 105
iTrader: (0)
Preme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond repute
Car Idles Rough After Water Pump Changed

I had my water pump, t-belt, balancer belt, and manual tensioner installed on a 98 SH. Also put new plugs in since the old plugs and wires where covered in oil. The car has a hard time starting and idles around 1500RPM but drops down to around 300-400 does this for a while and dies. Also the new spark plugs are black while the old ones are fine which should mean it's running rich now. All the timing marks are on point. Any other things I should check out?
Reply With Quote
  #2 (permalink)  
Old 08-26-2011, 06:23 PM
sicktypeS's Avatar
Silver Member
 
Join Date: May 2010
Posts: 262
iTrader: (0)
sicktypeS has a reputation beyond reputesicktypeS has a reputation beyond reputesicktypeS has a reputation beyond reputesicktypeS has a reputation beyond reputesicktypeS has a reputation beyond reputesicktypeS has a reputation beyond reputesicktypeS has a reputation beyond reputesicktypeS has a reputation beyond reputesicktypeS has a reputation beyond reputesicktypeS has a reputation beyond reputesicktypeS has a reputation beyond repute
Re: Car Idles Rough After Water Pump Changed

any CEL's? I bad o2 sensor could cause idling problems.
Reply With Quote
  #3 (permalink)  
Old 08-26-2011, 06:26 PM
Preme's Avatar
Bronze Member
 
Join Date: May 2010
Posts: 105
iTrader: (0)
Preme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond repute
Re: Car Idles Rough After Water Pump Changed

No CEL's pop up. I've had a P0420 code for the past 4 months but I delete it drive 200 miles ad then it pops back up but it's off now.
Reply With Quote
  #4 (permalink)  
Old 08-26-2011, 06:34 PM
Junior Member
 
Join Date: Dec 2010
Location: st louis, mo
Posts: 61
iTrader: (0)
rickles8099 is on a distinguished road
Re: Car Idles Rough After Water Pump Changed

have you checked all your grounds?

when the engine is cold it supposed to idle 1200-1500rpms.... is the car fully warmed up?

how have you checked all your timing marks?
Reply With Quote
  #5 (permalink)  
Old 08-26-2011, 08:31 PM
Preme's Avatar
Bronze Member
 
Join Date: May 2010
Posts: 105
iTrader: (0)
Preme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond repute
Re: Car Idles Rough After Water Pump Changed

Quote:
Originally Posted by rickles8099 View Post
have you checked all your grounds?

when the engine is cold it supposed to idle 1200-1500rpms.... is the car fully warmed up?

how have you checked all your timing marks?
The car never gets fully warmed up since it eventually dies out. I'll try to get a video of it but the RPM's but they go up and down erratically. We checked the timing marks and they where all good but if there's another way to check it besides visually I'd like to know. Unless I'm mistaken I saw 2 grounds on the drivers side right next to the engine. The negative was also disconnected through out the whole job.
Reply With Quote
  #6 (permalink)  
Old 08-26-2011, 09:02 PM
Dwend's Avatar
I ♥ Race Cars

 
Join Date: Apr 2007
Location: WS - North Carolina
Posts: 994
iTrader: (5)
Dwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond repute
Re: Car Idles Rough After Water Pump Changed

your low on coolant, not properly bleed. An air bubble is trapped in the IACV.
__________________

-86 Honda CRX
-93 Honda Prelude 4ws
- 09 Top Kart Speedy
Quote:
Originally Posted by The Late Ayrton Senna
Honda Prelude: Just Move It.
Reply With Quote
  #7 (permalink)  
Old 08-27-2011, 01:12 AM
blaclabel1911's Avatar
Silver Member
 
Join Date: Apr 2011
Posts: 313
iTrader: (0)
blaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond repute
Re: Car Idles Rough After Water Pump Changed

Quote:
Originally Posted by Dwend View Post
your low on coolant, not properly bleed. An air bubble is trapped in the IACV.
And your timing is defiantly off. Usual signs of the timing being off a tooth or 2 are really low idle and rough running. Good luck!
__________________
Quote:
xXxOuTLaWxXx Not sure. I just usually replace stuff till the problem is solved lol
LMAO!! #1 Problem with most folks these days!!


2002 BMW 540i M-Sport Gone...
96 Prelude SI 85K - SOLD
97 Prelude Base 122k - Current
Reply With Quote
  #8 (permalink)  
Old 08-28-2011, 03:10 PM
Preme's Avatar
Bronze Member
 
Join Date: May 2010
Posts: 105
iTrader: (0)
Preme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond repute
Re: Car Idles Rough After Water Pump Changed

Quote:
Originally Posted by Dwend View Post
your low on coolant, not properly bleed. An air bubble is trapped in the IACV.
Im gonna try this and see how it works.

Quote:
Originally Posted by blaclabel1911 View Post
And your timing is defiantly off. Usual signs of the timing being off a tooth or 2 are really low idle and rough running. Good luck!
All the timing marks are properly lined up. Is there any other way to check them besides visually.
Reply With Quote
  #9 (permalink)  
Old 08-28-2011, 04:05 PM
blaclabel1911's Avatar
Silver Member
 
Join Date: Apr 2011
Posts: 313
iTrader: (0)
blaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond reputeblaclabel1911 has a reputation beyond repute
Re: Car Idles Rough After Water Pump Changed

There should be a mark at the flywheel. Remove that rubber thing and use common sense to line it up with the marks you see in there. lol (no pun intended) When i do timing belts I usually use a razor blade and place it against the head where the valve cover sits. Like lay it down on that flat part where you check the timing. Then I can see for sure that its lined up correctly. Make sure the cams are a TDC as well as the crank. Sometimes folks but the crank a BDC and not TDC. thats the only thing i can think of.
__________________
Quote:
xXxOuTLaWxXx Not sure. I just usually replace stuff till the problem is solved lol
LMAO!! #1 Problem with most folks these days!!


2002 BMW 540i M-Sport Gone...
96 Prelude SI 85K - SOLD
97 Prelude Base 122k - Current
Reply With Quote
  #10 (permalink)  
Old 08-28-2011, 07:59 PM
Preme's Avatar
Bronze Member
 
Join Date: May 2010
Posts: 105
iTrader: (0)
Preme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond reputePreme has a reputation beyond repute
Re: Car Idles Rough After Water Pump Changed

Quote:
Originally Posted by blaclabel1911 View Post
There should be a mark at the flywheel. Remove that rubber thing and use common sense to line it up with the marks you see in there. lol (no pun intended) When i do timing belts I usually use a razor blade and place it against the head where the valve cover sits. Like lay it down on that flat part where you check the timing. Then I can see for sure that its lined up correctly. Make sure the cams are a TDC as well as the crank. Sometimes folks but the crank a BDC and not TDC. thats the only thing i can think of.
Are you referring to the cross mark? Cause if so that's where it was marked.


Also I was wondering if I had to move the car would I have to push it or could I drive it?

Last edited by Preme; 08-28-2011 at 08:02 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
just changed water pump and timing belt vtec_on_this 4th Gen Honda Prelude 20 08-31-2011 01:16 AM
h23, h22, f22=same water pump? Camshafted 4th Gen Honda Prelude 5 09-25-2010 08:53 AM
Changing my timing belts/water pump/oil pump and have some questions. LudeKonduct59 4th Gen Honda Prelude 4 08-14-2009 09:00 AM
water pump Tinda10 3rd Gen Honda Prelude 6 04-19-2009 01:58 AM
water pump REZN 4th Gen Honda Prelude 2 08-30-2008 08:35 AM


All times are GMT -4. The time now is 08:11 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.