Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
How many people have this problem?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-31-2011, 07:52 PM
TitotTapatio's Avatar
Gold Member
 
Join Date: Apr 2011
Location: Virginia Beach VA
Posts: 533
iTrader: (0)
TitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond repute
How many people have this problem?

Ive been searching online for a couple of days before I started to post this:

I will be driving and of course my car will just shut off. It all started roughly around a month or two ago and the car would just turn back on immediately. Now it has gotten to the point where either

A: my car will stay on when I go to turn it off and pull the key out and have to repeat turning the ignition to on II and then to off before it turns the vehicle off.

OR

B: I will be driving and the car will cut off at the most random times and the "Green Key Light" will flash. When I try to restart the vehicle it will take a few cranks and me having to press the gas a couple of times.

I am leaning towards the Ignition switch because if it was just the fuel pump I dont believe that the car would just stay on as it does sometimes, Some electrical problem has to be occurring for this to happen.

The only mods that I have on my engine are AEM TRU Power Pulleys and AEM Cold air intake. The only electrical mod I have done is just adding the fog lights in which i did not splice into anything because they have their own harness. It does have an aftermarket CLIFTON alarm but even when i disengage it or take the fuses out for it the same problems happen.

If someone has had this same problem could you tell me what you did to fix it. Thanks.
Reply With Quote
  #2 (permalink)  
Old 07-31-2011, 09:02 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: How many people have this problem?

Sounds like your ignition switch just went.


There was a recall for certain years - but overall most 5th gens end up having that issue.
Reply With Quote
  #3 (permalink)  
Old 07-31-2011, 09:05 PM
TitotTapatio's Avatar
Gold Member
 
Join Date: Apr 2011
Location: Virginia Beach VA
Posts: 533
iTrader: (0)
TitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond repute
Re: How many people have this problem?

Yeah I saw that a **** ton had a recall on them but i dont think its worth the hassle. Ill just buy an ignition switch and then install it myself tomorrow.
Reply With Quote
  #4 (permalink)  
Old 07-31-2011, 09:06 PM
Gold Member
 
Join Date: Feb 2011
Location: Harrisburg, Pennsylvania
Posts: 603
iTrader: (1)
jdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond reputejdmluder17 has a reputation beyond repute
Re: How many people have this problem?

Definitely your ignition switch. Just got mine replaced a couple weeks ago and it stopped stalling out
Reply With Quote
  #5 (permalink)  
Old 08-01-2011, 01:48 AM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: How many people have this problem?

Why pay when Honda will fix it for free?
__________________
'99 Honda Prelude - Auto > 5spd *Completed*

Fidanza 8LB Flywheel
Exedy Clutch & Pressure Plate
Synchrotech Carbon Synchros
AEM CAI
TSUDO Cat Back Exhaust

S2K AP1 Steering Wheel

M2Y4 & M2U4 Trans Rebuild Writeup

Mini Guide: Reverse Switch Harness
Reply With Quote
  #6 (permalink)  
Old 08-01-2011, 05:30 PM
TitotTapatio's Avatar
Gold Member
 
Join Date: Apr 2011
Location: Virginia Beach VA
Posts: 533
iTrader: (0)
TitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond repute
Re: How many people have this problem?

Changed the Ignition switch and problem solved.
Reply With Quote
  #7 (permalink)  
Old 08-01-2011, 08:58 PM
cgbuter1's Avatar
Silver Member
 
Join Date: Jan 2011
Location: Augusta, GA
Posts: 436
iTrader: (0)
cgbuter1 has a spectacular aura aboutcgbuter1 has a spectacular aura aboutcgbuter1 has a spectacular aura about
Re: How many people have this problem?

Just got mines done last week.. Take it to Honda its FREE!!!!!!!!!!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
need help from the body work people and cf hood people. ChicagoRSX Car Exterior 6 04-17-2009 08:24 PM


All times are GMT -4. The time now is 08:57 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.