Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
speedo problem...and more

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-06-2007, 04:31 PM
cardinalsfan's Avatar
Member
 
Join Date: Jun 2006
Location: texas
Posts: 74
iTrader: (1)
cardinalsfan is on a distinguished road
Send a message via AIM to cardinalsfan Send a message via MSN to cardinalsfan Send a message via Yahoo to cardinalsfan
speedo problem...and more

ok, on the way home last night i hit a tire...didnt do any damage but it went under my front passenger tire...soon after my speedo stopped working and then my D4 (auto trans) started flashing and then the check engine light came on. i scanned it when i got home and got these codes

p0500
p0700
p1791

i looked them up and they deal with the auto trans and speed sensors. i went to my honda dealer and got the check engine light taken off and it was fine for most of the day until this afternoon when it started with the speedo again. the speedo isnt just stuck on 0mph, it goes up to my current speed sometimes and then drops back down to 0. the odometer also does not work when the speedo isnt working. so i have no idea what is wrong. how does the prelude get the speedo information speed sensor? is it on the wheel or in the tranny or on the engine?

any ideas can help. ask what you need to know and ill answer...thanks
__________________
8454-eDi 6500s-13ov.2-9.2-9.2x-98 Prelude
Reply With Quote
  #2 (permalink)  
Old 08-06-2007, 05:43 PM
91Si4WS's Avatar
Lowered on GSR fat fives!
 
Join Date: Jul 2006
Location: Summerville SC
Posts: 2,529
iTrader: (1)
91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute91Si4WS has a reputation beyond repute
Send a message via AIM to 91Si4WS
it's a speed sensor that sticks out of the tranny on the backside (twards the firewall) it goes down between the passenger side axle and the halfshaft... thats where it is on my 3rd gen atleast
__________________
Total Bans: 7
2009 Bans: 5



01 F-150 SuperCrew 4x4 5.4 TritonV8 dailydriver 12mpg FTW!
91 Si 4WS frost white JDM B20A!! fixing/repainting
91 Si 4WS granada black pearl B21A1 (for now) knocking
91 Si 4WS red wrecked
90 Si black blown
86 CRX SI sold
90 F-150 300c.i. inline 6 5 speed work horse/huttin truck
02 Honda Magna VF750C- play toy

members ride thread: http://www.preludezone.com/members-rides/3023-91si4ws-1991-si-4ws.html

PZ's #4 ASSHOLE
NOT ON ANY BANDWAGON!!

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:46 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.