Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 5th Gen Honda Prelude

Thread Title
No Cruise & No fogs after 5spd Swap

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-16-2011, 03:07 AM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
No Cruise & No fogs after 5spd Swap

I haven't checked fuses or anything just wondering if anyone has had this issue?

The AT Unit doesn't control cruise function right?
__________________
'99 Honda Prelude - Auto > 5spd *Completed*

Fidanza 8LB Flywheel
Exedy Clutch & Pressure Plate
Synchrotech Carbon Synchros
AEM CAI
TSUDO Cat Back Exhaust

S2K AP1 Steering Wheel

M2Y4 & M2U4 Trans Rebuild Writeup

Mini Guide: Reverse Switch Harness

Last edited by dr2day; 07-16-2011 at 03:13 AM.
Reply With Quote
  #2 (permalink)  
Old 07-17-2011, 02:55 PM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: No Cruise & No fogs after 5spd Swap

Anyone know if the AT unit affects cruise?
__________________
'99 Honda Prelude - Auto > 5spd *Completed*

Fidanza 8LB Flywheel
Exedy Clutch & Pressure Plate
Synchrotech Carbon Synchros
AEM CAI
TSUDO Cat Back Exhaust

S2K AP1 Steering Wheel

M2Y4 & M2U4 Trans Rebuild Writeup

Mini Guide: Reverse Switch Harness
Reply With Quote
  #3 (permalink)  
Old 07-17-2011, 03:30 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: No Cruise & No fogs after 5spd Swap

The AT shouldn't have anything to do with cruise control. CC is controlled by a wire on your gas pedal that runs through the bay to the large round unit next to your fusebox.


For a start - Check and make sure that wire is hooked up to your gas pedal and then see if you have the vacuum lines hooked up to the cc unit
Reply With Quote
  #4 (permalink)  
Old 07-21-2011, 01:17 AM
Synergizer's Avatar
Bronze Member

 
Join Date: Mar 2010
Location: Casper, Wyoming
Posts: 231
iTrader: (1)
Synergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond repute
Send a message via MSN to Synergizer Send a message via Skype™ to Synergizer
Re: No Cruise & No fogs after 5spd Swap

In a stock 5mt car, you step on the clutch and CC shuts off. I personally don't know how that's wired up but it's a guess. If it's some sort of ground loop, the cc could be getting a clutch pressed signal constantly causing it to not work.

As for the fogs - check grounds or melted wires. If you changed anything under the dash at least.

I wish I knew more to help people on this site but everything I have done to my car as far as wiring (well pretty much everything under the hood) has been 1 off custom.
__________________

Quote:
Originally Posted by ogsmakdade View Post
someone attempting to be a smartass while still not answering the question, useful. Research my balls in your mouth.
Reply With Quote
  #5 (permalink)  
Old 07-21-2011, 01:20 AM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: No Cruise & No fogs after 5spd Swap

Clutch cruise switch isn't hooked up yet.

No blown fuses in the cabin or under the hood.

Crazy mystery, I didn't work on anything but the engine. I will have to figure this one out some way or another.

Could be a sign to do a cruise control delete lol

Do you guys think it could be a bad ground? Those are the only 2 things that don't work.

The cruise light comes on at the switch but when I hit set it does nothing!
__________________
'99 Honda Prelude - Auto > 5spd *Completed*

Fidanza 8LB Flywheel
Exedy Clutch & Pressure Plate
Synchrotech Carbon Synchros
AEM CAI
TSUDO Cat Back Exhaust

S2K AP1 Steering Wheel

M2Y4 & M2U4 Trans Rebuild Writeup

Mini Guide: Reverse Switch Harness

Last edited by dr2day; 07-21-2011 at 01:22 AM.
Reply With Quote
  #6 (permalink)  
Old 07-21-2011, 01:39 AM
Synergizer's Avatar
Bronze Member

 
Join Date: Mar 2010
Location: Casper, Wyoming
Posts: 231
iTrader: (1)
Synergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond repute
Send a message via MSN to Synergizer Send a message via Skype™ to Synergizer
Re: No Cruise & No fogs after 5spd Swap

As far as cruise goes - there are three things that shut it off. Brakes, clutch, and the control buttons on the wheel. I personally would start my investigation there.

Your fogs - grounds and the fuze.
__________________

Quote:
Originally Posted by ogsmakdade View Post
someone attempting to be a smartass while still not answering the question, useful. Research my balls in your mouth.
Reply With Quote
  #7 (permalink)  
Old 07-21-2011, 01:43 AM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: No Cruise & No fogs after 5spd Swap

What gets me is I don't know how it just messed up out of no where.

BTW: how is your v6 project coming along?
__________________
'99 Honda Prelude - Auto > 5spd *Completed*

Fidanza 8LB Flywheel
Exedy Clutch & Pressure Plate
Synchrotech Carbon Synchros
AEM CAI
TSUDO Cat Back Exhaust

S2K AP1 Steering Wheel

M2Y4 & M2U4 Trans Rebuild Writeup

Mini Guide: Reverse Switch Harness
Reply With Quote
  #8 (permalink)  
Old 07-21-2011, 01:48 AM
Synergizer's Avatar
Bronze Member

 
Join Date: Mar 2010
Location: Casper, Wyoming
Posts: 231
iTrader: (1)
Synergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond repute
Send a message via MSN to Synergizer Send a message via Skype™ to Synergizer
Re: No Cruise & No fogs after 5spd Swap

Well bud, a tranny swap is not a small project. Hopefully someone who did it and kept cc will chime in soon.

The v6 is almost done but the car itself has a long way to go. Much easier than I thought it would be. If only I could get my axle issue taken care of...
__________________

Quote:
Originally Posted by ogsmakdade View Post
someone attempting to be a smartass while still not answering the question, useful. Research my balls in your mouth.
Reply With Quote
  #9 (permalink)  
Old 07-21-2011, 01:49 AM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: No Cruise & No fogs after 5spd Swap

Yes, i noticed you broke another axle. Where are you getting these from?

I bought an axle from autozone for $50 and it looks flawless and has lifetime warranty.
__________________
'99 Honda Prelude - Auto > 5spd *Completed*

Fidanza 8LB Flywheel
Exedy Clutch & Pressure Plate
Synchrotech Carbon Synchros
AEM CAI
TSUDO Cat Back Exhaust

S2K AP1 Steering Wheel

M2Y4 & M2U4 Trans Rebuild Writeup

Mini Guide: Reverse Switch Harness

Last edited by dr2day; 07-21-2011 at 01:51 AM.
Reply With Quote
  #10 (permalink)  
Old 07-21-2011, 01:52 AM
Synergizer's Avatar
Bronze Member

 
Join Date: Mar 2010
Location: Casper, Wyoming
Posts: 231
iTrader: (1)
Synergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond repute
Send a message via MSN to Synergizer Send a message via Skype™ to Synergizer
Re: No Cruise & No fogs after 5spd Swap

Napa! The delivery girl is hot as hell so I can't help myself. When I do more engine work and produce more torque I will hit up an aftermarket axle shop.
__________________

Quote:
Originally Posted by ogsmakdade View Post
someone attempting to be a smartass while still not answering the question, useful. Research my balls in your mouth.
Reply With Quote
  #11 (permalink)  
Old 07-21-2011, 01:53 AM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: No Cruise & No fogs after 5spd Swap

I get it. You're "busting" your axle just to get a glimpse at the girl lol

I want to see that v6 already lol

You should go for the lifetime warranty at autozone though!
__________________
'99 Honda Prelude - Auto > 5spd *Completed*

Fidanza 8LB Flywheel
Exedy Clutch & Pressure Plate
Synchrotech Carbon Synchros
AEM CAI
TSUDO Cat Back Exhaust

S2K AP1 Steering Wheel

M2Y4 & M2U4 Trans Rebuild Writeup

Mini Guide: Reverse Switch Harness
Reply With Quote
  #12 (permalink)  
Old 07-21-2011, 02:12 AM
Synergizer's Avatar
Bronze Member

 
Join Date: Mar 2010
Location: Casper, Wyoming
Posts: 231
iTrader: (1)
Synergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond reputeSynergizer has a reputation beyond repute
Send a message via MSN to Synergizer Send a message via Skype™ to Synergizer
Re: No Cruise & No fogs after 5spd Swap

I already have it with napa.

She is dying to go for a ride in the lude or the vette. Dumb as hell but eyecandy is eyecandy.
__________________

Quote:
Originally Posted by ogsmakdade View Post
someone attempting to be a smartass while still not answering the question, useful. Research my balls in your mouth.
Reply With Quote
  #13 (permalink)  
Old 07-21-2011, 06:02 PM
wing8806's Avatar
Grand Member
 
Join Date: Dec 2010
Posts: 3,053
iTrader: (0)
wing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond reputewing8806 has a reputation beyond repute
Re: No Cruise & No fogs after 5spd Swap

Quote:
Originally Posted by Synergizer View Post
In a stock 5mt car, you step on the clutch and CC shuts off. I personally don't know how that's wired up but it's a guess. If it's some sort of ground loop, the cc could be getting a clutch pressed signal constantly causing it to not work.

As for the fogs - check grounds or melted wires. If you changed anything under the dash at least.

I wish I knew more to help people on this site but everything I have done to my car as far as wiring (well pretty much everything under the hood) has been 1 off custom.

There's a switch above or under the clutch (idr which) - that's what you're referring to when you engage and it cuts off cc. it does send a signal to disengage cc when it's hit - you're right



OP: did you check the vacuum lines like i mentioned above? maybe it's not getting any suction or the solid line going to the gas pedal fell off?

Last edited by wing8806; 07-21-2011 at 06:05 PM.
Reply With Quote
  #14 (permalink)  
Old 08-08-2011, 02:33 AM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: No Cruise & No fogs after 5spd Swap

Fogs are working. It was a mini fuse tucked in the wiring harness on the inside of the car. Still don't know why the cc isn't working. Could I be missing something?
__________________
'99 Honda Prelude - Auto > 5spd *Completed*

Fidanza 8LB Flywheel
Exedy Clutch & Pressure Plate
Synchrotech Carbon Synchros
AEM CAI
TSUDO Cat Back Exhaust

S2K AP1 Steering Wheel

M2Y4 & M2U4 Trans Rebuild Writeup

Mini Guide: Reverse Switch Harness
Reply With Quote
  #15 (permalink)  
Old 08-10-2011, 03:35 AM
dr2day's Avatar
Gold Member
 
Join Date: Sep 2010
Location: Northern California
Posts: 874
iTrader: (1)
dr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond reputedr2day has a reputation beyond repute
Re: No Cruise & No fogs after 5spd Swap

Vacuum lines look good. Cable on the throttle looks good. Going to use manual for troubleshooting and make sure all the wires are working.

Did I mention the cruise control button comes on but not the light on the gauge cluster?
__________________
'99 Honda Prelude - Auto > 5spd *Completed*

Fidanza 8LB Flywheel
Exedy Clutch & Pressure Plate
Synchrotech Carbon Synchros
AEM CAI
TSUDO Cat Back Exhaust

S2K AP1 Steering Wheel

M2Y4 & M2U4 Trans Rebuild Writeup

Mini Guide: Reverse Switch Harness
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
5spd swap killerlude 5th Gen Honda Prelude 10 02-11-2009 05:27 AM
5spd swap and JDM engine swap:update distant 5th Gen Honda Prelude 2 01-24-2009 10:48 AM
5spd swap? H2298Lude 5th Gen Honda Prelude 4 10-25-2007 12:06 PM


All times are GMT -4. The time now is 05:10 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.